1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

"Camara Licht" funktioniert nicht

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Kezzo, 05.08.2009.

  1. Kezzo, 05.08.2009 #1
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    Bei meinem Galaxy funktioniert das LED Licht nicht wirklich. Dachte es könnte ein Software Problem sein, aber bis jetzt denke mehr an DoA des LDE.
    Hab die letzte Firmware fürs galaxy, hat sich nichts geändert.

    Hat jemanden eine Idee wie ich noch weiter testen kann, ich will nicht meinem Handy jetzt weg schicken und 14 tage warten....

    Danke in voraus,
    Kezz
     
  2. floxx, 05.08.2009 #2
    floxx

    floxx Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    20
    Registriert seit:
    06.07.2009
    Was funktioniert denn nicht?
     
  3. Kezzo, 05.08.2009 #3
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    Ich wollte paar fotos machen, und dort kann man ja, die option aktivieren: Fotolicht, auto, aus oder an. Nur aus funktioniert :p, halt das LED hinten geht nicht an.
     
  4. Thyrion, 05.08.2009 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Auch nicht in dem Moment, in dem Du das Foto machst?
     
  5. Kezzo, 05.08.2009 #5
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    nö, hab jetzt noch eins gemacht (Portrait) und immer noch nicht. Ich hoffe es ist wirklich nicht K.O. Habe das Handy erst 2 Wochen...
     
  6. Thyrion, 05.08.2009 #6
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Wenn Du Barcode Scanner drauf hast, wirf den mal an, wenn es dunkel ist. Wenn die LED dann angeht, dann ist sie zumindest nicht kaputt :)

    Ich nenne dieses Programm, da es mit der FotoLED vom Galaxy noch ein paar kleinere Probleme hat.
     
  7. Kezzo, 05.08.2009 #7
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    Ne, auch bei Barcode geht nichts an. Hab es in Badezimmer getestet (Dunkel), aber immer noch nicht.
     
  8. Kezzo, 05.08.2009 #8
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    Jetzt denke ich wirklich das ding ist K.O.
    Wenn ich es jetzt reparieren schicke ist mein Handy bestimmt 2-4 Wochen weg, so viel von data-flat :(
     
  9. Dracul, 05.08.2009 #9
    Dracul

    Dracul Android-Experte

    Beiträge:
    715
    Erhaltene Danke:
    69
    Registriert seit:
    24.07.2009
    Phone:
    Huawei P8
    Wow hätt ich auch gerne, das Licht nervt tierisch.
     
  10. Kezzo, 05.08.2009 #10
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    bei dir funkts auch nicht?
     
  11. Dracul, 05.08.2009 #11
    Dracul

    Dracul Android-Experte

    Beiträge:
    715
    Erhaltene Danke:
    69
    Registriert seit:
    24.07.2009
    Phone:
    Huawei P8
    Nein bei mir funkt es (leider).
     
  12. yglodt, 05.08.2009 #12
    yglodt

    yglodt Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2009
    Phone:
    HTC Desire
  13. Kezzo, 05.08.2009 #13
    Kezzo

    Kezzo Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    genau das selbe bei mir. Hast du schon dein Handy reparieren lasen?
     

Diese Seite empfehlen