1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

"Car Home for Android" mit Verbesserungen bei der Bedienung

Dieses Thema im Forum "Individualisierung" wurde erstellt von Lion13, 01.10.2010.

  1. Lion13, 01.10.2010 #1
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    GuyLee bedankt sich.
  2. norbert, 01.10.2010 #2
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    das mag durchaus interessant sein, aber wie kann ich das am G1 nutzen? Installiert ist es, aber ich finde nichts wo ich es einstellen könnte?
     
  3. winne, 02.10.2010 #3
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Geht mir ähnlich. Auch auf dem Galaxy ist es so. Kein App, kein Widget......
     
  4. HAse, 02.10.2010 #4
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    also bei mir auf dem Nexus funktioniert es wunderbar.

    ich hab ne App mit dem Namen Automodus.
     
  5. winne, 02.10.2010 #5
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Die seh ich unter Anwendungen auf dem G1 und dem Galaxy S auch, aber im Launcher ist da nix und damit keine Möglichkeit irgendetwas zu starten. Wird also wahrscheinlich mit den Beta-Versionen von 2.2 zusammenhängen, die ja auf beiden Geräten laufen. :crying:
     
  6. sharky, 02.10.2010 #6
    sharky

    sharky Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    45
    Registriert seit:
    12.12.2009
    Phone:
    Samsung Galaxy S5 G900F
    ich hab in /system/app noch eine carhomelauncher liegen, sobald ich die rauswerfe, hab ich im launcher auch keinen automodus mehr. ist sie drin, funktionierts wunderbar.
     
  7. airchicken, 02.10.2010 #7
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Welche Version ist denn die aktuelle?
    Habe es installiert, aber finde aktuell NIX dazu im Market.
     
  8. KaseKasimir, 02.10.2010 #8
    KaseKasimir

    KaseKasimir Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    8
    Registriert seit:
    22.02.2010
    Ich finde ebenfalls nichts im Market.
     
  9. HAse, 02.10.2010 #9
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Die neue Version ist 2.2.1
     
  10. airchicken, 02.10.2010 #10
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Habe auf meinem Desire aktuell laut Anwendungsverwaltung die Version 2.2
    Aber finde die App GAR NICHT im Market :(
     
  11. HAse, 02.10.2010 #11
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Ist wohl das altbekannte Problem mit unserem so tollen Market.

    In dem Google Blog, sind einige die es nicht finden. Mit Evo oder Droid oder Desire
     
  12. fabian485, 02.10.2010 #12
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    Ich hab jetzt ohne Probleme die aktuelle Version im Market gefunden und installiert (Magic Cm6), aber wie gehts jetzt weiter?

    Ich sehe jetzt aber nicht wie ich das Programm starten soll. Unter den Anwendungen finde ich es nicht.

    Was hab ich da übersehen? stehe gerade wirklich auf dem Schlauch
     
  13. airchicken, 02.10.2010 #13
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Ist doch Mist... Aber naja - kann man wohl nichts machen.
    Kannst du mir evtl die apk zur Verfügung stellen?
     
  14. HAse, 02.10.2010 #14
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Siehe hier.

    Scheint wohl irgendein Fehler zu sein.
     
    fabian485 bedankt sich.
  15. HAse, 02.10.2010 #15
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Kid Stardust, eelay und airchicken haben sich bedankt.
  16. airchicken, 02.10.2010 #16
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Ok, scheinbar habe ich das Problem nun eingegrenzt: Die aktuell installierte Version kam mit meiner Rom und scheint als Systemanwendung festgelegt zu sein. Kann deine APK nichtmal installieren. (Deinstallieren kann ich die alte so auch nicht).
     
  17. HAse, 02.10.2010 #17
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    was für ne Rom hast du?


    Ich konnte es auch nicht Installieren.

    Dann hab ich mit RootExplorer die alte carhome app gelöscht, Neustart gemacht und dann ging die Installation
     
  18. airchicken, 02.10.2010 #18
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Leedroid 2.1a
    Das könnte ich auch mal probieren ;) (Sage gleich bescheid, obs ging!)

    EDIT: Klappt nicht - sobald ich nach dem Löschen der alten Datei (aus /System/Apps) reboote, ist sie wieder vorhanden und ich kanns wieder nicht installieren. Evtl. die neue durch die alte ersetzen, dann rebooten und apk öffnen?
     
    Zuletzt bearbeitet: 02.10.2010
  19. HAse, 02.10.2010 #19
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm

    Sicher, dass du sie auch richtig löscht?
     
  20. airchicken, 02.10.2010 #20
    airchicken

    airchicken Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    27
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire
    Ja doch, da bin ich mir wohl sicher. RootExplorer -> System/App öffnen -> R/W mounten -> lange auf CarHomeLauncher.apk -> Delete
    Muss ich CarHomeGoole.apk auch löschen?
     

Diese Seite empfehlen