1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. WarpigtheKiller, 15.06.2012 #1
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Hallo,

    Seit einigen Tagen habe ich das Problem, das mein Chrome flackert, so sehr, das es teilweise das Surfen unmöglich macht. Das Problem tritt erst seit kurzem auf. Es ist auch nur der chrome, nicht der Stock Browser. Hat jemand eine Idee oder gar das gleiche problem.

    Gesendet von meinem Sensation Z710e mit der Android-Hilfe.de App
     
  2. Fallwrrk, 15.06.2012 #2
    Fallwrrk

    Fallwrrk Gast

    Hast du Chrome mal neu installiert?
     
    TATU bedankt sich.
  3. Moskauboy, 15.06.2012 #3
    Moskauboy

    Moskauboy Android-Lexikon

    Würde ich dir auch raten, ich habe das Problem nicht.
    Bei mir läuft es ohne Probleme.
     
  4. WarpigtheKiller, 15.06.2012 #4
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Ja, gerade gemacht, kein Erfolg. :(
     
  5. BanB, 15.06.2012 #5
    BanB

    BanB Android-Guru

    Ist es nur bei Chrome oder noch bei anderen Apps?
     
  6. WarpigtheKiller, 15.06.2012 #6
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Ne, nur Chrome. -.-
     
  7. BanB, 15.06.2012 #7
    BanB

    BanB Android-Guru

    Hmm. Dann würde ich mal ein Update von Chrome abwarten und derweil den Standart Browser benutzen.
     
  8. WarpigtheKiller, 15.06.2012 #8
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Es kam erst Update, aber die Probleme fingen erst einige Tage später nach dem Update an. -.-
     
  9. BanB, 15.06.2012 #9
    BanB

    BanB Android-Guru

    Evtl. dann noch nen HardReset doch dann wäre alles gelöscht...
     
  10. WarpigtheKiller, 15.06.2012 #10
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Ich ziehe zwar in Erwägung eine andere Rom zu installieren, aber dies hat dann nicht mit dem Problem zu tun, da ich erhoffe, es noch gelöst zu bekommen!
     
  11. Moskauboy, 16.06.2012 #11
    Moskauboy

    Moskauboy Android-Lexikon

    An Chrome liegt es aber sicherlich nicht, da es bei mir und vielen anderen ja funktioniert.
    Ich glaube irgend eine APP ist daran schuld.
    Deshalb könnte eine Harsreset helfen.
    Danach mal sofort testen, wenn es geht, jede APP einzeln installieren und immer wieder Chrome testen.
    So kann man heraus finden, wer dafür verantwortlich ist.
     
  12. WarpigtheKiller, 16.06.2012 #12
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Das Problem ist aber, das ich keine App installiert habe, bevor das Problem anfing und auch Updates hatte ich 2 Tage zuvor gemacht und es lief problemlos.
     
  13. Bruce Lee, 17.06.2012 #13
    Bruce Lee

    Bruce Lee Fortgeschrittenes Mitglied

    Das Handy mal neu gestartet? (nicht mit der Schnellstartfunktion)

    Gesendet von meinem HTC Sensation XE with Beats Audio Z715e mit Tapatalk 2
     
  14. Luise Lustig, 19.06.2012 #14
    Luise Lustig

    Luise Lustig Android-Experte

    Ist Chrome eigentlich besser als der Standardbrowser?
     
  15. Moskauboy, 19.06.2012 #15
    Moskauboy

    Moskauboy Android-Lexikon

    Ich finde Chrom besser und schneller:thumbup:
     
  16. WarpigtheKiller, 21.06.2012 #16
    WarpigtheKiller

    WarpigtheKiller Threadstarter Android-Experte

    Nicht nur einmal, habe zwischenzeitlich die Rom gewechselt, aber das gleiche Problem. -.- :cursing:
     
  17. 1887, 21.06.2012 #17
    1887

    1887 Gast

    Problem ist übrigens bekannt bei Sense 4 Roms. Hab es auch.

    ...sent from my awesome Sensation XE ( Sense 4.0 )
     
  18. Megamanwwh, 22.06.2012 #18
    Megamanwwh

    Megamanwwh Android-Experte

    Ich habe auch zwischendurch dieses Problem, und ja Chrome ist der beste Browser den ich bisher auf dem Sensation hatte! :thumbup:
     
  19. HansHansen24, 16.12.2013 #19
    HansHansen24

    HansHansen24 Neuer Benutzer

    Ja hallo :) Folgende prozedur könnt ihr bitte ausführen. Chrome starten und folgende Adresse eingeben:

    chrome://flags Und dann den 'Delegated Renderer (AKA Übercompositor) suchen und auf enable setzen :) Das war's Vg Hans
     
  20. DroydFreak, 17.12.2013 #20
    DroydFreak

    DroydFreak Android-Lexikon

    Und dafür gräbst du einen anderthalb Jahre alten Thread aus? :)
     

Diese Seite empfehlen