1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Chrome will nicht mehr

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von McNail, 06.05.2012.

  1. McNail, 06.05.2012 #1
    McNail

    McNail Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hallo,

    komischerweise will seit gestern Chrome bei mir nicht mehr. Wenn ich eine URL eingebe, fängt Chrome an zu laden, dann passiert aber nichts weiter. Ich habe testweise Opera-Mini installiert, mit dem funktioniert der WWW-Zugriff ohne Probleme, andere Apps haben auch keine Probleme mit dem Internetzugriff. Ich hatte gestern ein paar nicht mehr benötigte Apps deinstalliert, aber das sollte eigentlich nichts mit Chrome zu tun haben?

    Gibt es eine Möglichkeit den Chrome irgendwie zu debuggen, um dem Problem auf die Schliche zu kommen?

    Gruß und Danke für jeden Hinweis,
    McNail
     
  2. hanspampel, 06.05.2012 #2
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,488
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Wäre vielleicht ganz nett zu erwähnen auf welchem ICS ROM du bist.;)
     
  3. McNail, 06.05.2012 #3
    McNail

    McNail Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Das GalaxyTab 10.1N hat noch Android 3.2

    Gruß,
    McNail
     
  4. hanspampel, 06.05.2012 #4
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,488
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Dann sollte Chrome nicht funzen. Der ist nur für ICS ROMs da er die Hardwarebeschleunigung braucht die HC3.X nicht bietet. Oder meinste den Stock Browser, das ist nicht Chrome.
     
  5. McNail, 06.05.2012 #5
    McNail

    McNail Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Der Stock-Browser ist nicht Chrome? Das war mir nicht bewusst. Ok, dann funzt der Stock-Browser leider seit gestern nicht mehr. Danke für den Hinweis.

    Gruß,
    McNail
     
  6. hanspampel, 06.05.2012 #6
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,488
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Lösch mal den Cache des Browsers.
     
  7. McNail, 06.05.2012 #7
    McNail

    McNail Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hatte ich schon, inkl. Verlauf, Cookies und Formulardaten. Hat leider nichts gebracht. Ich habe das Gefühl, dass der Browser kurz lädt und dann hängt (der blaue Balken läuft manchmal bis zu Mitte bis er stockt)

    Gruß,
    Ralf
     
  8. hanspampel, 06.05.2012 #8
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,488
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Ich nehme an das du kein Custom ROM drauf hast und auch kein Root? Dann fällt mir leider auch nix mehr ein als auf Werkeinstellung zurückzusetzen. Alerdings sind dann deine ganze Apps etc weg.

    Btw. den Cache haste über den Browser geleert? Guck mal ob der unter Einstellung-->Anwendungen verwalten-->auf den Browser gehen und prüfe ob da der Cache auch gelöscht ist.
     
  9. McNail, 06.05.2012 #9
    McNail

    McNail Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Es geht wieder! Ich habe es ähnlich gelöst, wie von Dir beschrieben, aber über die App "Android System Info" genau zu der Stelle gekommen (über "manage" kommt man hier zu der Anwendungsinfo der App). Dort "Daten löschen" und nun tut er wieder :)

    Gruß,
    McNail
     
  10. hanspampel, 06.05.2012 #10
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,488
    Erhaltene Danke:
    7,214
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Na dann ist ja wieder alles tutti.:) Das haben die Browser leider so an sich, wenn sich der Speicher füllt gehts dann mitunter manchmal nicht mehr.
     

Diese Seite empfehlen