1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Class 6 Sd-Karte langsam

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von motzi666, 02.01.2010.

  1. motzi666, 02.01.2010 #1
    motzi666

    motzi666 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    1
    Registriert seit:
    18.12.2009
    hi leute,

    ich hab vor kurzem meine class 6 card bekommen und hab mir als erstes eine hero-rom draufgeschmissen. da diese aber unmöglich langsam lief, entschloss ich mich wieder auf cyanogen 4.2.11.1 umzusteigen. also partitionen wieder gelöscht usw sodaß ich quasi keine ext2/3 bzw swap partition mehr hab und cyan geflasht.

    seitem ich die rom benutze scheint es mir sehr langsam trotz cyan zu laufen. ständig hängt der bildschirm und solche spielereien.

    es kommt mir sogar so vor, daß die class2 card die ich als erstes benutzt hab, merklich schneller lief.

    meine frag ist, ob ich villeicht irgendwas noch zusätzlich einstellen muss (home app in memory ist aktiviert)

    mfg und thx
     
  2. vinylscratcher, 03.01.2010 #2
    vinylscratcher

    vinylscratcher Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    11
    Registriert seit:
    12.09.2009
    Partitionier deine class6 Karte doch einfach mal wieder so wie es vorher war, danach sollte auch die Cyano flüssig laufen.
     
  3. motzi666, 03.01.2010 #3
    motzi666

    motzi666 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    1
    Registriert seit:
    18.12.2009
    ja ich hab ja alle partitionen gelöscht, sodaß ich nur eine partition hab. ist jetz halt so wie früher...
     
  4. vinylscratcher, 03.01.2010 #4
    vinylscratcher

    vinylscratcher Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    11
    Registriert seit:
    12.09.2009
    Nicht löschen sondern partitionieren :) also wieder teilen ;-)
     
  5. motzi666, 04.01.2010 #5
    motzi666

    motzi666 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    1
    Registriert seit:
    18.12.2009
    ohh:D

    dann hab ich da anscheind was falsch verstanden......muss ich dann trotzdem ext2/3 und swap partitionen machen?

    PS: partitioniere mit RA-Recovery 1.3.2


    mfg
     
  6. vinylscratcher, 04.01.2010 #6
    vinylscratcher

    vinylscratcher Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    11
    Registriert seit:
    12.09.2009
    Ja versuch es so, dann sollte es laufen.
     

Diese Seite empfehlen