1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. tempe, 13.12.2011 #1
    tempe

    tempe Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    bin beim fröhlichen Hin- und Herflashen von Custom Roms auf Grund gelaufen und wollte daher nach den Anleitungen CM7 (wieder) installieren.

    Nun führen aber die Links in den Anleitungen für Clockwork Mod ins Leere auf der Market-Seite. Ich habe dann den ROM Manager und Clockwork Mod nach der Anleitung von bschuele installiert, hat mich aber nicht zum erwünschten Erfolg gebracht (sprich: das war nicht das 2nd init aus der Anleitung, das da installiert wurde).

    Weiß jemand Rat?
    tempe
     
  2. Gazman, 14.12.2011 #2
    Gazman

    Gazman Android-Lexikon

    Was hast Du denn jetzt für ein ROM drauf? Am Anfang reicht auch ein alter CWM - wenn Du dann einmal CM7 installierst, ist auch CWM wieder auf dem aktuellen Stand.

    Gruß

    Christoph

    sent from MB 525 running CM9
     
  3. ABBolle, 14.12.2011 #3
    ABBolle

    ABBolle Android-Experte

    Entweder nimmst du die angehängte 2ndInit oder eine aktuellere aus dem XDA-Thread... Wenigstens von meiner kann ich sagen, dass sie funktioniert. :)

    http://forum.xda-developers.com/showthread.php?t=1032212

    EDIT: Aber bei welchen Stand genau bist du denn eigentlich jetzt? Hast du ein "jungfräuliches" Froyo, dass du 2ndInit neu installieren musst?
     

    Anhänge:

  4. tempe, 14.12.2011 #4
    tempe

    tempe Threadstarter Android-Hilfe.de Mitglied

    Danke euch beiden für die schnellen Antworten! Meinen Stand beschreibe ich am besten durch mein Vorgehen:

    1. Nach Factory Reset im CWM wollte ich CM7 7.1.0-11 aufspielen, bin dabei aber in eine Bootloop gelaufen (blaues Männchen mit dem kreisenden Pfeil).
    2. Beschlossen, komplett von Anfang nach der CM7-Bilderanleitung von Domingo&Rattar vorzugehen inkl. Factory Reset, SBF flashen (die dort genannte deblur-Version in RSD-Flash verwendet), Root.
    3. Weiter nach Anleitung 2ndinit nicht gefunden, daher, weil vllt Nachfolger von 2ndinit, aus dem Markt ROM Manager installiert und wieder ohne Benutzung deinstalliert.
    4. Dann aus der Clockworkmod-Anleitung von bschuele (s. im Root-Forum hier) Clockworkmod installiert (App heißt aber "Recovery System") und darin "Install Recovery System" gestartet/eingerichtet.
    5. Beim Booten in den "Recovery Boot" fuhr das Telefon nicht hoch, normal Boot geht aber.

    EDIT: Habe jetzt Moto_Version.34.179.2, Android 2.2.2, Baseband EPU93, Build JOREM_U3_3.4.2_179_2.
    Keine blaue LED beim Booten, die mich normal in 2ndinit bringt.
    Und in der Statuszeile steht "su-Binary veraltet".

    Kann ich jetzt 2ndinit von ABBolle direkt installieren oder muss ich dieses Recovery System erst wieder wegkriegen? Muss ich sonst noch was beachten?
    Ging CM7 schief, weil kein Kernel enthalten ist o.ä. (update-cm-7.1.0-11-Defy-signed.zip)?

    tempe
     
    Zuletzt bearbeitet: 14.12.2011
  5. Gazman, 14.12.2011 #5
    Gazman

    Gazman Android-Lexikon

    Dieses Recovery kenne ich nicht, ist aber sicher nicht mehr auf dem neuseten Stand. Wenn Du da jetzt 2ndinit drüber installierst, weiß ich auch nicht was passiert.
    Ich würde nochmal ein sauberes Froyo flashen, rooten und dann die APK von ABBolle installieren. Die installiert Dir dann ein zwar auch veraltetes CWM, das aber reicht, um CM7 zu installieren (und das hat dann ein aktuelles CWM an Bord).

    Und jetzt Achtung: CM 7.1-11 hat einen Boot-Bug, der bei der Installation einmalig zum Bootloop führt. Einfach Akku raus-rein und nochmal starten, dann geht´s (also hast Du wahrscheinlich schon viel zu viel gemacht... steht das nirgendwo?)

    Viel Erfolg!

    Christoph
     
  6. Swift, 14.12.2011 #6
    Swift

    Swift Erfahrener Benutzer

    Einfacher gehts mit "power off" im recovery menü --> über Powertaste neu starten, dann spart man sich das gefummel mit dem Akku :biggrin:
     
  7. Gazman, 14.12.2011 #7
    Gazman

    Gazman Android-Lexikon

    Du kommst im Bootloop ins Recovery? :confused2:
     
  8. Swift, 15.12.2011 #8
    Swift

    Swift Erfahrener Benutzer

    Natürlich nicht, aber wenn ich im Recovery war um zu flashen gehe ich nicht auf "Reboot now" und lande im Bootloop, sondern ich wähle "Power off" und starte ganz normal :sleep:
     
  9. Gazman, 15.12.2011 #9
    Gazman

    Gazman Android-Lexikon

    Und das verhindert zuverlässig den Bootloop?
     
  10. tempe, 16.12.2011 #10
    tempe

    tempe Threadstarter Android-Hilfe.de Mitglied

    Ich bin jedenfalls alle Schritte durchgegangen, planmäßig im Bootloop gelandet und jetzt läuft das System wunderbar :cool2:

    Man sollte diesen Bootloop (und die Tatsache, dass der 2nd init Link in den Anleitungen kaputt ist) m.E. gleich im ersten Post erwähnen. Den ganzen Thread erst mal durchzulesen ist eine Aufgabe für jemanden, der Vater und Mutter erschlagen hat.

    Danke nochmal euch,
    tempe
     
  11. Swift, 16.12.2011 #11
    Swift

    Swift Erfahrener Benutzer

    Ob das jetzt 100% zuverlässig ist weiß ich nicht.

    Habs aber gerade nochmal probiert. Nightly vom 04.12. geflasht, Cache-Wipe, Power off, Neustart. Hat tadellos funktioniert.
     
  12. Gazman, 16.12.2011 #12
    Gazman

    Gazman Android-Lexikon

    Das sagt jetzt nicht so viel, denn der Boot-Bug soll ja bei den letzten Nightlies gefixt worden sein... ;).
    Müsstest das mit der Stable mal testen, das ist natürlich aufwändig (geht ja nur um die Erst-Installation, würde also Full-Wipe voraussetzen).

    Gruß

    Christoph
     
  13. Swift, 16.12.2011 #13
    Swift

    Swift Erfahrener Benutzer

    Ich mach mir mal die Mühe und probier das aus...bin ja noch auf Arbeit und hab Zeit. :razz:

    EDIT: So (denn wer "so" sagt hat schon viel geschafft): Habs mal probiert.
    - Froyo.sbf geflasht
    - Superoneclick --> root
    - 2ndInit installiert (1.9) --> CWM stable installiert
    - Recovery gestartet und CM7.1-stable installiert.
    - hier kommt jetzt ne kleine Krux: in der frühen stable des CWM gibt es den Menüpunkt "Power off" nicht, daher bin ich von hier unter "advanced" einmal ins stock recovery und habe dann von da neu gestartet OHNE Bootloop

    Ich muss zugeben, dass ich mit meiner anfänglichen Behauptung vielleicht ein bisschen voreilig war...
     
    Zuletzt bearbeitet: 16.12.2011

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. 2ndinit defy market froyo