1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Clockworkmod Backup, /data leer

Dieses Thema im Forum "Root / Hacking / Modding für Huawei Ideos X3" wurde erstellt von DerGraf1997, 08.05.2012.

  1. DerGraf1997, 08.05.2012 #1
    DerGraf1997

    DerGraf1997 Threadstarter Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Hallo leute, ich habe da ein kleines, sehr nerviges Problemchen.

    Ich habe ein Nandroid-Backup erstellt, alles bestens, hat geklappt. Dann hab ich Wipe Data, Wipe Cache und Wipe Dalvik gemacht um eine neue ROM zu testen. Die gefiel mir nicht, also wieder alles wiped und über CWM Wiederhergestellt.

    Nun fuhr ich das Gerät hoch und es bot sich mir folgendes Bild:
    [​IMG] [​IMG]
    44MB verwendet obwohl nichts installiert sein soll?! Ich hatte vorher so ca. 30 Apps, was ist da los?!

    Wenn ich nun OI Dateimanager starte und nach /data schaue steht dieses:
    [​IMG]

    Ein Alptraum! Meine ganzen Einstellungen... muss ich jetzt wirklich nochmal von neu beginnen? Titanium Backup startet nicht. Stürzt ab. Ich hab auch schon versucht, über CWM mit Advanced Restore nur data wiederherzustellen. Ich hab auch mal geguckt, unter clockworkmod\backup steht die data.yaffs2.img drin mit 54MB... kann doch nicht sein das die leer ist :(

    Ich hab den Modifizierte Partitionen Mod drin, den werde ich jetzt mal wieder rausnehmen und schauen ob es dann geht...

    So long, der Graf. Hoffe ihr könnt mir helfen :(
     
  2. KatyB, 08.05.2012 #2
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Hast du nach dem Partitionsmod auch die Recovery.img editiert und neu geflasht? Wenn nein -> fail

    PS. Schaue mal ob die 44 MB aus /cache/download kommen. Bei mir ist das Downloadverzeichnis nämlich von /cache/download auf /data verlinkt.
    PPS. Habe bei mir auch schon ein Nandroid inkl. Partitionsmod wiederhergestellt, also ich mal kurz MIUI testen wollte. Alles beim alten, inkl. Apps, Daten, Einstellungen usw.
    PPPS. Wo soll da der Partitionsmod sein. 44 MB + 117 MB wären 161 MB. Das sind die standardmäßigen Partitionen. Also hast du anscheinend nur eine angepasste boot.img und keine angepasste recovery.img oder? Und beim wiederherstellen hat er die Standardboot.img wiederhergestellt?
     
    Zuletzt bearbeitet: 08.05.2012
  3. DerGraf1997, 08.05.2012 #3
    DerGraf1997

    DerGraf1997 Threadstarter Android-Lexikon

    Beiträge:
    1,386
    Erhaltene Danke:
    219
    Registriert seit:
    24.01.2012
    Phone:
    Samsung Galaxy S3 LTE
    Nein, Recovery.img hab ich nicht editiert. Ich bin eigentlich genau nach der Anleitung im Thread vorgegangen. Naja... wird wohl weg sein. Hab eben schnell FabiansMod neu geflasht, die paar Apps die ich wirklich brauche neu eingerichtet und den Partitionsmod verworfen. Kontakte sichert man sich ja als CSV. Yuilop hat zum glück die Online-Backup Funktion und beid en anderen hab ich es jetzt hinbekommen Titanium Backup zum laufen zu kriegen.

    Danke dir!

    So long, der Graf
     

Diese Seite empfehlen