1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ClockworkMod macht mit SD Karte Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von FutzAlot, 29.07.2012.

  1. FutzAlot, 29.07.2012 #1
    FutzAlot

    FutzAlot Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    Wahrscheinlich bin ich um 01:00h zu doof zum Suchen :bored: , aber es nervt kein funktionierendes Handy zu haben:eek:, daher direkt der Post.

    Also lt. diesem Video vorgegangen:
    Installationsanleitung Cyanogenmod 9 Samsung Galaxy S I9000 - YouTube

    Jedoch bekomme ich nur Fehlermeldungen im ClockworMod:cursing::

    E:unknown volume for path [/data]
    E:unknown volume for path [/data]
    E:Unable process volume! Skipping...
    Checking /cache...
    E:unknown volume for path [/cache]
    E:unknown volume for path [/cache]
    E:Unable process volume! Skipping...
    Done!
    E:unknown volume for path [/cache/recovery/command]
    E:Can't mount /cache/recovery/command
    E:unknown volume for path [/cahce/recovery/log]
    E:can't mount /cache/recovery/log
    E:can't open /cache/recovery/log
    E:unknown volume for path [/cache/recovery/last_log]
    E:can't mount /cache/recovery/last_log
    E:can't open /Cache/recovery/last_log
    E:unknown volume for path [/cache/recovery/command]

    Findet unter dem Punkt Install Zip from SDcard -> Choose zip from SDCard nix. Bekomme nur die Meldung:

    E:unknown volume for path [/sdcard]
    E:Can't mount /sdcard

    Bin mit meinem Latein am Ende...

    Danke für jede Hilfe!
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  2. steez.zeus, 29.07.2012 #2
    steez.zeus

    steez.zeus Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    59
    Registriert seit:
    23.10.2011
    Tablet:
    ASUS Transformer T300
    Hatte das Problem auch, nachdem ich ein Nandroid zurück gespielt habe. Bei mir half es mit Odin eine dreiteilige StockRom mit Pitfile zu flashen und von da aus wieder Root und dann auf ICS.

    gesendet von meinem Nintendo 64
     
  3. beicuxhaven, 29.07.2012 #3
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,755
    Erhaltene Danke:
    6,592
    Registriert seit:
    30.12.2010
    Er hat kein Nandroid zurück gespielt, sondern wie es aus sieht hat die installation nicht geklappt. Es ist natürlich so eine Sache aus einem video heraus zu finden, was eigentlich gemacht wurde und wo der fehler herkommen kann.

    Schlage vor:

    1. GB neu installieren
    2. ICS nach dieser ANleitung installieren
    3. Anleitung wirklich lesen und befolgen, dann klappt das
     
  4. FutzAlot, 29.07.2012 #4
    FutzAlot

    FutzAlot Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    Hallo,
    danke für die schnellen Antworten!

    @beicuxhaven
    Habe mir das angeschaut. Also die drei Button Funktion geht noch, sowohl Download wie auch für den ClockworkMod. Hatte den Kernel CF-Root-XX_OXA_JVT-v4.3-CWM3RFS da mein Handy die Endung JVT hat. Punkt 1 deiner Antwort bekomme ich jedoch nur den JW1 Kernel...
     
  5. steez.zeus, 29.07.2012 #5
    steez.zeus

    steez.zeus Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    59
    Registriert seit:
    23.10.2011
    Tablet:
    ASUS Transformer T300
    Es kommt doch nicht drauf an, was gemacht wurde, sondern welcher Fehler entstanden ist und der ist gleich. Mein Vorschlag ist deshalb identisch mit deinem. :confused:

    gesendet von meinem Nintendo 64
     

Diese Seite empfehlen