1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

ClockworkMod zeigt meine SD-Karte nicht mehr an

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Xoom" wurde erstellt von Aelskar, 06.04.2012.

  1. Aelskar, 06.04.2012 #1
    Aelskar

    Aelskar Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2012
    Bisher war ich immer stiller Mitleser und konnte Probleme beim Rooten und Flashen an Hand vieler nützlicher Threads hier lösen.

    Doch jetzt habe ich ein Problem, bei dem mir völlig schleierhaft ist, wie ich es lösen kann:
    Ich wollte mein Xoom mal wieder mit einer neuen ROM bestücken, ging ins Recovery, machte ein Factory Reset und löschte den Cache. Danach wollte ich über "choose zip-File" - wie immer - die entsprechende ROM suchen und siehe da: mir wird der interne Speicher und nicht der der SD-Karte angezeigt!

    Ich habe so ziemlich alles ausprobiert. Andere SD-Karte, Xoom mit dem PC verbinden, um die ROM auf den internen Speicher zu legen und von da aus zu installieren - denkste... mein Rechner will partout keine Verbindung zum internen Speicher herstellen.


    Jetzt stehe ich also da... ohne Betriebssystem... und hoffe, dass ihr mir Tipps geben könnt, wie ich wieder ein funktionierendes Betriebssystem drauf bekomme. BITTE HELFT MIR!


    Info:
    ClockworkMod Recovery Version 4.0.0.4
     
  2. Aelskar, 06.04.2012 #2
    Aelskar

    Aelskar Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2012
    Hat sich erledigt! Ich habe einfach über adb und fastboot ein neues recovery image installiert - jetzt geht es wieder...
     

Diese Seite empfehlen