CM 5.0.8 - "Immer über Lautsprecher" Problem

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von flerry, 29.11.2010.

  1. flerry, 29.11.2010 #1
    flerry

    flerry Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2010
    Hallo Leute,

    ich habe das HTC Magic mit Cyanogenmod 5.0.8!

    Seit gestern war es bei mir nur möglich über Lautsprecher zu telefonieren. Die Einstellung habe ich garnicht selbst vorgenommen und ist auch leider irgendwie nicht mehr veränderbar! Zu finden ist diese unter

    "Einstellungen--Sound und Display--Immer über Lautsprecher"

    Wenn ich den Haken rausnehme ändert sich nix und beim nächsten mal wenn ich in die Einstellungen schaue ist der Haken wieder drinne!

    Seit Heute ist es garnicht mehr Möglich zu telefonieren! HELP!
     
  2. McFlow, 30.11.2010 #2
    McFlow

    McFlow Android-Lexikon

    Beiträge:
    1,192
    Erhaltene Danke:
    358
    Registriert seit:
    30.09.2009
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2013)
    Vielleicht läuft es jetzt nicht über die Lautsprecher aber die Lautstärke ist komplett runter geregelt?
    Das kannst du ja mit den Lautstärketasten während eines Telefonates regeln.

    Ansonsten gibt es die Einstellung ob über Lautsprecher oder nicht auch während eines Telefonates. Da könntest du auch mal schauen.
     
  3. flerry, 30.11.2010 #3
    flerry

    flerry Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2010
    Hab natürlich beides überprüft! Daran lag es nicht!

    Ich habe mal ein reset aller Einstellungen gemacht! Hat nix gebracht!
    Ein reboot und es funktionierte wieder! Aber das hilft auch nicht dauerhaft! Hin und wieder tritt das Problem einfach wieder auf! :thumbdn:
     
  4. NEO19853, 03.12.2010 #4
    NEO19853

    NEO19853 Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2010
    Hatte das Problem auch mal nur bei mir lag es am "louder volume hack" oder wie das Ding heisst.da habe ich nen Reset gemacht von dem app dann deinstalliert und alles wieder i.o. vielleicht hilft das ja.
     

Diese Seite empfehlen