1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CM10 Jelly Bean

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von Glück Ab, 15.07.2012.

  1. Glück Ab, 15.07.2012 #1
    Glück Ab

    Glück Ab Threadstarter Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Gute News: CM10 ist bei XDA draussen und es läuft prima:scared:
    Allerdings sind kaum tweaks vorhanden. Ich hab keine Zeit mehr für ausführliche Bewertungen, aber es sieht gut aus und Abstürze hatte ich auch keine. Ich kann keinen Screenshot machen, aber glaubt mir: Es läuft ! Alles Wipen und dann rüberflashen war das , was ich gemacht habe. Viel Spaß !!!!!!!!!!!!!

    (Juhuuu, ERSTER :cool2:)
     
    RodBelaFarin und Keemo haben sich bedankt.
  2. Keemo, 15.07.2012 #2
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Danke :)

    Auch grad durch Zufall entdeckt und wollte schon nen Beitrag schreiben :)

    Gleich mal geflasht -und läuft :)

    Für alle die den Download auf XDA suchen:

    [ROM] CyanogenMod 10 Alpha build - U jelly? - xda-developers

    Schnelltest sagt:
    Telefon geht, Kamera funktioniert bei mir nur die Gesichtskamera, W-Lan geht, SMS geht, Sound keine Probleme.

    Bluetooth will bei mir dafür irgendwie nicht, und die Hinterkamera will ebenso nicht.
    Aber fürs erste, erstmal i.O - und belass ich erstmal drauf :)

    Apropo Tweaks:
    Unter der Oberfläche sicherlich,
    aber die bekannten Menüpunkte: Cyanogen, Leistung und Launcher (insbesondere der Trebuchet Launcher) fehlen komplett.
    Werden nach und nach erst in den nächsten Versionen wohl eingebaut :)

    Der ursprüngliche Beitrag von 20:12 Uhr wurde um 21:19 Uhr ergänzt:

    Nochmalige Rückmeldung:

    Die verlinkten gapps gehen zumindestens bei mir nicht.
    Hab jene probiert, trotz restock und total wipe und mehrmaligen instalierren der zip nicht benutzbar.

    Der Market fehlt, und ein GoogleKonto kann ich über die Einstellungen nicht erstellen.

    So ansich vorerst gute Arbeit und ein Lob an cdesai für den Port,
    Aber ohne funktionierender gapps für mich unbrauchbar, flash ich wieder die alroger :)
     
    Zuletzt bearbeitet: 15.07.2012
    RodBelaFarin bedankt sich.
  3. Glück Ab, 15.07.2012 #3
    Glück Ab

    Glück Ab Threadstarter Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Bei mir funktionieren die GApps... Market und alles andere. So, Zigarette fertig und wieder ab ins Bett
    PS: Kamera geht bei mir auch nicht
     
  4. Keemo, 15.07.2012 #4
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Hast du die alten GApps genutzt von April (die deeway auch in seinen Thread hat),
    oder die aus XDA? :)

    Weil die aus XDA funktionieren trotz Restock bei mir nicht (hab es mit OC 4.0 Kernel und CF-Root3.3 probiert) - selbe Ergebnis :|

    Hab mir sogar extra nochmal die gapps gezogen, weil ich dachte, das beim Download was schief gegangen ist > ebenfalls selbes Ergebnis :/
     
  5. Glück Ab, 16.07.2012 #5
    Glück Ab

    Glück Ab Threadstarter Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Moin! Ich habe alles aus dem Thread runtergeladen. Dann bin ich ins CWM, wipe dalvic cache, wipe data, wipe cache, CM10 geflasht, GApps geflasht (in genau dieser Reihenfolge). Nebenbei: Ich hatte die neueste AOKP vom 01.07. drauf und Google Now hatte ich auch schon vorinstalliert. Naja, ich bin noch am rumspielen. Die Animationen sind alle fantastisch und die Browsersteuerung (Labs-Daumensteuerung) ist nochmal besser geworden. Manchmal ist alles ein bisschen laggy, aber ich werde es drauf lassen. Was mir nicht gefällt : Das Handy interface (Nexus7-mäßig) trotz 160dpi, und dass der Homescreen nur im Portraitmodus geht (alles andere geht gut im Landscape).

    Nun gut: Erstmal bis später

    Gruß: Glück Ab
     
    Keemo bedankt sich.
  6. Keemo, 16.07.2012 #6
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Hab es genauso gemacht, aber leider kein Erfolg :(

    Werde mal die nächsten Versionen abwarten, schick sieht es ja schon mal aus :)

    Was mir noch einfällt bzgl.Homescreen - das ist bei 4.1 normal (also bei 7Zoll Tabs),
    mir wär persönlich nen Quermodus auf nen Homescreen auch lieber :)

    Wird bestimmt auch mit den nächsten Versionen möglich sein :)

    Hier steht es nochmal genau beschrieben, wieso und weshalb:
    Zwei verschiedene Android 4.1 Homescreen Designs bei Tablets | traceable.de

    Die kleinen Software-Tasten, sind bei 7Zoll, welche Sensortasten besitzen und der Auflösung nicht mehr On-Board (bzw. sind unterdrückt, lassen sich sicherlich freischalten).
    Erst wenn man auf 120dpi schaltet, sind die Software-Tasten wieder da (was mir aber zu klein ist, und wo mich die Teile stören > Platzverschwendung *grinZ*) :D

    Finde ich persönlich besser, da sie mich beim schreiben immer gestört haben (man konnte die Buttons ja deaktivieren, bin dafür öfters dann halt auf die Uhr unten gekommen).
    In Apps wie den Browser ist die Quertastatur ja noch möglich bzw. in Spielen bleibt alles wie gehabt.

    Was ich persönlich da dadurch besser finde, ist das ohne Tweaks die Statusleiste bei 160dpi unten nicht mehr in Spielen vorhanden ist (wie bei der Smarthphone Auflösung 240dpi).

    Jene konnte man ja nur in den alroger Builds ausstellen :)

    PS: Noch ne andere Frage, die ich habe:
    Ich dachte in der 4.1 wäre Chrome vorinstalliert?

    Bei mir war wo ich es drauf hatte, noch der "alte" Stock-Browser drauf.
    Wie sieht es da bei dir aus?
     
    Zuletzt bearbeitet: 16.07.2012
  7. petzim11, 16.07.2012 #7
    petzim11

    petzim11 Android-Experte

    Beiträge:
    883
    Erhaltene Danke:
    118
    Registriert seit:
    19.05.2011
    Hab 4.1.1 auf dem Nexus .Chrom ist NICHT dabei
     
    Keemo bedankt sich.
  8. PJF16, 16.07.2012 #8
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,851
    Erhaltene Danke:
    8,040
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Chrome ist nur beim Nexus 7 der Standardbrowser!
     
    Keemo bedankt sich.
  9. Keemo, 16.07.2012 #9
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Hab jetzt die Hashwerte in Erfahrung bringen können.
    Bei mir muss tatsächlich was beim Download 2x schief gelaufen sein -
    nun funktioniert bei mir auch der Market + die Einrichtung des Google Accounts :)

    Für alle, die es interessiert - die MD5 Hashwerte müssen so lauten:

    cm-10-20120715-EXPERIMENTAL-p1-cdesai.zip:
    aa2878d4315e494a83b6ccfbf5678ab3

    gapps-jb-20120715.zip:
    578bc0a70a0a79e1c8b7a076adf6de1c


    PS:
    Was ich noch erwähnen wollte,
    die CM10 hat sicherlich ein paar Fehler noch, aber was mir stark aufgefallen ist:
    Die Bildwiederholraten, sind um einiges besser und schneller.

    Kann sein, das es noch an den fehlenden Trebuchet Launcher liegt (der ja doch bisschen RAM-hungrig ist) - jedoch läuft JellyBean trotz des jungen Entwicklungsstandes,
    um einiges schneller zu laufen, was Programminstallationen und Ladezeiten angeht von installierten Apps. :)

    Sehr gute Arbeit fürs erste :)
    Die Youtube App: 4.08 - finde ich auch sehr gut gemacht :)
    Man kann jetzt anscheinend seperate Unterkategorien anwählen, in dem man das Fenster nach rechts zieht :)
    Leider starten die Videos nur manchmal und bekomm oft die Meldung: "Problem beim Abspielen - zum Widerholen tippen".
    Manchmal geht es, manchmal dann doch nicht :)

    Glaube aber das liegt an den HD-Quellen und das da noch was nicht einprogrammiert wurde.
    Denn Qualitativ Non-HD Videos laufen, bei HD Videos bekomm ich den oben genannten Fehler.

    Nachtragsedit No2:

    Antutu Benchmark sagt: 2635 Punkte ohne OC
    CPU: 548
    RAM: 248
    I/O: 420
    GPU: 1383

    Im Vergleich mit CM9, ist das einzige, was etwas langsamer ist bei mir die CPU (~ 700 Pkt unter CM9).

    Schätze mal, sobald das OTA Update zur Verfügung vom Nexus S steht, werden da noch einige Sachen optimiert werden können,
    da dann der neue Kernel-Code und die Binaries zur Verfügung stehen. War ja bei CM9 ebenso ähnlich :)

    Trotz das es um 100-200 Punkte langsamer ist, fühlt sich JellyBean wie Leichtkost für das Tab an :)
    Werde jetzt doch nicht wieder zur CM9 switschen, trotz der fehlenden Tweaks und vorhandenen Bugs, es fühlt sich einfach schneller an :)

    Ansonsten laufen soweit die paar Spiele die ich grad schnell drauf gemacht habe:
    Jewels Legend
    Farm Tower
    MIB 3
    Stupid Zombies

    Sind halt alles 2D Games, 3D Games werde ich morgen mal in Ruhe austesten :)
     
    Zuletzt bearbeitet: 16.07.2012
  10. RodBelaFarin, 16.07.2012 #10
    RodBelaFarin

    RodBelaFarin Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    51
    Registriert seit:
    11.12.2010
    hey leute,

    bin nun zum test auch auf CM10 umgestiegen und es läuft wirklich ausgezeichnet gut.

    hier und da sind noch ein paar kleinigkeiten zu verbessern, aber jetzt schon ist sie tatsächlich für den täglichen gebrauch zu nutzen.

    und ich kann auch bestätigen, was keemo sagt. die rom läuft noch flüssiger als die CM9-roms, zumindest auf den ersten blick.


    kann evtl jemand die gapps mal hier uppen? goo ist leider schon den ganzen morgen off.
     
    Zuletzt bearbeitet: 16.07.2012
  11. petzim11, 16.07.2012 #11
    petzim11

    petzim11 Android-Experte

    Beiträge:
    883
    Erhaltene Danke:
    118
    Registriert seit:
    19.05.2011
    hab zum test auch CM10 draufgezogen
    Läuft schon ganz gut
    Der Geschwindigkeitszuwachs ist rein subjektiev und beruht wohl darauf das noch keine Apps installiert sind (mehr freier Speicher)
    Kamera funktioniert nicht
    ext. SD Karte wird nicht erkannt

    Also geh ich zurück auf AOKP
     
  12. RodBelaFarin, 16.07.2012 #12
    RodBelaFarin

    RodBelaFarin Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    51
    Registriert seit:
    11.12.2010
    wieso keine apps?
    ich hab alle apps draufgelassen (mal abgesehen von den google-apps). nur wipe cache und wipe dalvik cache und dann geflasht. war kein problem und nach cdeasi's anleitung war ja auch nix dagegen einzuwenden.
    und der subjektive geschwindigkeitszuwachs besteht bei mir trotzdem :D

    werde aber auch wegen den kleinen bugs ersma zurück auf AOKP40 gehen, aber ich blicke gespannt nach vorn ;)
     
  13. Keemo, 16.07.2012 #13
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Es gibt jetzt gefixte GApps von cdesai (wurden auch im OP neu verlinkt).

    Anscheinend gab es tatsächlich bei den noch bis gestern verlinkten,
    das Problem, das jene bei einigen Usern trotzdem nicht installiert wurden & es nicht unbedingt am Hashwert lag.

    Jedoch berichten einige von seltsamen Bootloops - würde daher vorsichtig sein und lieber bis morgen nochmal warten, wenn nochmal die gefixte gefixte Version rauskommt :)

    Downloadlink der gefixten:
    Wer es testen mag:
    http://goo.gl/NK9rD

    Ansonsten gibt es auch nen Youtube Fix, um endlich die HD Videos abspielen zu können > einfach die alte apk durch die neue ersetzen - funktioniert zumindestens bei mir wunderbar und die Videos laufen flüssig :)

    xda-developers - View Single Post - [ROM] CyanogenMod 10 Alpha build - U jelly?
     
    RodBelaFarin bedankt sich.
  14. avor, 16.07.2012 #14
    avor

    avor Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    47
    Registriert seit:
    01.11.2011
    Tablet:
    Samsung Galaxy Note 10.1
  15. deeway, 16.07.2012 #15
    deeway

    deeway Android-Lexikon

    Beiträge:
    1,119
    Erhaltene Danke:
    258
    Registriert seit:
    11.01.2011
    Hab mir mal CM10 draufgehaun .. läuft bis jetzt alles sehr schick :) .. vorallem die Animationen gefallen mir :) ..

    die JB GApps laufen auch alle ohne Probleme ..

    werde weiter berichten :)
     
    Zuletzt bearbeitet: 16.07.2012
  16. Glück Ab, 17.07.2012 #16
    Glück Ab

    Glück Ab Threadstarter Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hehe, der Screenshot ist aber nicht von deinem Tab und auch nicht vom Release der Alpha :tongue:
    Wir waren beide erster, einverstanden?
     
  17. Keemo, 17.07.2012 #17
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Wie schaut es eigentlich aus mit ner neuen Clockwork? :D

    Weiss da jemand, ob da was in Arbeit oder Entwicklung ist?

    Für das Nexus und das R gibt es ja seit kurzem,
    die 6.0 als Touch und Non-Touch Version.

    Dort sollen die Backups um einiges schneller laufen (4-5 schneller) .. *willhaben* :D

    Ansonsten die mitgelieferte CWM ist irgenwie "beschnitten", ähnlich wie bei den offiziellen Nightlies der CM9.

    Ich finde bloss bei den Wipe Optionen:
    "wipe data" und "wipe cache", aber "wipe dalvik" fehlt irgendwie :o

    Gab es damals nur bei den humberos oder den alroger builds.
    Hat "dalvik cache" sich vllt. irgendwo anders versteckt"? :)
     
  18. Glück Ab, 17.07.2012 #18
    Glück Ab

    Glück Ab Threadstarter Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich glaube unter "advanced" findet sich das. Hab jetzt wieder CM9 drauf, ich hatte ein paar Probleme mit den GApps und Bootloops. Ein Glück hatte ich ein Nandroid-Backup. Es gibt inzwischen gefixte GApps bei XDA, aber ich werde trotzdem noch etwas warten, weil ich das Tablet-Interface haben möchte. Mit 120dpi soll es gehen (gemäß einiger XDA-User), aber das ging bei mir nicht einzustellen. Ich habe sowieso lange gebraucht, bis root funktionierte.
     
    Keemo bedankt sich.
  19. CreamDrioD, 17.07.2012 #19
    CreamDrioD

    CreamDrioD Android-Experte

    Beiträge:
    747
    Erhaltene Danke:
    132
    Registriert seit:
    10.01.2012
    Tablet:
    Samsung Galaxy Tab
    Hab auch die bekannten Probleme mit den Google Apps. Wäre jemand so nett und würde uns uns den Link für die gefixted zur Verfügung stellen? Ich habe hier schon einige Seiten durchblättert.

    @deeway: Wie bist du denn umgestiegen? Muss ich etwa back2Gb?

    Wäre über eine Antwort extrem dankbar.

    Liebe Grüße!

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 17.07.2012
  20. petzim11, 17.07.2012 #20
    petzim11

    petzim11 Android-Experte

    Beiträge:
    883
    Erhaltene Danke:
    118
    Registriert seit:
    19.05.2011
    unten auf der Seite


    [ROM] CyanogenMod 10 Alpha build - U jelly? - xda-developers
     

Diese Seite empfehlen