1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CM7-Installation fehlgeschlagen...

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone 2" wurde erstellt von Eyjafjallajökull, 26.08.2011.

  1. Eyjafjallajökull, 26.08.2011 #1
    Eyjafjallajökull

    Eyjafjallajökull Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    15
    Registriert seit:
    08.04.2011
    hey,

    habe versucht nach dieser Anleitung CM7 zu installieren.

    INSTRUCTIONS:
    1. Flash froyo
    2. Copy *.zip to sdcard
    3. Reboot your device in BootMenu/ClockWork
    4. WIPE (wipe data/factory reset + wipe cache partition)
    5. Install the *zip
    6. reboot

    Habe Droid 2 Recovery installiert und dann in der Recovery ein Backup gemacht.

    Nach der Installation der zip-Datei (cm7.1.0-RC1-jordan-signed.zip) geht nun nicht mehr viel. Nach dem Anschalten sehe ich für ne halbe Sekunde das Motorola-Logo bevor das Handy sich verabschiedet und nichts mehr von sich gibt.

    Was habe ich falsch gemacht?
    Kann mir jemand helfen?

    Vielen Dank!
     
  2. Eyjafjallajökull, 26.08.2011 #2
    Eyjafjallajökull

    Eyjafjallajökull Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    15
    Registriert seit:
    08.04.2011
    Bin fündig geworden.

    Habe RSD Lite 4.9 installiert und so eine sfb installieren können.

    Dazu das Telefon mit Power+Hoch in den Bootloader bringen, anschließen und RST starten.

    Ich musste noch etwas mit der Dateinamenslänge variieren, bevor er es gemacht hat.

    Naja, also erstmal kein CM7 für mich..

    ;)
     
    Zuletzt bearbeitet: 26.08.2011
  3. Rennert, 26.08.2011 #3
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    So wie ich immer lese, muss man die 2.2.2-CH vorher installieren und nicht die deutsche. Aber ich habe keine lust CM7 zu testen.
     
  4. Eyjafjallajökull, 26.08.2011 #4
    Eyjafjallajökull

    Eyjafjallajökull Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    15
    Registriert seit:
    08.04.2011
    Das ist wahrscheinlich auch mit "Flash Froyo" gemeint. Naja, ich bin erstmal froh meinen Stein wieder zum Leben erweckt zu haben.


    Aber danke für den Hinweis, der nächste Anlauf kommt bestimmt.
     
  5. me!, 26.08.2011 #5
    me!

    me! Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    169
    Registriert seit:
    16.12.2010
    naja solange sie das mit der Hardwaretastatur und dem problem das man nicht das komplette system auf deutsch umstellen kann nicht hin bekommen werde ich mir kein cm7 drauf machen.
     
  6. Eyjafjallajökull, 26.08.2011 #6
    Eyjafjallajökull

    Eyjafjallajökull Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    15
    Registriert seit:
    08.04.2011
    Habe jetzt das Problem, dass selbst wenn ich eine Original Firmware flashe, ich keinen Market auf dem Telefon installiert habe. Keine Ahnung was da los ist.
     
  7. me!, 26.08.2011 #7
    me!

    me! Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    169
    Registriert seit:
    16.12.2010
    schonmal alles auf werkseinstellung zurück gesetzt und dann neu geflasht???
    dann schreibst du das du ein backup gemacht hast. hast du das backup von deinem uhrsprünglichen system gemacht? wenn ja dann verpass deinem stein 2 nach dem flashen root rechte und install clockwork und mach ein recovery von deinem backup. dann sollte dein stein wieder so sein wie vor dem versuch cm7 zu flashen.
     
  8. Eyjafjallajökull, 26.08.2011 #8
    Eyjafjallajökull

    Eyjafjallajökull Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    15
    Registriert seit:
    08.04.2011
    Das probiere ich jetzt mal aus, vielen Dank!

    Ja, das Backup ist vor dem Flashen gemacht worden.

    Hatte es zwischenzeitlich auch mal recovered, hat aber nicht den gewünschten Effekt gehabt. Lag wahrscheinlich daran, dass ich nicht auf Werkeinstellungen zurückgesetzt habe sondern einfach verschiedene sbfs durchprobiert habe.

    Werde berichten ob ich Erfolg hatte.

    Danke!
     
  9. me!, 26.08.2011 #9
    me!

    me! Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    169
    Registriert seit:
    16.12.2010
    Also soweit ich weis sollte man nach jeden neuflashen ein wipe durchführen. aber nagel mich nicht auf dieser aussage fest.
     
  10. Eyjafjallajökull, 26.08.2011 #10
    Eyjafjallajökull

    Eyjafjallajökull Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    15
    Registriert seit:
    08.04.2011
    Ja, davon hab ich auch was gelesen.

    Jetzt hängt gerade die Recovery beim wieder einspielen des Backups bei einer Datei Namens "verladen3_web.jpg"

    Kann denn nicht mal irgendwas funktionieren?

    Man man man..
     

Diese Seite empfehlen