1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[CM7-maniac] Booten manchmal unmöglich ohne Chache löschen?!

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von bitboy0, 25.02.2012.

  1. bitboy0, 25.02.2012 #1
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Ich boote nicht zu oft neu, aber manchmal muss es eben sein. Wenn ich dazu den "affengriff" benutze ist das kein Problem. Wenn ich das DEFY aber ganz normal ausschalte und dann wieder einschalte passiert jetzt schon mehrmals folgendes:

    Der Skateboarder taucht auch und der pfeil rotiert.... das wars dann auch. Kein Neustart der Skateboarders, keine Änderung der Helligkeit des Displays .. es bleibt so auch nach einer Stunde noch!

    Auch weitere Neustartversuche bringen dann nichts. Erst wenn ich den Chache (nicht Dalvik) im Custom-Recovery lösche bootet es ganz zügig und normal.

    WTF?

    gruß
     
  2. vetzki, 25.02.2012 #2
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,952
    Erhaltene Danke:
    1,497
    Registriert seit:
    21.11.2010
    Du könntest mal live logcat lite installieren (market, logcat beim booten) dann siehst du evtl wos hängt. Ich boote relativ oft neu, is mir bei älteren nightlys hin- und wieder mal passiert, aber nun schon ewig nicht mehr
     
    Dirk64 bedankt sich.
  3. JohnMcLane, 25.02.2012 #3
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Ist mir auch neu, da ich mein Handy über Nacht abschalte und das Problem noch nie hatte.

    Gesendet von meinem MB525 mit Tapatalk
     
  4. bitboy0, 25.02.2012 #4
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Hatte ich jetzt halt mehrmals ... ganz normal den Power-taster gedrückt und "Ausschalten" gewählt. Telefon fährt runter... Vibriert kurz und aus... beim Einschalten dann das Problem.

    ich hab mir jetzt diese App gleich mal gekauft ... lite ... :D neee, lieber gleich richtig , ist ja auch als Bootanim vieeeeel geile! Im Split ;) Wenn der Fehler noch mal passiert melde ich mich!

    gruß
     

Diese Seite empfehlen