1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CM7 - Problem mit 7.1RC1 und neuen Nightlys

Dieses Thema im Forum "Root / Hacking / Modding für Nexus S" wurde erstellt von fleischbanane, 04.07.2011.

  1. fleischbanane, 04.07.2011 #1
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Hallo, so wie es scheint hatte noch keiner das Problem, also folgendes:
    Ich habe vorm installieren vom CM7.1 RC1 meine SD-Karte kopiert, dann nen full wipe gemacht und alle partitionen noch mal formatiert, um keinen 'Müll' mehr irgendwo von den ganzen Nightlys zu haben. Seit dem habe ich aber erst die Probleme:
    Ich kann die Suchen-Taste nicht mehr mit 2 Funktionen belegen, entweder press oder long-press, aber nicht beides. Mit den alten Nightlys ging beides, was ich total praktisch fande.
    Ich kann mich nicht mehr zu der Update-Benachrichtigung anmelden (ja, ich habe Rom Manager Premium).
    Wenn ich eine neue Nightly installiere ändert sich zwar die Versionsnummer, aber die Neuerungen unter CyanogenMod nightlies changelog for Crespo kann ich nicht finden.
    Der Video-Chat bei Google Talk 1.3 funktioniert nicht mehr.
    Hat irgendwer ähnliche Probleme oder kann mir weiter helfen?
     
  2. Handymeister, 04.07.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,051
    Erhaltene Danke:
    23,569
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Bitte achte künftig auf das richtige Unterforum. Ich schiebe das jetzt mal weiter...
     
    fleischbanane bedankt sich.
  3. bambule, 06.07.2011 #3
    bambule

    bambule Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    28
    Registriert seit:
    10.02.2011
    Welche Update-Benachrichtigung? Unter Einstellungen -> Cyanogenmod -> System ? Wenn ja: Die hat nichts mit dem ROM Manager zu tun und zudem steht auch dabei, das die nur für Stable Versionen ist. Also 7.1 und nicht die RC.
     
  4. fleischbanane, 06.07.2011 #4
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Genau, aber da steht ja, es wird die Rom Manager Premium Lizenz benötigt. Und wenn man die Nightlys nutzt ist das auch für die Nightlys. Das ging vorher auch immer. Aber ich habe von einem Bekannten erfahren, dass das bei seinem Z auch nicht mehr geht und der hat den RC1 drauf.
    Das mit der Suchen-Taste haben wohl auch mehrere. Ich habe es bei meiner Bekannten mit RC1 und bei mir mit Nightly 124 getestet und es geht bei beiden nicht mehr.
     
  5. bambule, 07.07.2011 #5
    bambule

    bambule Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    28
    Registriert seit:
    10.02.2011
    Über dem Button "Registrieren" steht doch dick und fett "Stabile Versionen". Das sind nicht die Nightlies und auch nicht die RCs.
    So verstehe ich das. ;)

    bei mir geht es auch nicht.
     
  6. bambule, 07.07.2011 #6
    bambule

    bambule Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    28
    Registriert seit:
    10.02.2011
    Sorry, ich habe mich vertan. ;)
    Du hast schon recht. Sollte funktionieren, tut es aber nicht.
    Ich habe jetzt allerdings nicht nachgeschaut ob es ein bekannter Bug ist. Kann ja sein.
     
  7. fleischbanane, 07.07.2011 #7
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Phone:
    Nexus S
    Ja, ich wollte auch gerade ein Screenshot posten. :D
     

Diese Seite empfehlen