1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[CM7] Push-Mail klappt nicht weil keine perm. Datenverb.

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von enjoyin, 05.12.2011.

  1. enjoyin, 05.12.2011 #1
    enjoyin

    enjoyin Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2011
    Hallo,

    ich habe folgendes Problem auf unseren Handies mit Cyanogenmod 7.0.3:

    Push-Mail ist aktiviert. Es funktioniert auch. Wenn jedoch das Handy längere Zeit nicht benutzt wird, dann funktioniert Push-Mail nicht mehr, da die permanente Datenverbindung wohl in den Ruhezustand versetzt wird. Wie kann dies unterbunden werden, sodass auch im Ruhezustand des Handies eine aufrechte Datenverbindung per WLAN oder GPRS besteht?

    Gruß
     
  2. elbounc0r, 05.12.2011 #2
    elbounc0r

    elbounc0r Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2010
    Ist ne Einstellungssache bei CM7:

    -> Einstellungen -> Drahtlos & Netzwerke -> WLAN-Einstellungen -> Menü-Taste -> Erweitert -> WLAN Standby-Richtlinie

    da einfach auf "Nie" stellen und die Datenverbindung bei WLAN bleibt durchgehend bestehen.
     
    enjoyin bedankt sich.
  3. enjoyin, 05.12.2011 #3
    enjoyin

    enjoyin Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2011
    Danke dafür!!

    Gibt es das auch für GPRS?? Falls ich mal nicht im WLAN und unterwegs bin?

    Gruß
     
  4. elbounc0r, 05.12.2011 #4
    elbounc0r

    elbounc0r Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2010
    Hmm.. also die mobile Datenverbindung (UMTS / GPRS ...) ist bei mir immer an (hab auch CM 7.0.3). Bei mir geht nur die WLAN-Verbindung in nen Standby-Modus.
    Kann auch keine entsprechende Energieeinstellung für mobiles Internet finden...
     
  5. chris_te, 05.12.2011 #5
    chris_te

    chris_te Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    45
    Registriert seit:
    05.11.2010
    falls wir bei K9-Mail sind:

    Push-Probleme hatte ich auch, als ich den Mailspeicher auf die SD gepackt hatte. Un- und Mount hat quasi die Pushfunktion gekillt.
     
  6. enjoyin, 06.12.2011 #6
    enjoyin

    enjoyin Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2011
    @elbounc0r: Du hast Recht! Also das einzige Problem war wohl WLAN-Standby.
    @chris_te: Nein bei K9 sind wir nicht ;)

    Danke für die schnelle Hilfe!
     

Diese Seite empfehlen