1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

cm9 WLan Problem

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von ulli749s, 11.07.2012.

  1. ulli749s, 11.07.2012 #1
    ulli749s

    ulli749s Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    Hallo,

    ich habe mir das CM9 auf meinem Defy installiert.
    Super klasse!!!
    Eine frage hab ich nur, mein Wlan funktioniert leider nicht, ich kann es aktivieren, jedoch erkennt bzw wird kein wlan netz gefunden!

    Was mache ich falsch, hat jemand eine idee??

    Vielen Dank
    Gruß
     
  2. knorbi, 11.07.2012 #2
    knorbi

    knorbi Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    Tablet:
    Motorola Xoom 2
    Was hast du schon alles versucht???


    Gesendet von meinem XT615 mit der Android-Hilfe.de App
     
  3. merhans, 11.07.2012 #3
    merhans

    merhans Android-Ikone

    Beiträge:
    5,084
    Erhaltene Danke:
    994
    Registriert seit:
    05.07.2012
    systemeinstellungen von ner anderen rom wieder hergestellt? Bereits cache gewiped?
     
  4. ulli749s, 12.07.2012 #4
    ulli749s

    ulli749s Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    Hallo,+

    ich hatte vorher MIUI drauf und von daher keine einstellungen übernommen.
    vullwipe hab ich auch gemacht..
     
  5. merhans, 12.07.2012 #5
    merhans

    merhans Android-Ikone

    Beiträge:
    5,084
    Erhaltene Danke:
    994
    Registriert seit:
    05.07.2012
    Manche restoren mit titanium Backup auch die Daten von System apps aber sonst aktuellen froyo Kernel mitgeflasht? Benutze auch cm9 und hab keine Probleme.
    Welches build haste drauf?
    Gesendet von meinem MB525 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 12.07.2012
  6. abbo., 13.07.2012 #6
    abbo.

    abbo. Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Hallo,

    habe das selbe Problem, Wlan geht nicht, aktivieren laesst sichs auch nicht so richtig, das heisst es steht die ganze Zeit "wird aktiviert" da, geht man aus dem Menü raus und wieder rein, steht nichts mehr da und Wlan auf an aber er findet nichts.
    Hab schon alles versucht (bin erst von CM7 auf CM9), sogar Fullwipe + Stockfroyo und dann nochmal CM9 drauf, hat nichts gebracht.
    Version ist egal, geht bei absolut keiner (auch Epsylon oder Quarx ist egal)
    In CM7 und sonstigen geht das Wlan problemlos...


    Gruß
     
  7. merhans, 13.07.2012 #7
    merhans

    merhans Android-Ikone

    Beiträge:
    5,084
    Erhaltene Danke:
    994
    Registriert seit:
    05.07.2012
    Ich habe dazu mal en Post gesehen auf xda mal schauen ob ich ihn wieder find dann gibts en Link.

    Und hier kommen die links

    alle posts mit wifi

    http://forum.xda-developers.com/search.php?searchid=43166451

    und der post den ich gemeint hab von epsylon3 himself

    http://forum.xda-developers.com/showthread.php?p=28635929&highlight=wifi#post28635929

    hoffe hilft wenn nicht mal hier suchen

    http://forum.xda-developers.com/showthread.php?t=1381887

    viel Erfolg


    Gesendet von meinem MB525 mit der Android-Hilfe.de App
     
    Zuletzt bearbeitet: 13.07.2012
  8. abbo., 13.07.2012 #8
    abbo.

    abbo. Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    danke,

    hat mir persoenlich leider nicht geholfen, hab diesen tiwlan_drv fix versucht, hat nicht geholfen

    also wie gesagt das aktivieren steht ewig "wird aktiviert" da, und wenn er dann mein WLAN findet (dauert bestimmt 5-10 Minuten) und ich mich verbinden will passiert nach der Passworteingabe nichts, da steht nur gespeichert, sonst nichts. Dann krieg ich auch irgendwann nen Reboot samt Schleife

    Gruß
     
  9. hunter84, 13.07.2012 #9
    hunter84

    hunter84 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    28.12.2011
    Phone:
    Motorola Defy
    benutzt du Droidwall?
    Bei mir hat das WLAN auch nicht wirklich funktioniert, solange das Logging bei Droidwall ausgeschaltet war.
    Mit eingeschaltetem Logging funktioniert das ganze.
     

Diese Seite empfehlen