1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CMW Restore Problem

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von pepito76, 27.10.2011.

  1. pepito76, 27.10.2011 #1
    pepito76

    pepito76 Threadstarter Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    17
    Registriert seit:
    07.01.2011
    hallo ,
    ich hab ein kleines problem ,
    ich habe testweise die checkrom geflash , wollte dann zurück auf die Lite"ning rom ,von der Litening hatte ich ein backup mit CWM gemacht ,
    wen ich diesen draufspiele , sind alle programme weg.wie kommt das , dachte CWM machte eine 1:1 image von der rom .

    Musste sogar mein Goggle account wieder einstellen.
    ich hab noch das backup drauf, gibts noch eine möglichkeit , alles wieder drauf zu haben wie ich vor den backup hatte?

    Kann das sein das es was mit den kernel zu tun hat , hatte diesen Ninphetamine?

    auf der app CWM ganz oben steht drauf :
    Current kernel : Unknown
    , muss ich vielleicht mit chainfire drauf spielen ?

    Das Backup ist auch über 1,3 GB gross .
    Weiss auch nicht warum er weniger als die hälte wiederspielt :sad: .

    Kann mir vielleicht jemand helfen.
     
  2. Donald_2k11, 27.10.2011 #2
    Donald_2k11

    Donald_2k11 Android-Lexikon

    Beiträge:
    1,957
    Erhaltene Danke:
    470
    Registriert seit:
    26.09.2011
    Phone:
    Samsung Galaxy S3
    http://www.android-hilfe.de/root-ha...plett-sicherung-moeglich-mit-allen-daten.html
     
  3. pepito76, 27.10.2011 #3
    pepito76

    pepito76 Threadstarter Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    17
    Registriert seit:
    07.01.2011
    Hy ,
    den efs ordner hab ich mir extra gesichert,
    aber mussten doch die ganzen programme mit drauf sein, der backup ordner ist ja auch über 1,3 GB .
    Man sagt doch backup mit CMW Backup macht doch ein 1:1 image.
    Es ist aber nur die Rom übertragen worden , kömischerweise sind die einstellung für wlan drauf, aber die anderen einstellungen, launcher ,programme , fenstern u.s.w .
    Nix mehr da .
     
  4. Bandit, 28.10.2011 #4
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Das Problem hatte ich auch, es lag an einer fehlerhaften Recovery im Kernel, sodass das Backup nicht vollständig war. Dein Google Konto wird wegbleiben, da kommst du leider nicht drum herum. Apps sichert man zusätzlich noch mit zB Titanium. Ich hatte zum Glück noch ein älteres Backup sodass ich da alles wieder herstellen konnte.

    Ich schätze du wirst neu aufsetzen müssen.
     

Diese Seite empfehlen