1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

com.android.calendar: Absturz beim bearbeiten von Öffi Terminen

Dieses Thema im Forum "Business und Organisation" wurde erstellt von LukHefe, 16.12.2010.

  1. LukHefe, 16.12.2010 #1
    LukHefe

    LukHefe Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Hallo,


    erst einmal ein paar Daten:


    PDA: I9000XXJPU
    PHONE: I9000XXJPU
    CSC: I9000OXAJPU


    Betrifft die App's Öffi 5.02 und den normalen Andorid Kalender


    Über das Öffi App hab ich mir eine Route ausgesucht und diese in meinen Kalender (Google) übernommen.
    Als nächstes wollte ich dem Termin noch einen Alarm 10min vor abfahrt hinzufügen.
    Vor dem Update von 2.1 auf 2.2.1 konnte ich das problemlos über den Kalender bewerkstelligen.
    Wenn ich jetzt im Kalender den Termin auswähle und dann auf Bearbeiten klicke, stürzt das app mit der Fehlermeldung:
    „Sorry!
    Die Anwendung Kalender (Prozess com.android.calendar) wurde unerwartet angehalten. Versuchen Sie es erneut.
    Beenden erzwingen“
    ab.


    Den Termin kann ich an meinem PC über die Google Seite problemlos bearbeiten und auch einen Alarm hinzufügen.
    Wenn ich einen Termin über die Internetseite eintrage, und dabei die gleichen Felder ausfülle, wie es auch das Öffi App macht, stürzt der Kalender beim bearbeiten nicht ab.
    Auch wenn ich den Termin über die Internetseite kopiere und z.B. um eine Stunde verschiebe, stürzt der Kalender nicht ab.
    Habe auch bereits verschiedene Routen zu unterschiedlichen Zeiten ausprobiert, sobald ich einen Termin Bearbeiten will, den das App eingetragen hat, stürzt der Kalender ab.


    Hat jemand das gleiche bzw. ein ähnliches Problem oder kann wer sogar eine Lösung anbieten?


    Schon mal im voraus vielen Dank für eure Hilfe!


    Grüße Luk
     
  2. maw, 06.04.2011 #2
    maw

    maw Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    8
    Registriert seit:
    06.03.2011
    Bin heute über den selben Fehler gestolpert; SGS 2.2.1 stock + root, Öffi 6.13
    Bei so wenig Reaktion auf den Thread schein es aber kein häufiger Fehler zu sein...
     

Diese Seite empfehlen