1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

com.android.mms: Fehler nach Froyo-Update

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Jarekinho, 25.11.2010.

  1. Jarekinho, 25.11.2010 #1
    Jarekinho

    Jarekinho Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.11.2010
    Hallo,
    gestern habe ich mein sgs (o2 branding) über kies auf android 2.2 upgedated.
    Alles lief problemlos durch. Als ich abends dann eine sms verschicken wollte, habe ich
    festgestellt dass es nicht mehr funktioniert. Die nachrichtenapplikation scheint abzustürzen mit der fehlermeldung dass com.android.mms einen fehler verursacht hat und der prozess beendet werden muss.
    Seit dem kann ich nachrichten weder verschicken noch empfangen.

    Ich kenne mich mit rooten, hacken, wipen etc nicht aus. Dies erklärt auch weshalb ich ich auf die offizielle version via kies gewartet habe.

    Ist dieser fehler nach froyo update bekannt? Bisher konnte ich im netz keine lösung finden (die zumindest für einen laien nachvollziehbar ist).

    Was muss ich tun um diesen fehler zu beheben? Auf werkseinstellungen zurücksetzen? Wenn ja dann wie und was geht dabei verloren (auch android 2.2?)?

    Vielen dank für verlässliche beiträge schon mal vorab.
     
  2. presseonkel, 25.11.2010 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    solltest einen Wipe versuchen..
    Apps, Daten, Kontakte, Emails usw. sind weg.
    Froyo bleibt
    SD auch

    edit: kannst über Einstellungen im Handy machen oder:
    (wenn der 3-Tasten-Modus bei Dir geht):
    Handy aus
    Handy ein mit
    Volume up
    Einschalttaste
    Home (unten Mitte)
    zeitgleich gedrückt halten, evtl. kurz loslassen und gleich nochmal drücken. Wenn dann ein Menü erscheint: auf "Yes" (jeweils bestätigen mit Home und hinscrollen mit der Lautstärke-Taste), dann wipe data, gleich noch wipe cach und dann reboot.
     
    Zuletzt bearbeitet: 25.11.2010
  3. Jarekinho, 25.11.2010 #3
    Jarekinho

    Jarekinho Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.11.2010
    Moinsen! Danke für die schnelle antwort.

    Wenn dass mit der tastenkombi nicht funktioniert, was dann? Über einstellungen habe ich nichts gefunden. Könntest du das bitte konkretisieren? Muss ich die sd karte zuvor rausnehmen?

    Warum tritt der fehler überhaupt auf, kann es daran liegen dass ich beim update die sd karte dringelassen habe?
     
  4. dodo2801, 25.11.2010 #4
    dodo2801

    dodo2801 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    28.06.2010
    ich habe das problem nach dem updaten auch.
    Wipen brachte bei mir nichts...

    Stürzt immer voll reproduzierbar ab.
     
  5. Orkfriese, 25.11.2010 #5
    Orkfriese

    Orkfriese Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    17
    Registriert seit:
    04.10.2010
  6. Jarekinho, 25.11.2010 #6
    Jarekinho

    Jarekinho Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.11.2010
    Habe mit der 3-Tasten-Kombi die Werkseinstellungen geladen (wipe data und danach wipe cache, wie von onkel beschrieben). Und siehe da es funktioniert wieder. Vielen Dank.

    Na dann mal abwarten bis die nächste böse Überraschung mit Froyo auftaucht (was man so alles hier im Forum liest...)

    Ich finde im Telefonbuch nicht mehr die Option, wo ich die Quelle auswählen kann ob Kontakte aus dem Telefon und/oder SIM-Karte angezeigt werden sollen. Weiß jemand wo ich das finde?

    Greetz
     
  7. presseonkel, 25.11.2010 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    bitte, gerne...:)
    Kontakte-Menütaste-Optionen-Anzeigeeinstellungen...
     
  8. Jarekinho, 25.11.2010 #8
    Jarekinho

    Jarekinho Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.11.2010
    Ja irgendwie war ich da schon drauf... Jetzt habe ich sogar die richtige option gefunden. Wer genau hinschauen kann ist klar im vorteil. Danke nochmal.
     

Diese Seite empfehlen