1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

com.motorola.contacts unerwartet beendet (MS2Ginger)

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von _demo_, 16.12.2011.

  1. _demo_, 16.12.2011 #1
    _demo_

    _demo_ Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2011
    Hallo,

    ich habe mein Telefon mit MS2Ginger 2.1 bestückt. Danach habe ich noch alle Update1, Kernel, fixed.sfb installiert. Soweit so gut, hatte danach aber das Problem, dass ständig so ne com.motorolla.service.main Absturz Meldung kam.

    Dann dacht ich mir, dass ich dieses Problem doch bestimmt durch die Installation von MS2Ginger2.1-nobluraccount.zip beheben könnte und habe dieses auch noch "installiert".

    Jetzt erscheint, nachdem ich die Kontakte aufrufe (also auf einen Kontakt klicke) die Meldung Prozess com.motorola.contacts unerwartet beendet. Fehlt mir jetzt irgend ein Programm? Was hat überhaupt ein Motorola Prozess mit meinen Kontakten zu tun, welche ich über Google synchronisiere?? Ich raffs nicht. Hab auch schon das gesamte Procedere mir Factory Reset, neuinstallation OS etc. durch ... keine Verbesserung :crying: Die Suche gibt auch nix her, was mir hilft ...
     
  2. Kibou, 20.12.2011 #2
    Kibou

    Kibou Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2011
  3. Tschanna, 03.01.2012 #3
    Tschanna

    Tschanna Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Hallo

    Ich habe ebenfalls das Problem mit den contacts. Habe die blur_yahoo.apk und die blur_yahoo.odex wieder ins Verzeichniss kopiert und die Rechte gegeben.
    Handy neu gestartet aber das Problem besteht weiterhin.
    Mach ich irgendwas falsch?
    mfg Tschanna
     
  4. vetzki, 04.01.2012 #4
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,941
    Erhaltene Danke:
    1,491
    Registriert seit:
    21.11.2010
    Probiers mal mit der deodex´ten Version aus der Rom, vll. liegts daran. Hattest du sie überhaupt mal gelöscht? Weil eigentlich sind die Dateien ja in der Rom enthalten. Könnt ja auch an was anderem liegen evtl mal im thread bei xda gucken.
     

Diese Seite empfehlen