1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Cosmo und HDMI

Dieses Thema im Forum "Odys Cosmo Forum" wurde erstellt von Luiii, 09.06.2012.

  1. Luiii, 09.06.2012 #1
    Luiii

    Luiii Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    09.06.2012
    Hallo,

    mein Cosmo will absolut nicht mit meinem TV-Gerät arbeiten.

    Das Bild auf dem Cosmo verschwindet, aber kein Bild erscheint auf dem TV.
    Es handelt sich um den Toshiba Regza 32.

    Spinnt das Gerät oder versteht der Fernseher das Signal nicht?

    Vielen Dank für die Hilfe

    Gruß
    Luiii
     
  2. SanShine, 17.06.2012 #2
    SanShine

    SanShine Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    9
    Registriert seit:
    05.03.2012
    Phone:
    Alcatel One Touch Idol, Wiko Rainbow
    Tablet:
    Odys Genio, Odys Cosmo, Samsung Note 2014 Edition
    ICh habe genau das selbse Problem. Mein Fernseher ist ein LG60PK250.
    Auf allen anderen Geräten (Monitor zB) funktionierts, nur am Fernseher ned.

    Vielleicht hilft ein Update auf 4.0 oder auch der FernseherFW

    Bei mir lässt sich übrigens nicht einmal ein Update des Cosmo durchführen :(
    Der Support hat mir angeboten das Ding einzuschicken, aber des würd Versandkosten von über 10 Euro für mich bedeuten, weil ich aus Wien bin. Aber werd in nächster Zeit wohl drauf zurückgreifen ;)
     
  3. ruff3000, 21.06.2012 #3
    ruff3000

    ruff3000 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    5
    Registriert seit:
    12.03.2011
    Bei mir das gleiche Problem.

    An einem nigalnagel neuen Samsung 32 LCD klappts ohne Probleme.

    Auf meinem 42" uralt Philips LCD bleibt alles schwarz!
    (deswegen kann es wohl nicht am Kabel liegen..)

    Cosmo
    kein root
    ICS 4.0.3
    3.0.8+

    Würde mich über Vorschläge freuen.
     
  4. cappy0815, 07.09.2012 #4
    cappy0815

    cappy0815 Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    48
    Registriert seit:
    27.02.2011
    Phone:
    Xiaomi Redmi Note 3 pro (KENZO)
    Tablet:
    Asus Memo Pad FHD 10
    Wearable:
    Fossil Q Founder FTW20012
    Mahlzeit,

    habe mir einen HDMI-Adapter für das Cosmo zugelegt.
    Muss man den Ausgang ggf irgenwie erst aktivieren?
    Das Cosmo wird "schwarz" ... das HDMI-Endgerät stellt aber nix da ...

    Beides komisch, oder!?

    Cappy0815
     
  5. cappy0815, 25.09.2012 #5
    cappy0815

    cappy0815 Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    48
    Registriert seit:
    27.02.2011
    Phone:
    Xiaomi Redmi Note 3 pro (KENZO)
    Tablet:
    Asus Memo Pad FHD 10
    Wearable:
    Fossil Q Founder FTW20012
    Hab's hinbekommen.
    Das COSMO möchte gerne per Lade-Adapter mit mucho strom versorgt werden.

    Gruß Cappy

    Kaum macht man's richtig, geht's auch ...
     
  6. Spökes, 04.10.2012 #6
    Spökes

    Spökes Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    3
    Registriert seit:
    18.11.2011
    Bei mir gehts auch mit Ladekabel auf beiden TV´s nicht.
    Das Odys fliegt bald gegen die Wand !
     
  7. SanShine, 05.10.2012 #7
    SanShine

    SanShine Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    9
    Registriert seit:
    05.03.2012
    Phone:
    Alcatel One Touch Idol, Wiko Rainbow
    Tablet:
    Odys Genio, Odys Cosmo, Samsung Note 2014 Edition
    Auch mit Stromversorgung hats nicht geklappt auf meinem TV. Ich finde das so frustierend. Noch dazu weil HDMI ein Hauptgrund für den Kauf war.

    Erste Enttäuschung. Es ist ein Mini-HDMI Anschluss.
    (Gut war teilweise mein Fehler, da ich mir das nicht gut genug durchgelesen habe) --> Neues HMDI-Kabel kaufen

    Zweite Enttäuschung. Funktioniert genau auf meinem TV nicht. Ich werds noch innerhalb der Garantiefrist einschicken, aufgrund eines anderen Problems (Update funkt ned). Möglicherweise erledigt sich das problem mit einem Update auf 4.0, aber meine Hoffnungen sind nicht allzu groß, da ihr alle anscheinend bereits auf 4.0 seit.
     
  8. Spökes, 05.10.2012 #8
    Spökes

    Spökes Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    3
    Registriert seit:
    18.11.2011
    Ich gebe meins auch wieder ab...war auch DER Kaufgrund...
    Vielleicht ein neues Handy mit HDMI, da ich aber auf Outdoor fixiert bin - kann ich wohl noch was warten...(wie immer).
     
  9. cappy0815, 05.10.2012 #9
    cappy0815

    cappy0815 Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    48
    Registriert seit:
    27.02.2011
    Phone:
    Xiaomi Redmi Note 3 pro (KENZO)
    Tablet:
    Asus Memo Pad FHD 10
    Wearable:
    Fossil Q Founder FTW20012
    wie gesagt
    bei mir klappts. allerdings mit ICS ab Werk.

    ich gucke die tage nochmal, wie genau ich es gemacht habe. hatte ja zuerst auch probleme.

    cappy
     
    Zuletzt bearbeitet: 06.10.2012
  10. Spökes, 06.10.2012 #10
    Spökes

    Spökes Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    3
    Registriert seit:
    18.11.2011
    Danke, bin gespannt...
     
  11. Spökes, 15.10.2012 #11
    Spökes

    Spökes Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    3
    Registriert seit:
    18.11.2011
    ...10 Tage später. Ich gucke jetzt nicht mehr hier rein...
     

Diese Seite empfehlen