1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Custom Roms gehen nicht ... H I L F E !!!

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von Homer7880, 27.02.2012.

  1. Homer7880, 27.02.2012 #1
    Homer7880

    Homer7880 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    12.12.2011
    Hallo,
    erstmal guten Abend allerseits und mein Kompliment an dieses coole Forum wo so "alte" Knochen wie das Pulse noch am Leben erhalten werden.

    Ich kriege das Ding nicht geflasht ...
    Habe die Anleitung hier befolgt ...
    Z4 root geht ...
    CWM Recovery installiert und in CWM gebootet ...
    dann z.B. FTB installiert => Installation abortet Error in Line 41 ;-( :confused:
    FLB 1.7 => Installation aborted ?!? :confused:
    CM 7 ging drauf ... startet ... findet kein Netz ... mit der Original Rom geht alles
    :w00t00:

    Wo ist mein Fehler ? Hat jemand eine Idee ... Danke
     
  2. Helix, 29.02.2012 #2
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Was denn genau für Fehler?

    Hast du vorher auch alles gewiped? Ich würde die Roms noch mal runterladen, Checksumme prüfen und einfach wieder flashen.
     
  3. Homer7880, 03.03.2012 #3
    Homer7880

    Homer7880 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    12.12.2011
    Danke für die Antwort. Habe alles gewiped.
    Habe auch alles neu geladen ... und trotzdem nix.
    Mein Fehler ? Installation aborted = fehlgeschlagen ...
     
  4. owie, 06.03.2012 #4
    owie

    owie Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    154
    Registriert seit:
    31.10.2011
    Phone:
    LG G4
    Selbiges bei mir "Installation aborted"
     
  5. Helix, 09.03.2012 #5
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Mit welchem Fehler genau?


    Installiert bitte noch mal ein offizielles Update und probiert es noch mal von vorne.
     
  6. Jupp_100, 18.03.2012 #6
    Jupp_100

    Jupp_100 Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    7
    Registriert seit:
    18.03.2012
    Hi, bin neu hier im Forum und habe das gleiche Problem.
    Ich schreibe mal die Fehlermeldung auf:

    E:Can´t chown/mod /system/xbin/a2sd (No such File or directory)
    E:Failure at Line 41:
    set_perm 0 0 0777 SYSTEM:xbin/a2sd
    Installation aborted.

    Ich hoffe es kann mir jemand helfen, bin allerdings absoluter Laie.
    Ihr müsst es mir schon "IDIOTENSICHER" erklären.

    Ich sag schon mal danke
    Jupp
     

Diese Seite empfehlen