1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CustomRom ist drauf, nur wie App2Sd?

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von skip, 11.06.2010.

  1. skip, 11.06.2010 #1
    skip

    skip Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Phone:
    T-Mobile Pulse
    servus und hallo,

    hab mir vor ein paar tagen das 2.1 CustomRom von Paul aus dem Modaco Forum auf mein Pulse geklatsch und bin eigentlich ganz gut damit zufrieden.

    Nur habe ich jetzt schon wieder den Speicher des Handys voll, sprich App2Sd muss her.

    Sollte beim Rom dabei sein, ich hab nur keine Ahnung wie ich es aktivieren soll.

    Hat da mal einer eine Anleitung?

    greetings Skip
     
  2. android-neuling, 11.06.2010 #2
    android-neuling

    android-neuling Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2010
    Wenn du wirklich das CustomRom drauf hast, dann ist Apps2SD automatisch dabei und aktiv.
     
  3. Helix, 11.06.2010 #3
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010

    Wenn du im Bootloader deine SD Karte richtig formatiert hast, sprich mit einem ext2 oder ext3 verzeichniss, wird Apps2SD automatisch aktiviert.
     
  4. skip, 11.06.2010 #4
    skip

    skip Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Phone:
    T-Mobile Pulse
    ok, das habe ich nicht gemacht...

    wie bekomme ich das denn jetzt noch hin?
     
  5. Dr.Steelhammer, 13.06.2010 #5
    Dr.Steelhammer

    Dr.Steelhammer Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2010
    Phone:
    T-Mobile Pulse
    teodorist bedankt sich.
  6. skip, 17.06.2010 #6
    skip

    skip Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Phone:
    T-Mobile Pulse
    hat super funktioniert, danke an dieser stelle.
     
  7. Schmelzi, 08.08.2010 #7
    Schmelzi

    Schmelzi Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2009
    Phone:
    Nexus 4
    Muss man eigentlich die ext 2 auf "0" und die ext 3 auf "512" setzen.... geht dann das App2Sd ?

    Bei mir hat das nämlich noch nie funktioniert.
     

Diese Seite empfehlen