1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. djpraesi, 05.08.2011 #1
    djpraesi

    djpraesi Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe innerhalb einer Woche das Samsung Galaxy Tab mit JMG, Bootloaderpatch und CF-Root erst mit Rom-Manager (ClockworMod 2.5.1.8) und dann mit CWM 3.0.0.0 jeweils ein Backup angelegt, dass gleiche habe ich auch mit JQ1 und CF-Root-TAB7_XX_OXA_JQ1-v3.2-CWM3RFS gemacht. Und nun zu meinem Problem:

    Wenn ich eines dieser Backups (egal welche Version ich benutze) später wieder zurückspielen will startet mein SGT nicht mehr (haptisches Feedback). Einzige abhilfe ist, dass ich alles neu flashen muss. Früher hat das zurückspielen einmal funktioniert (von JQ1 -zu JMG) unter ROM-Manager.

    Mir sind 2 Dinge aufgefallen: 1. Der Bootloader (PBL und SBL) unter 2.3.3 sind jetzt signiert und 2. beim ersten mal sind diese nicht signiert gewesen.

    Kann mir da jemand weiterhelfen, Google usw. hilft da nicht weiter.

    Gruß
    DJPraesi
     
    Zuletzt bearbeitet: 05.08.2011
  2. rolituba, 06.08.2011 #2
    rolituba

    rolituba Ehrenmitglied

    Der Rom-Manager ist nicht 100%ig kompatibel mit dem CF-Kernel:
    ... verwende für dein Backup den zitierten CWM Manager!
     
  3. djpraesi, 07.08.2011 #3
    djpraesi

    djpraesi Threadstarter Neuer Benutzer

    Hallo rolituba,

    das ist mir bekannt, dass SGT startet nach einem Restore (den ich mit CWM gemacht habe) auch nicht. Das SGT startet immer nach einem Restore bis zum haptischen Feedback (Samsung Schriftzug).

    Was mich dabei wundert, ist das es mal funktioniert hat aber erst seit ich JQ1 mit dem CWM drauf habe funktioniert weder ROM-Manger noch CWM.
     
  4. djpraesi, 08.08.2011 #4
    djpraesi

    djpraesi Threadstarter Neuer Benutzer

    Ich habe es rausbekommen und ausprobiert.

    Es liegt an den in JQ1 signierten den Bootloader PBL und SBL.

    Ich muß erst wieder auf JMG zurück, rooten, Bootloaderpatch und dann CF-Root 2.3 rauf flashen, dann funktioniert jedes Restore.

    Von JQ1 direkt nach JK5 flashen funktioniert bei mir nicht, dass SGT startet zwar bis zur Einrichtung aber dann rebootet das SGT immer wieder. Ich vermute mal das liegt auch an den signierten Bootloader.

    Ist zur Zeit etwas umständlich um ein Backup zurückzuspielen. Vielleicht gibt es für die JQ1 Version auch bald eine Bootloaderpatch.
     
  5. rolituba, 08.08.2011 #5
    rolituba

    rolituba Ehrenmitglied

    Die JQ1 hat zwar signierte, aber keine gelockten Bootloader, daher wird es auch keinen Patch geben, da unnötig!
    Bei dir wird scheinbar der Kernel nicht ordentlich wiederhergestellt, daher den Kernel einfach mit Odin als pda "nachflashen"!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. cwm 3.0.0.0

    ,
  2. rom manger version for cwm recovery 3.0.0.0