1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CWM 4.0.0.9 Probs

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von dragonarm, 04.08.2011.

  1. dragonarm, 04.08.2011 #1
    dragonarm

    dragonarm Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Moin,

    der neue CWM macht bei mir merkwürdige Probleme:

    Kann per Einschalten/ Vol down nicht mehr in den CWM reinbooten, geht nur noch per ROM-Manager-App.

    Wenn ich über ROM-Manager ne neue CM7-Nightly installieren will, rebootet er zwar und bricht die Installation sofort ab. Für ein paar Zehntelsekunden ist sowas wie ein Android-Männchen mit gelbem Warnkreuz zu erkennen, bevor wieder ganz normal hochgefahren wird.

    Alles nicht so weltbewegend, außer ich hab mal nen Bootloop oder ähnliches. Wenn ich dann per Tastengriff nicht in den CWM komme, ist das shice...

    Hat das noch jemand?
     
  2. navaio, 04.08.2011 #2
    navaio

    navaio Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    11
    Registriert seit:
    30.07.2011
    nein, aber versuch mal im eingeschalteten zustand :

    Den Power-Knopf drücken (ca.3 sek) dann kommt eine Menü-Auswahl da auf Neustarten und da mal auf recovery
     
    dragonarm bedankt sich.
  3. dragonarm, 04.08.2011 #3
    dragonarm

    dragonarm Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Hab ich da nicht, nur Neustart und Ausschalten (CWM7 Nightly und vorkKernel - beides aktuellste Versionen).
     
  4. navaio, 04.08.2011 #4
    navaio

    navaio Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    11
    Registriert seit:
    30.07.2011
    hmm wenn ich da auf neustart klicke kommt ein Untermenü nochmal mit den genannten option recovery
     
    dragonarm bedankt sich.
  5. dragonarm, 04.08.2011 #5
    dragonarm

    dragonarm Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Bei mir steht "Neu starten" und genau das macht das Teil dann auch...

    Das ist auch nicht so wild. Viel schlimmer ist, dass ich nicht per Tastenkombination ins Recovery komme.
     
  6. navaio, 04.08.2011 #6
    navaio

    navaio Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    11
    Registriert seit:
    30.07.2011
    Dann flash dir die letzte cwm neu rauf.

    Dann im ROM Manager. Auf das erste gehen /Download und install
    Gesendet mit der Android-Hilfe.de-App
     
    dragonarm bedankt sich.
  7. dragonarm, 04.08.2011 #7
    dragonarm

    dragonarm Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Hah, es geht... :glare:

    Direkt nach dem Einschalten kommt das nur weiße LG-Logo, nach ein paar Sekunden verschwindet es kurz und ändert sich in das farbige Logo. Wenn ich jetzt die Einschalttaste loslasse, Volume down aber gedrückt halte, funzt es wieder mit Recovery :rolleyes2:
     
  8. navaio, 04.08.2011 #8
    navaio

    navaio Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    11
    Registriert seit:
    30.07.2011
    ja klar XDDD

    asoo du hast zulange gedrückt XD
     
  9. dragonarm, 04.08.2011 #9
    dragonarm

    dragonarm Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Das hat sonst immer so gefunzt mit dem Gedrückthalten =D
     
  10. navaio, 04.08.2011 #10
    navaio

    navaio Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    11
    Registriert seit:
    30.07.2011
    jupp, war/ist bei mir auch so.
     

Diese Seite empfehlen