1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CWM Boot Loop

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Asus Transformer Pad TF300" wurde erstellt von Midyr, 01.06.2012.

  1. Midyr, 01.06.2012 #1
    Midyr

    Midyr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2011
    Hi,
    habe bei dem Versuch, nach dem Unlocken des Bootloaders, mein PAD zu rooten.

    Irgendwie habe ich es hinbekommen, dass bei dem Versuch, ein FW-Update zu machen, das Ding nur noch in den CWM-Recovery-Modus bootet.
    Per adb habe ich versucht, das BLOP zu installieren, nach einigen Versuchen lief das dd if=blob of=/dev/block/mmcblk0p4 scheinbar fehlerfrei. Trotzdem bootet das Pad nur in den Recovery Mode.
    Mit Power+DOWN kommt die Meldung "Booting recovery kernel" und ich bin wieder im CWM.

    Nachtrag:
    wenn ich versuche im adb , /data zu mounten, kommt folgende Meldung:
    mount: mounting /dev/block/mmcblk0p8 on /data failed: Invalid argument

    Danke

    Midyr
     
    Zuletzt bearbeitet: 01.06.2012
  2. rudl1220, 01.06.2012 #2
    rudl1220

    rudl1220 Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    1,141
    Registriert seit:
    18.04.2012
    hast schon versucht eine zip Firmware.zip im cwm zu flashen ?!!sollte gehen wenn du die erste zip entpackst und die zweite wo die blob Datei drinnen ist flasht oder schau ob du restore machen kannst
     
  3. Midyr, 01.06.2012 #3
    Midyr

    Midyr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    6
    Registriert seit:
    19.11.2011
    Hi,

    das Habe ich probiert, auch das blob direkt der dd in die Partion geschrieben, ohne Erfolg

    Gruß

    Midyr
     
  4. Igotcha, 23.06.2012 #4
    Igotcha

    Igotcha Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Habe gerade genau das selbe Problem...

    Kann machen, was ich will, ich lande immer im CWM. Hab auch schon ein Restore versucht, ohne Erfolg.

    Ich kann das Tab nicht mal ausschalten ;-)
     
  5. rudl1220, 23.06.2012 #5
    rudl1220

    rudl1220 Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    1,141
    Registriert seit:
    18.04.2012
  6. Igotcha, 23.06.2012 #6
    Igotcha

    Igotcha Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Ich habe auf der internen SD-Karte die aktuelle Firmware ( V9.4.3.30 Only for WW SKU) von der ASUS Webseite einmal entzippt gepackt. Dann mit CWM geflashed, ging alles ohne Fehler. Dann Reboot und seit dem lande ich immer im CWM Recovery.

    Ich kann das Tablet weder ausschalten, noch einen Cold Reset machen.

    Das führt dazu, dass ich auch keine USB-Verbindung mehr mit dem Tablet herstellen kann, um fastboot oder adb zu nutzen.

    Ich lande IMMER im CWM Recovery...

    Habe das Tablet jetzt eingeschaltet wieder verpackt und schicke es morgen zurück an Amazon.
     
  7. rudl1220, 23.06.2012 #7
    rudl1220

    rudl1220 Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    1,141
    Registriert seit:
    18.04.2012
    ja adb verbindung hat man auch im cwm ........
    lade dir mal den kernel zu deiner firmeware und push den mal aufs tablet !!!!
    ich wurde zuerst fastboot erase cache dann kernel und firmeware pushen !!!!

    So schnell sollte man nicht aufgeben .....


     
    Zuletzt bearbeitet: 23.06.2012
  8. Igotcha, 23.06.2012 #8
    Igotcha

    Igotcha Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Vielleicht habe ich mich noch nicht ganz klar ausgedrückt: Ich habe das schon alles versucht. Ich habe keine Chance, irgendeine Verbindung per USB auf das Tablet herzustellen. VOL + POWER geht nicht, ich kann das Tablet nicht einmal ausschalten.

    Es kommt am Bootscreen eine ASUS Meldung, dass die 29er Version versucht, in den Recovery Modus zu gelangen (der 5 Sekunden Hinweis kommt auch nicht mehr) und letztlich lande ich im CWM.

    Ich zitiere mich mal selbst aus einem anderen Thread:

    Das Ding ist jetzt bereits auf dem Weg zurück zu Amazon.
     
    Zuletzt bearbeitet: 23.06.2012
  9. ozman, 23.06.2012 #9
    ozman

    ozman Android-Lexikon

    Beiträge:
    1,218
    Erhaltene Danke:
    154
    Registriert seit:
    25.03.2010
    ah, ich hatte in einem anderen Thread bereits geanwortet, hat sih wohl erledigt, aber was genau erhoffst du dir davon, dass du das Gerät zurück zu amazon schickst?

    Meinste die tauschen um ohne zu checken, ob das Gerät überhaupt funktioniert?
    Garantie haste keine mehr, das wird dir wohl auch amazon nochmal sagen, wenn dein Gerät geprüft wurde...
     
  10. Igotcha, 23.06.2012 #10
    Igotcha

    Igotcha Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Probieren kann ich es. Ich habe zwar keine Garantie, Fakt ist aber, dass mir das OTA das Gerät zerschossen hat, denn es lief fast einen Monat fehlerfrei.
     
  11. ozman, 23.06.2012 #11
    ozman

    ozman Android-Lexikon

    Beiträge:
    1,218
    Erhaltene Danke:
    154
    Registriert seit:
    25.03.2010
    äm, ja...
    Der Haken ist einfach dein entsperrter Bootloader...
     
  12. Igotcha, 23.06.2012 #12
    Igotcha

    Igotcha Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Joa, mit dem ASUS Unlock Utility...
     
  13. ozman, 23.06.2012 #13
    ozman

    ozman Android-Lexikon

    Beiträge:
    1,218
    Erhaltene Danke:
    154
    Registriert seit:
    25.03.2010
    Ja und, dennoch keine Garantie, und wie du eine OTA bekommen hast, ist auch fragwürdig, aber naja, werden ja sehen ob du Glück hast oder nicht...
     
  14. Andro-IT, 23.06.2012 #14
    Andro-IT

    Andro-IT Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    42
    Registriert seit:
    18.11.2010
    und das Unlock Utility weist deutlich auf den Garantieverlust hin.
    Auch die deutsche Gewährleistung hilft da nichts. Die fasst bei Softwareupdates ja sowieso nicht.
    Wenn Du es echt schon weg geschickt hast, hilft nur Daumen drücken.
    Ich hatte es mal mit einem gegrillten, übertakteten Milestone probiert.
    Haben die echt erst angenommen und erstattet, weil die da ja keine Experten sind bei Amazon. Darauf hatte ich gehofft. Aber die erstatten immer unter Vorbehalt der Prüfung durch den Hersteller. Und nach einigen Wochen bekam ich eine Mail mit der Ablehnung und einem Fragebogen und fast zeitgleich Briefpost mit einer Rechnug über den erstatteten Betrag. Letztlich konnte das Gerät zwar nicht zurückgenommen, aber wenigstens gegen akzeptable Kosten repariert werden, aber ich hatte mir bereits ein anderes schicken lassen. Und das hatte ich nun über.
    Da ich reparieren ließ, kann ich nicht mehr sagen, ob die für das Handling beim "Versuch" Geld verlangt hätten, da ich mich ja nicht auf Gewährleistung berufen konnte.

    Viel Glück!!
     
  15. Igotcha, 23.06.2012 #15
    Igotcha

    Igotcha Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Ich habe vor 4 Posts selbst geschrieben, dass ich keine Garantie mehr habe...

    Wie ich das OTA bekommen habe? Wahrscheinlich ganz einfach dadurch, dass ich die original build.prop wieder hergestellt und das Gerät rebootet habe, als es noch ging. Dann kam nämlich beim nächsten Start sofort die OTA Meldung.

    So und zu allem Gerede über Garantie: Wenn ich es richtig verstanden habe, dann hätte das Firmwareupdate bei Erfolg CWM und root "überschrieben". So habe ich es zumindest in einem anderen Thread hier gelesen, dass der Kollege nach seinem Update erneut rooten und CWM installieren musste.

    Also ist offensichtlich bei der Durchführung des Firmwareupdates etwas schiefgelaufen, denn sonst wäre CWM bei mir ja nicht mehr da.

    Mir geht es nicht darum, für Lau ein neues zu bekommen, sondern ich verspreche mir über den Weg bei Amazon einfach das schnellere Handling - wenn das so ist wie bei Dir mit dem Ersatz, ich brauche eh zwei ;-)
     
    Zuletzt bearbeitet: 23.06.2012

Diese Seite empfehlen