1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CWM Custom Rom Frage

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Dana_X, 06.04.2011.

  1. Dana_X, 06.04.2011 #1
    Dana_X

    Dana_X Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    29
    Registriert seit:
    15.02.2010
    Moin !

    Wegen eines defekten Speed LG bin ich erstmal wieder auf Galaxy unterwegs.

    Ich habe die 2.3.3 drauf und CWM vian Chainfire.

    Habe damals Darkys Rom und auch das hamster Rom via CWM und zip eingespielt.

    Nun meine Frage :
    -Wenn ich die JVK 2.3.3 und CWM habe kann ich wie damals einfach ein Custom Rom via ZIP Install einspielen ?
    -Benötigt man noch ext4 bzgl Lagfix ? Wird das immer noch per CWM gemacht ?

    Grüße
    Sascha
     
  2. Markus4283, 06.04.2011 #2
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    Hallo :)

    ja wird beides noch so gemacht :)
     
  3. Dana_X, 06.04.2011 #3
    Dana_X

    Dana_X Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    29
    Registriert seit:
    15.02.2010
    Danke dir !

    Muß ich die ext4 Optionen im CWM noch manuell anstoßen ?
    Ist ja wichtig wegen Nadroid Backupm ich vermute wenn ich jetzt mein 2.3.3 sichere kann ich es nicht auf das ext4 zurücksichern, wird vermutlich nicht booten oder ?

    Grüße
    Sascha
     
  4. Markus4283, 06.04.2011 #4
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    Ja du musst es noch manuell einstellen aber wegen der 2ten frage bin ich überfordert da ich CM7 nutze und da keinen lagfix ext4 oder sonstiges nutze und auch nicht benötige.

    sorry für die mangelhafte antwort :(
     
  5. boardmaster2009, 06.04.2011 #5
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Nandroids von 2.3 abwärts oder von 2.1 oder 2.2 aufwärts nach 2.3 funktionieren nicht, es muss immer die gleiche Basis gegeben sein.

    ---Getaptalked von unterwegs---
     

Diese Seite empfehlen