1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Raimo87, 30.05.2011 #1
    Raimo87

    Raimo87 Threadstarter Neuer Benutzer

    Hallo,

    bestimmt gibt es dazu schon einen Thread oder eine Lösung, aber ich konnte nur etwas zum HTC Desire finden.

    Ich flashe Cyanogen und die Google Apps auf meinem Milestone. Danach fährt das System auch normal hoch. Nach dem ich mich per Google-Account angemeldet habe, werde ich gefragt, ob ich die Google Apps installieren will. Ich wähle alle aus und drücke auf "OK". Danach kommt ein weißer Bildschirm mit der Überschrift "Market" und bei diesem bleibt es dann auch.

    Das einzige was ich noch machen kann ist Ausschalten bzw Neu starten.

    Ohne die Apps lief das System einwandfrei.

    Was tun?

    Gruß und Danke
     
  2. TheSpiritof69, 30.05.2011 #2
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Welche Cyanogen und welche GApps Version benutzt du?
     
  3. Raimo87, 30.05.2011 #3
    Raimo87

    Raimo87 Threadstarter Neuer Benutzer

  4. TheSpiritof69, 30.05.2011 #4
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Aufjedenfall mal diese GApps verwenden.

    Außerdem würde ich empfehlen immer die aktuellste CM7 zu verwenden..
     
    SuperGURU und Raimo87 haben sich bedankt.
  5. Raimo87, 30.05.2011 #5
    Raimo87

    Raimo87 Threadstarter Neuer Benutzer

    Ich bin jetzt auf die umgestiegen: update-cm-7.1.0-RC6-11.05.26 und verwende auch die gapps.

    Alles geht, danke ;)
     
  6. Elektroschmock, 30.05.2011 #6
    Elektroschmock

    Elektroschmock Android-Experte

  7. Kheeder, 02.06.2011 #7
    Kheeder

    Kheeder Neuer Benutzer

    Also
    installiere "MarketEnabler" aus dem Markt
    Setze Deinen Provider wie bsp Swisscom
    Fest für boot
    (google hat den zugriff von Deutschen carrieren gesperrt)
    Dann nochmal den patch drauf dann gehts und du findest auch die Foofle apps.
    Ich glaube wenn du US einstellst dann auch die Picasa app


    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
  8. Tinitus, 04.06.2011 #8
    Tinitus

    Tinitus Android-Experte

    Muss man eigentlich bei jedem CM7 Update neue GAPPS installieren?
     
  9. TheSpiritof69, 04.06.2011 #9
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Nö.
     
  10. lord_fritte, 06.06.2011 #10
    lord_fritte

    lord_fritte Fortgeschrittenes Mitglied

    Hallo, ich habe gewaltige Probleme mit Google Maps und der Kamera, beide Apps frieren oft ein bis sich mein Milestone selber neustartet, gibt es da schon eine Lösung?
     
  11. TheSpiritof69, 06.06.2011 #11
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Nope nicht wirklich soweit ich weiss.
     
  12. Hugo Highsticking, 06.06.2011 #12
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Ich lese von den Problemen immer nur in Verbindung mit CM7. Weiß jemand, ob das bei CM6, oder MIUI auch passiert? Jetzt, wo ich CM7 blind flashen kann, könnte ich mich ja dann auch mal an den anderen ROMs versuchen :D
     
  13. lord_fritte, 10.06.2011 #13
    lord_fritte

    lord_fritte Fortgeschrittenes Mitglied

    Ist denn bekannt, was diese Fehler verursacht?
     
  14. TiCaL, 13.06.2011 #14
    TiCaL

    TiCaL Neuer Benutzer

    Hallo!
    Ich wollte jetzt nicht unbedingt einen neuen Thread eröffnen, deshelb probiere ich es einfach mal hier. :biggrin:
    Ich habe ein Cyanogen-Mod-Update durchgeführt und sofort die neuen Gapps installiert. Es lief alles problemlos ab, nur im Market finde ich einige wichtige Apps nicht, zb. Fancy Widget oder ICQ, was jezt sehr ärgerlich ist.
    Was habe ich falsch gemacht? Ich habe alles gewiped (also Dalvik Cashe, Data und Cache).
    Cyanogen Mod Version: 7.1.0-RC9-11.06.07 (2.3.4)
    Gapps Version: 20110307
    Welche Version ich vorher hatte weiß ich leider nicht mehr.
    Danke schonmal!
     
  15. Sterni, 13.06.2011 #15
    Sterni

    Sterni Erfahrener Benutzer

    Ist bei mir ähnlich. Ich hab schon versucht die alten Gapps (11.03) aufzuspielen, aber zwischen neuen und alten habe ich nur die Wahl ob Gmail oder DB Navigator NICHT geht und auch nicht gefunden werden kann. Schon komisch, mit der einen Version ist das nicht installiert und mit der Anderen Jenes nicht. Obwohl alle beiden Apps drauf sind. Habs auch schon probiert ältere CM7 - Versionen zu benutzen. Hilft leider auch nicht. Hoffe auf baldiges CM7 - Update, was diesen Fehler behebt.
     

Diese Seite empfehlen