1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Cyanogen ohne Root

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Kazama, 30.09.2009.

  1. Kazama, 30.09.2009 #1
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Guten Tag,

    ich bin seit langem ein eifriger "Mitleser".

    Eine Frage konnte ich aber hier nicht beantwortet bekommen.

    Kann ich Cyanogen ohne Root oder vorarbeiten installieren?

    Hab die UpdateApp installiert die die Cyanogen Ver. 4.0.4 gefunden hat.

    Hab ich runtergeladen und nun wird mir angezeigt das ich die installieren könnte.

    Bin mir aber nicht sicher.


    Bin was Rooting, Hacking angeht bei Android ein Noob, also habt bitte Nachsicht.


    MfG

    Kaz
     
    Zuletzt bearbeitet: 30.09.2009
  2. winne, 30.09.2009 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ich habe Nachsicht :D , obwohl das aus allen Beiträgen hervor geht. :cool:

    Zu deiner Frage : Nein :p

    Gruß
     
    Zuletzt bearbeitet: 30.09.2009
    Kazama bedankt sich.
  3. Kazama, 30.09.2009 #3
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Weißt du was passiert wenn ich trotzdem auf Installieren drück?


    Ich denk mal "crash".

    Dann werd mein Handy wohl doch mal Rooten da mich der Mod sehr interessiert.

    Danke für die schnelle Antwort.
     
  4. Kranki, 30.09.2009 #4
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Gar nichts.
     
    Kazama bedankt sich.
  5. winne, 30.09.2009 #5
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    @ Kranki

    Doch, der Akku überhitzt beim versuch ohne Berechtigung zu flashen. Das G1 verglüht dabei und gibt Google Rauchzeichen. :eek:

    :D:D:D:D:D:D

    ok, closed :D
     
    Radagast und Kazama haben sich bedankt.
  6. Kazama, 30.09.2009 #6
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Also ich hab jetz alles nach Anleitung des One Click Root Threads gemacht und nun steht mein Handy seit 30 min beim T Mobile Logo.


    Was hab ich falsch gemacht?? *heul* :(
     
  7. CMcRae, 30.09.2009 #7
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    naja 30 min. ist echt arg lange...obwohl das erste mal starten schon lange dauern kann...

    wenn nichts mehr geht... nimm akku raus. dann eventuell neu flashen....falls es nicht starten sollte
     
    Kazama bedankt sich.
  8. Kazama, 30.09.2009 #8
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Gesagt getan neu installiert.

    Da steht "Install from SD Card complet"

    Dann mach ich doch nur nen Neustar oder hab ich was verpasst? :p :D
     
  9. CMcRae, 30.09.2009 #9
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    haus und zurück drücken...dann sollte er neu starten
     
    Kazama bedankt sich.
  10. Kazama, 30.09.2009 #10
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    OK dann warten wird ma weder 10 - 20 minuten. ^^

    Ansonsten Akku wieder raus.

    *grübel*

    Danke für die Hilfe! ;)
     
  11. Kazama, 30.09.2009 #11
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Das selbe wie vorher. Steht immer noch das T Mobiel Logo. Seit 20 min. -.-

    Irgendwas mach ich anscheinend falsch. Muss ein Wipe zwangläufig ausgeführt werden?
     
  12. Kazama, 30.09.2009 #12
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Also ich hab es jetzt drei mal probiert und es installiert einfach nicht. Hab jetzt das letzte Recovery hochgeladen und das Handy läuft.

    Kein Plan was das Prob ist.
     
  13. LostEden, 30.09.2009 #13
    LostEden

    LostEden Gast

    Och nööö, in allen Foren det gleiche. Hast mal ein Wipe aus der Recovery Mode heraus probiert?? Das ist da wo Du auch das Rom installiert hast, da gibt es die Option Wipe!!
     
    Kazama bedankt sich.
  14. Kazama, 30.09.2009 #14
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    das is dann das letze was mir noch bleibt. ^^

    Werd ich gleich mal testen. Am Handy selber kann es ja nicht liegen oder?
     
    Zuletzt bearbeitet: 01.10.2009
  15. djbommel, 01.10.2009 #15
    djbommel

    djbommel Fortgeschrittenes Mitglied

    Beiträge:
    387
    Erhaltene Danke:
    21
    Registriert seit:
    23.09.2009
    Phone:
    Nexus S
    Hallo Kazama,

    sicherlich ist dies ein Forum wo Dir mit jeder Frage gerne geholfen wird. Doch langsam wirds echt bunt.:mad:

    Du solltest Dir vor solchen technischen Aktivitäten doch wenigstens die Mühe machen und ein wenig im Forum stöbern/lesen um wenigstens die Grundbegriffe des Rootens zu erfahren. Was Du hier immer wieder fragst deutet auf absolute Lustlosigkeit hin sich mal selber mit Infos zu versorgen.

    Sorry, aber ein Forum sollte nicht nur zum fragen, sondern auch zum nachlesen da sein.:)

    Denk mal drüber nach.:rolleyes:
     
  16. Kazama, 01.10.2009 #16
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Guten Morgen djbommel,


    Nimm es mir nicht übel, ab du wirst anhand meiner Statistik sehen das ich das Forum hier nicht zuspamme und irgenwelche dummen Fragen stell.

    Ich hab lediglich um Hilfe gebeten, da die Installation von Cyanogen nicht gem. der sehr verständlichen One-Click-Methode funktionierte.

    In der steht drin das der installationsprozess bis zu 15min dauern kann.

    Mein G1 lag gestern 1 Std mit Tmobile Logo rum und nix passiert. Da macht man sich als Anfänger schon Sorgen. Sorry.

    Heute geht es übrigens und das hab ich nicht dir zu verdanken. Nimm nicht pers. Aber wenn man sich exakt an 5 - 6 verschiedene Anleitungen hält und nix bringts, dann Frag ich nach.

    Hier ein dickes Danke an LostEden.

    Bei mir ist das nicht durchgeführte Wipe schuld oder das das ROM defekt war.

    Letzeres hab ich gestern per PC geladen, nicht mit dem Handy und hab nach dem Recoveryflash ein Wipe gemacht und nun ist alles tuti!


    Das der Wipe zwangsläufig gemacht werden MUSS steht nirgens. Im Gegenteil, genug User schreiben das dies nicht notwendig ist.

    Also nochmals Dank an die Geduldigen und djbommel nehms mir nicht übel, aber du warst sicher auch mal Anfänger und bist nicht als AndroidPro auf die Welt gekommen. ;0)


    Grüsse von mir.
     
  17. Kazama, 01.10.2009 #17
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Hab ich mich nicht "schlau gemacht" wenn ich hier massig Threads zur Anwendung durchlese? ;)

    Ich bin keiner der einfach mal Los-Postet.

    Aber gut, ich hab verstanden das unerwünschte Fragen mit unerwünschten Antworten belohnt werden. *zwinker*

    Ich kanns ab. ^^
     

Diese Seite empfehlen