1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Cyanogen startet nicht auf Nexus One

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von Lt.Com.Data, 06.11.2011.

  1. Lt.Com.Data, 06.11.2011 #1
    Lt.Com.Data

    Lt.Com.Data Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    Das Problem dürfte von allgemeinem Interesse sein.

    Ich hab's mit dieser Anweisung installiert:
    Step by Step Guide on How to Install Cyanogen Mod ROM on your Nexus One! | Nexus One Hacks Blog

    Bleibt aber beim Bootscreen hängen. Auch voriges Rom und voriges Cyanogen ausprobiert. Gerät gewipet und alle Caches gelöscht, ohne Erfolg.

    Gerät kann per Backup problemlos zurückgesetzt werden, es wäre aber wünschenswert, daß Cyanogen läuft. Ist dieses Software so miserabel programmiert, daß nichtmal das Booten klappt? Soll doch angeblich so toll sein.

    Hat jemand eine Lösung?
     
  2. Schnello, 06.11.2011 #2
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo.

    Die Anleitung ist auch Müll.
    Es schreicht nicht nur die Daten zu wipen du benötigst einen Full Wipe. Also auch Cache und den Dalvik Cache.

    Ich hoffe auch du verwendest nicht die Version aus der Anleitung. Diese ist ja schon "etwas" älter und die Gapps die in dieser Anleitung angegeben sind passen auch nicht mehr zu der letzten Version.

    Nexus One: Full Update Guide - CyanogenMod Wiki
    http://www.cyanogenmod.com/devices/nexus-one
    http://wiki.cyanogenmod.com/wiki/Latest_Version#Google_Apps

    Btw: Wäre das Nexus One Unterforum nicht besser für das Thema gewesen?
     
    Zuletzt bearbeitet: 06.11.2011
  3. Lt.Com.Data, 07.11.2011 #3
    Lt.Com.Data

    Lt.Com.Data Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    Also, der Bootloader war schon unlocked.

    Erst hab ich nur die Daten gewipet. Die neuesten Versionen verwendet.
    recovery-RA-passion-v2.2.1.img & update-cm-7.1.0-N1-signed.zip
    Ergebnis: Bootloop.

    Dann hab ich ALLE Daten gewipet mit denselben Versionen.
    Ergebnis: Bootloop.

    Dann habe ich ALLE Daten gewipet und es versuchsweise mit den vorigen Versionen versucht:
    recovery-RA-nexus-v2.1.1.img & update-cm-7.0.3-N1-signed.zip
    Ergebnis: Bootloop.

    Weiß jemand irgendeine Lösung? Gerät ist ein stinknormales Nexus One mit Amoled. Sollte doch irgendwie funktionieren mit sonem Standardgerät?
     
  4. Flycs, 07.11.2011 #4
    Flycs

    Flycs Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    80
    Registriert seit:
    08.01.2010
    Phone:
    HTC One M8
    MD5-Summe stimmt jeweils? Verwende mal ne andere Speicherkarte.
     
  5. Lt.Com.Data, 08.11.2011 #5
    Lt.Com.Data

    Lt.Com.Data Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    Ok, hab ich getestet, die Checksum für recovery-RA-passion-v2.2.1.img und recovery-RA-nexus-v2.1.1.img stimmen. Für das Mod selbst finde ich keine angegebenen Checksums. Andere SD-Karte habe ich nicht und nur auf Verdacht ne neue kaufen ist nicht sinnvoll...funktioniert auch sonst problemlos.

    Gibt es noch Möglichkeiten?

    Hat es denn jemand anderes erfolgreich auf seinem Nexus One installiert?
    Oder ist ev. der Mod selbst fehlerhaft programmiert?
     
  6. Flycs, 09.11.2011 #6
    Flycs

    Flycs Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    80
    Registriert seit:
    08.01.2010
    Phone:
    HTC One M8
    Der Mod lief bei mir (ebenfalls AMOLED-N1) problemlos, das ROM selbst ist es also grundsätzlich nicht.
    Woher hast Du denn das Image-File vom CM7-ROM? Auf der offiziellen Downloadseite stehen jedenfalls die MD5-Summen jeweils drunter.

    Bist Du denn sicher, dass es zu einer Bootloop kommt? Also geht das X mit einer Vibration weg und erscheint dann wieder? Oder bleibt es nur lange stehen? Bei meinem letzten Reboot dauerte es ca. 2 Minuten, bis das X durch die Animation abgelöst wurde, die beim Neuaufbau des Apps2ext nochmal bis zu 10 Minuten läuft (natürlich nur, wenn man Apps2ext nutzt, ist nicht in CM7 enthalten). Ich habe zudem viele Apps installiert und verwende 'Gigglebread', das ist eine erweiterte Nightly-Version von CM7.

    Ich denke immer noch, dass es die SD-Karte ist, das habe ich schon häufig in diesem Zusammenhang gelesen. Vielleicht hilft es ja auch, die Karte zu sichern und anschließend zu formatieren? Ansonsten: eine neue Karte kostet ja nur wenige Euro, man braucht ja letztlich nicht mehr als 1GB inkl. Backup.
     
    Zuletzt bearbeitet: 09.11.2011
  7. meckergecko, 09.11.2011 #7
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    Definitiv nicht. Ein besseres Android als eine CM stable wirst du kaum finden.

    Die SD Karte kannst du mit tools wie Check Flash überprüfen.
    Ansonsten wie bereits erwähnt: zieh das CM mal von der offiziellen Seite und prüf die Checksumme. Einen Versuch wärs auch wert, das Clockwork Mod recovery zu installieren und darüber das Rom zu flashen:
    Nexus One: Full Update Guide - CyanogenMod Wiki
     
  8. konnybroe, 11.11.2011 #8
    konnybroe

    konnybroe Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    29.10.2010
    Hast du auch Dalvik Cache gewipet?? Nicht nur Data und cache?
     
  9. colarus, 12.11.2011 #9
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Ich hatte das auch mal mit meinem Nexus One. Das war nur durch wiederholtes Wipen in den Griff zu bekommen.
    Erfolg hatte ich mit 2-3 mal Wipe Data/Factory Reset dann die Zip installieren und anschließend noch mal einen Wipe durchführen.
    Ich habe allerdings ClockworkMod Recovery genutzt. Sollte aber nicht den großen Unterschied machen.
    Überprüfe aber auch ob die Zip korrekt auf der SD-Karte drauf ist (MDM5).

    Viele erfolg.
    PS: Cyanogen Mod ist wirklich (für meine Zwecke) das Beste Rom. Sense und Miui haben mir da bisher nicht zugesagt.
     
  10. Lt.Com.Data, 24.11.2011 #10
    Lt.Com.Data

    Lt.Com.Data Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    Hallo, muß mich gerade um lebenswichtige Fragen kümmern, ich probiere das alles, sobald ich wieder Zeit für die nicht lebensbedrohenden Fragen habe. Danke schonmal für die Antworten!
     

Diese Seite empfehlen