1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CyanogenMod-4.2.11 Google Problem

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von Killhunter, 28.12.2009.

  1. Killhunter, 28.12.2009 #1
    Killhunter

    Killhunter Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    20.12.2009
    Phone:
    Samsung Galaxy 5
    Hi, ich habe das Problem, dass ich nicht mehr in den Market komme und ein paar andere Google Sachen auch nicht funktionieren (hab wipe gemacht). Am Anfang nach dem Start kommt immer folgende Meldung:

    Die Anwendung Google Partner Setup (Prozess com.google.android.partnersetup) wurde unerwartet beendet. Versuchen sie es erneuert. [Schließen erzwingen].

    Ich möchte aber auf KEINEN FALL auf den Market verzichten...

    PLS HELP :confused:

    Danke, kIllhunter
     
    Zuletzt bearbeitet: 28.12.2009
  2. s!Le, 28.12.2009 #2
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    Selbes Problem bei mir, der gapps irgendwas prozess wurde unerwartet beendet. Kommt im Market und eig. die ganze Zeit über... Werde vorerst ein anderes Rom nehmen.
     
  3. Killhunter, 28.12.2009 #3
    Killhunter

    Killhunter Threadstarter Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    20.12.2009
    Phone:
    Samsung Galaxy 5
    Jap, wir werden wohl auf ein BugFix warten müssen... Ich geh jz runter auf 4.2.9...
     
  4. Sheriff, 28.12.2009 #4
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    40
    Registriert seit:
    10.12.2009
    Hallösche,
    der Market funzt bei mir ohne Probleme.

    Grüsse Sheriff
     
  5. s!Le, 28.12.2009 #5
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    komisch, keine derartige Fehlermeldung ?
     
  6. Sheriff, 28.12.2009 #6
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    40
    Registriert seit:
    10.12.2009
    Doch die Partner setup Meldung kommt bei mir auch aber gmail und market funzen ohne Problem.
     
  7. Silence66, 29.12.2009 #7
    Silence66

    Silence66 Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    15
    Registriert seit:
    12.10.2009
    Ich hab die 4.1.11.1 drauf und nirgends n FC
    läuft eigentlich ganz gut, bis auf, dass ich bei jedem telefon reboot erstmal in den flugmodus aktivieren muss und danach wieder ausschalten, weil ich sonst (trotz dass 3g dransteht) keine inet connecten habe und jedes programm dass ins inet will, n unerwarteten netzwerkfehler bringt.
     
  8. jamos, 29.12.2009 #8
    jamos

    jamos Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    Hatte ich auch. Lösung:


    Wipen
    ADP 1.6 neu flashen
    Dann CM flashen

    Alles wieder gut (zumindest was die Google Apps betrifft)


    Greetz
    Ben
     
  9. s!Le, 29.12.2009 #9
    s!Le

    s!Le Android-Guru

    Beiträge:
    2,923
    Erhaltene Danke:
    270
    Registriert seit:
    09.12.2009
    Phone:
    Sony Xperia Z5 Compact
    Hmm, das is mir jetzt zu blöd.. Nutze erstmal wieder mein altes Rom mit Backup. Hab ich momentan mehr davon :rolleyes:
     
  10. HAse, 29.12.2009 #10
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
  11. ribosome, 29.12.2009 #11
    ribosome

    ribosome Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    11
    Registriert seit:
    24.07.2009
    Phone:
    Lg g3
    Den Dalvik Cache löschen soll scheinbar viele Probleme lösen. Habe bei mir die neusten cyanogen drauf und sie funzt ohne probs.

    Clear Dalvik Cache - xda-developers

    Vielleicht hilft es auch bei dir? Ein versuch ist es wert. Und Daten verlierst du dadurch auch nicht.

    Ribo
     
  12. bobby21, 29.12.2009 #12
    bobby21

    bobby21 Fortgeschrittenes Mitglied

    Beiträge:
    394
    Erhaltene Danke:
    28
    Registriert seit:
    01.12.2009
    Hatte bis vor kurzem noch die Cyanogen 4.2.11.1 drauf.
    Nur hat meine Wlan-Funktion nicht mehr funktioniert. Bin somit wieder auf der 4.2.10.1
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. com.google.android.partnersetup

    ,
  2. handy google partner setup wurde beendet