1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Cyanogenmod 7.1 - einige Probleme

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Ully, 03.11.2011.

  1. Ully, 03.11.2011 #1
    Ully

    Ully Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2010
    Phone:
    HTC Desire
    Hi Leute. Ich hatte jetzt ziemlich lange die miui Rom oben auf meinem Desire. Aber dann bin ich zum Schluss gekommen - warum ein Rom im iPhone Design aufm Android Phone? Das geht doch gar nicht! Also hab ich mir die hochgelobte Cyanogenmod Rom draufgetan.

    also diese:
    http://www.android-hilfe.de/custom-...-rom-cyanogenmod-7-1-stable-10-10-2011-a.html

    Nun hab ich damit aber 3 Probleme.

    Problem Numero Uno:

    Der Market funktioniert nicht. Sobald ich ihn anklicke, blinkt kurz das Fenster auf, aber dann schließt er sich sofort wieder.
    Hab hier mal gelesen, man soll dann mitm Browser den Market ansteuern und ein App downloaden, dann geht's wieder. Das geht aber nicht. Dort steht zwar "App wird in Kürze auf Ihr Telefon geladen", aber es passiert nix.

    Problem Numero Duo:

    Mein Mobiles Internet funkt nicht.
    Ich seh es zwar oben in der Leiste, aber sobald ich den Browser öffne steht "Keine Internetverbindung"

    Vl sind ja die APN Einstellungen falsch..
    Hier hab ich sie mal:

    müsste eig. stimmen. Weil ich hab das noch nie bei Rom Wechsel neu einstellen müssen.

    Problem Numero.. Dreio (? :D)

    Da ich es nicht einsehe, dass manche Apps quasi die kompletten Zugriffrechte auf mein Telefon haben (Wozu braucht ein Spiel Einsicht auf Kontakte, Sms u.ä. ? ) habe ich mir das Programm "LBE Privacy Guard" heruntergeladen, als ich noch mein altes miui Rom hatte. (Hab alle Apps per Titanium Backup ge"backuped") Dieses funktioniert aber auch nicht mehr. Da steht "Unable to start LBE security service. Do you wish to retry?" Dort auf "ok" klicken bringt aber auch nix. Bei dem Problem GLAUBE ich allerdings, dass es gelöst wird wenn ich mir die App einfach nochmal hole.

    Am wichtigsten sind mir Punkt 1 und 2.
    Hoffe mir kann jemand helfen.

    Mfg Ully
     
  2. shadow, 03.11.2011 #2
    shadow

    shadow Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    44
    Registriert seit:
    11.04.2010
    Phone:
    Motorola Moto G
    Von LBE gibts ne neue Version. Der Rest keine Ahnung, lief bei mir auf Anhieb.
     
  3. Ully, 03.11.2011 #3
    Ully

    Ully Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2010
    Phone:
    HTC Desire
    Hi,danke für die Antwort!
    Naja um die neue Version zu laden, müsste ich ja in market kommen erstmal :D

    Soll ich nochmal flashen? Hab nämlich einen wipe nicht gemacht.. den,der alle user Daten löscht .. wollt ich nämlich nicht unbedingt. Soll ich also nochmal machen und alle 3 wipes machen? Weil so gesehn gefällt mir die ROM ja extrem gut.. nur ohne market und ohne mobiles Internet ist das nix für mich.


    Sent from my HTC Desire using Tapatalk
     
  4. MarciWoi, 04.11.2011 #4
    MarciWoi

    MarciWoi Android-Lexikon

    Beiträge:
    1,200
    Erhaltene Danke:
    122
    Registriert seit:
    01.07.2010
    Phone:
    Nexus 5X
    Tablet:
    Nexus 9
    Wenn du von einem anderen Rom kommst dann immer auf jeden Fall alles wipen sonst kommt es zu fehlfunktionen !
    MfG Marcel :)
     
  5. Ully, 05.11.2011 #5
    Ully

    Ully Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2010
    Phone:
    HTC Desire
    Gut, danke. Aber da stand es werden dann alle Nutzer Daten gelöscht .. welche sind denn das? Auch Fotos etc? Kontakte hab ich per myphone Explorer eh am PC gebackuped

    e: hab das nun gemacht. Nun ist aber mein Market weg .. also keiner da ?
     
    Zuletzt bearbeitet: 07.11.2011
  6. elheini, 08.11.2011 #6
    elheini

    elheini Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    10.05.2010
    Phone:
    Sony Xperia Z2
    Tablet:
    Sony Xperia Tablet Z2
    Du musst noch die Google Addons (gapps-gb-20110828-signed.zip) herunterladen und installieren -> Klick
     
  7. Ully, 16.11.2011 #7
    Ully

    Ully Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2010
    Phone:
    HTC Desire
    Moin! Sorry, dass ich erst so spät antworte! Wie downloade ich die denn? Wenn ich die jeweiligen Links anklicke, leitets mich zwar weiter, aber es passiert nix. Muss ich die mitm Handy anbrowsen?
     
  8. elheini, 16.11.2011 #8
    elheini

    elheini Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    10.05.2010
    Phone:
    Sony Xperia Z2
    Tablet:
    Sony Xperia Tablet Z2
    Ein wenig runterscrollen und links neben gapps-gb-20110828-signed.zip auf das Symbol mit dem grünen Pfeil klicken ;)
     
  9. Ully, 17.11.2011 #9
    Ully

    Ully Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2010
    Phone:
    HTC Desire
    Hab ich probiert, soweit war ich schon. Da hats mich aber auf ne leere Seite weitergeleitet. Hab jetzt einfach den drüber genommen (Also die um eins ältere Version) und die hats mir sofort gedownloadet. Werde es gleich probieren ob ich mein Market dann endlich hab ;)
     
  10. Schnello, 17.11.2011 #10
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Stop. :)

    Es gibt nur eine Version für CM7: http://goo-inside.me/gapps/gapps-gb-20110828-signed.zip

    Scheinbar wird bei dir die Tabelle nicht angezeigt sondern nur die ganze Liste. das sind aber Files für verschiedene CM Versionen.
     

    Anhänge:

  11. emp

    emp Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    moin,

    ich möchte mich diesem Thread anschließen. Ich habe mit meinem Desire ebenfalls das Problem, dass ich keine Google Apps installieren kann. Zwar habe ich die gapps ordnungsgemäß geflasht (sowohl die 20110828 als auch die 20101114 habe ich probiert), jedoch bekomme ich den Market nicht zum laufen.
    Der Market wird nicht einmal mit installiert, ich muss ihn manuell herunter laden und installieren. Dann aber das typische aufblinken + Absturzmeldung.

    Ich habe schon CM7 über den RomManager neu geflasht, auch direkt mit angehängten gApps. Hat leider keine Verbesserung gebracht.

    Anfängerfehler sind bei mir nicht auszuschließen - habe mich an folgendem Tutorial orientiert:
    Vorbereitungen für das Aufspielen eines Custom-Roms - Brains Brutzelstube
     
  12. Ully, 17.11.2011 #12
    Ully

    Ully Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    127
    Erhaltene Danke:
    5
    Registriert seit:
    21.11.2010
    Phone:
    HTC Desire
    Danke Dir. Jetzt ghet der DL. Werde dann gleich mal berichten ob beim installieren alles richtig passt danach.
     
  13. wial88, 17.11.2011 #13
    wial88

    wial88 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    13.11.2011
    Phone:
    Sony Xperia Z1 Compact
    Hab gestern auch Cyanogenmod 7.1 geflasht.

    Bei mir funktioniert alles, das erstemal! nach dem ich die letzten Tage ca. 4-5 verschiedene ROMs ausprobiert hab.

    Ich hab irgendwo hier im Forum gelesen man soll, bevor man ein neues Rom flasht, 3 x wipen.

    Eventl. hilft es bei euch auch!?
     
  14. supergeorg, 17.11.2011 #14
    supergeorg

    supergeorg Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    26
    Registriert seit:
    29.08.2011
    CM7 ist absolute sch××××. Es ist schlecht bedienbar, zu kompliziert und erzeugt Marketprobleme. Also entweder nen Stock oder MiUi nehmen

    Sent from my GT-I9000 using Tapatalk
     
    wial88 bedankt sich.
  15. Against-Apple, 17.11.2011 #15
    Against-Apple

    Against-Apple Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    10
    Registriert seit:
    05.12.2010
    [​IMG]

    Nein!
     
  16. peterman67, 18.11.2011 #16
    peterman67

    peterman67 Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    14
    Registriert seit:
    30.09.2011
    Phone:
    Mobistel Cynus T1
    Versuchs mal so:

    http://download.cyanogenmod.com/get/update-cm-7.1.0-Desire-signed.zip runterladen und auf die SD-Card kopieren. Ebenso http://goo-inside.me/gapps/gapps-gb-20110828-signed.zip

    Dann http://alpharev.nl/bravo_alphaspl-cm7r2.img runterladen und flashen -> 'fastboot flash recovery bravo_alphaspl-cm7r2.img' danach 'fastboot reboot-bootloader'

    Danach ins Recovery -> Wipe all/Factory reset -> wipe dalvik cache

    Dann das update-cm-7.1.0-Desire-signed.zip installieren und rebooten. Richte das ROM zuerst OHNE Gapps ein.
    Handy wieder rebooten ins Recovery. Jetzt gapps-gb-20110828-signed.zip installieren und rebooten. Gapps einstellen und voilà - läuft.

    So hats bei mir einwandfrei gefuntzt und läuft seit Tagen ohne irgendwelchen Probleme.
     
    emp bedankt sich.
  17. emp

    emp Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    15.05.2010
    tatsächlich hat es nun geklappt, scheinbar war meine gapps datei zuvor nicht die richtige bzw. nicht korrekt heruntergeladen.

    http://alpharev.nl/bravo_alphaspl-cm7r2.img

    dieses habe ich dafür nicht gebraucht, keine Ahnung was das ist?! Trotzdem Danke Peterman
     

Diese Seite empfehlen