1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CyanogenMod 7 kann Apps nicht platzieren

Dieses Thema im Forum "Root / Hacking / Modding für HTC Wildfire" wurde erstellt von 40Clocc, 18.08.2011.

  1. 40Clocc, 18.08.2011 #1
    40Clocc

    40Clocc Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.08.2011
    Hallo bin neu hier :rolleyes2:
    hab nach langem rumprobieren endlich geschaft CyanogenMod 7 auf mein Wildfire zu bringen. Nun hab ich das Probelem dass ich die Apps & Widgets auf dem Desktop nicht verschieben oder löschen kann. Ich drücke auf die App und halte bis es kurz vibriert und es passiert nix, es erscheint kein Papierkorb und ich kann sie nicht verschieben...
     
  2. dre038, 18.08.2011 #2
    dre038

    dre038 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    01.08.2011
    Phone:
    HTC Wildfire
    Moin. Drücke auf Menü wenn du aufm start Bildschrim bist,dann steht da Display sperren/entsperren. So müsste es klappen.
    Lg

    Sent from my HTC Wildfire using Tapatalk
     
    40Clocc bedankt sich.
  3. 40Clocc, 18.08.2011 #3
    40Clocc

    40Clocc Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.08.2011
    OMG Danke!!
    Ich dachte schon das ist irgendwie ein schwieriger Bug oder so. Danke für die schnelle Hilfe!
     
  4. Pearli, 18.08.2011 #4
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    was war denn dein problem mit dem installieren wenn ich mir hier ein wenig ot am rande erlauben darf?
     
  5. 40Clocc, 18.08.2011 #5
    40Clocc

    40Clocc Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.08.2011
    Nun eigentlich wollte ich WildPuzzel ROM installieren, aber das ganze rooten mit unrevoked usw. hat nicht geklappt bei mir weil ich HBOOT 1.01.XXXX habe. Mit Revolutionary hab ichs dann hinbekommen und wollte eben WildPuzzel ROM installieren. Dort kam aber die Meldung dass Amend nicht mehr untersützt wird und ich Edify brauche. Hab dann probiert ob CyanogenMod geht und siehe da, es läuft nun endlich.
     
  6. Pearli, 18.08.2011 #6
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    dann hast du nur die falsche recoverry version drauf. Für das wildpuzzle benötigst du 2.5.x recovery version ;)
     
  7. 40Clocc, 18.08.2011 #7
    40Clocc

    40Clocc Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.08.2011
    Naja ich bin froh das CyanogonMod jetzt immerhin läuft, außerdem finde ich es besser auf Edify umzusteigen als bei dem alten System zu bleiben.
     
  8. Pearli, 19.08.2011 #8
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    das hat überhaupt keine auswirkungen auf irgendwas. es ist halt nur, dass die 2.2er und 2.1er roms eben cw 2.5.x brauchen und die 2.3er roms eben 3.x cw brauchen. mehr nicht
     
    viruzMJ bedankt sich.

Diese Seite empfehlen