1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CyanogenMod auf dem Active?

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Sony Ericsson Xperia Active" wurde erstellt von DerHonne, 11.04.2012.

  1. DerHonne, 11.04.2012 #1
    DerHonne

    DerHonne Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2012
    Phone:
    Sony Ericsson Xperia Active
    Hallo Leute,

    ich möchte mein Active mit CyanogenMod flashen komme dabei aber leider nicht weiter und hoffe ihr könnt mir weiterhelfen.

    Das Rooten habe ich bereits gemacht und CWM kann ich mittlerweile auch starten. Das Problem ist im Moment, dass ich eine Fehlermeldung bekomme wenn ich versuche im CWM die ROM vom SD zu installieren. Der Fehler lautet:

    E:Error in /sdcard/update.zip (Status 7)
    Installation aborted.

    Kann damit jemand etwas anfangen? Oder mir in anderer Weise helfen?

    Danke!
     
  2. schnuelf, 11.04.2012 #2
    schnuelf

    schnuelf Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    13
    Registriert seit:
    29.08.2010
    Also bei meinen Defy hat der Fehler ausgesagt, dass die ZIP beschädigt war.

    Gesendet von meinem ST17i mit Tapatalk
     
    DerHonne bedankt sich.
  3. DerHonne, 11.04.2012 #3
    DerHonne

    DerHonne Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2012
    Phone:
    Sony Ericsson Xperia Active
    also ich hab mir die zip jetzt nochmal runtergeladen ( CyanogenMod Downloads ) und die md5 checksum verglichen ... das hat soweit hingehauen der Fehler kam jedoch weiterhin

    im CWM (v5.0.2.7) hab ich folgendes gemacht:

    1. wipe data/factory reset
    2. wipe cache partition
    3. advanced -> wipe Dalvik Cache
    4. install zip from sdcard -> choose zip from sdcard

    das sollte passen (laut anderen quellen) aber der Fehler bleibt und nach dem reboot startet dann nur das original rom ... leider :)

    jemand noch eine andere Idee?

    was hat es denn eigentlich mit dem Bootloader auf sich? Muss ich den unlocken?
     
  4. Dexxmor, 30.04.2012 #4
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Ja musst du, du brauchst nen anderen Kernel.
     
  5. schnuelf, 30.04.2012 #5
    schnuelf

    schnuelf Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    13
    Registriert seit:
    29.08.2010
    Kann das sein das das wie beim Nexus S ist? Dann überspielt der bei jedem Reboot die Rom. Ich weiß aber net mehr wie die Datei hieß

    Gesendet von meinem ST17i mit Tapatalk
     
  6. Simon 1337, 01.05.2012 #6
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Ich glaube auch dass es am bootloader liegt.

    gesendet von meinem LT18i
     
  7. mobiwan, 05.05.2012 #7
    mobiwan

    mobiwan Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    92
    Registriert seit:
    17.11.2010
    Für mich ist das einzige Highlight bzw Verbesserung des Cyanogen Mod gegenüber dem Original Rom das Quickpanel.

    Um das zu installieren brauchts keinen geöffneten bootloader
     
  8. Dr. med Wurst, 07.07.2012 #8
    Dr. med Wurst

    Dr. med Wurst Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Hallo und Grüß Gott, ich würde das Thema gerne noch einmal aufgreifen da ich genau das selbe Problem habe. Da ich ein kleines Spielkind bin, hätte ich gerne einmal CM 9.01 auf meinem actice. leider komme ich einfach nicht weiter. Auf meinem active läuft jetzt ics(sony), ist gerootet und hat einen offenen Bootloader. Des Weiteren ist ClockWorkMod Recovery 5.0.2.7-nAa-r2 installiert. Backup und Recovery funktionieren prima, aber ich bekomme leider kein custom Rom installiert. Weder über CWMR (zip datei => genau obige Fehlermeldung) noch über Flashtool oder fastboot(nach laden des boot.img bleibt die Karre dunkel und reagiert auf keine Eingaben mehr. Ich kann danach den Akku eine Weile entfernen, und das Gerät via Flashtool mit einer org. Firmware flashen.
    Vielleicht hat oder hatte einer von euch das selbe Problem und ist schon weiter gekommen als ich.

    Danke schon mal, und übrigens: super Forum! Hab schon viel "passiv" gekruschtelt.
     
  9. RobertMitchum, 25.01.2013 #9
    RobertMitchum

    RobertMitchum Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    16.10.2012
    Tablet:
    Samsung Galaxy Tab 3 8.0
    Ich hol das Thema nochmal nach oben. Active ist bestellt, Cyanogenmod 10 reizt. Wie stabil läuft CM7 bzw. CM10 auf dem Active?
     
  10. Dr. med Wurst, 26.01.2013 #10
    Dr. med Wurst

    Dr. med Wurst Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Hallo, ich habe selbst CM 9 ausprobiert und in Punkto Stabilität konnte ich mich nie beklagen. Bin allerdings seit einiger Zeit wieder zum original Rom mit einem etwas verändertem Kernel zurückgekehrt. Ich finde das Sony Rom einfach am stimmigsten für das Active. Die Kontakteverwaltung gefällt mir deutlich besser als beim CM und der Akku hält deutlich länger.
    Grüße
     
  11. RobertMitchum, 28.01.2013 #11
    RobertMitchum

    RobertMitchum Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    16.10.2012
    Tablet:
    Samsung Galaxy Tab 3 8.0
    Was hast du denn am Kernel geändert? Bzw. welches Kernel hast du augfespielt?
     

Diese Seite empfehlen