1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CyanogenMod auf dem Play. Simkarte wird nicht erkannt

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Sony Ericsson Xperia Play" wurde erstellt von redman1986, 08.01.2012.

  1. redman1986, 08.01.2012 #1
    redman1986

    redman1986 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Hallo
    Ich habe den Cyogenmod 7.2 Kang auf meinem Xperia Play installiert nun habe ich das Problem das meine Sim Karte nicht erkannt wird. Ist das normal in dieser Version?? Gibt es irgendeine Möglichkeit das Problem zu lösen???
     
  2. IE-coRe, 09.01.2012 #2
    IE-coRe

    IE-coRe Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    34
    Registriert seit:
    24.02.2011
    Phone:
    Sony Ericsson Xperia Play
    Versuch mal PIN eingabe zu deaktivieren
     
  3. redman1986, 09.01.2012 #3
    redman1986

    redman1986 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Ist schon deaktiviert bringt leider auch nix! Mich würde interessieren ob es bei anderen schon funktioniert hat?? bin echt am verzweifeln!!!
     
  4. IE-coRe, 09.01.2012 #4
    IE-coRe

    IE-coRe Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    34
    Registriert seit:
    24.02.2011
    Phone:
    Sony Ericsson Xperia Play
    Ja bei mir läufts super xD Sonst wipe und flashe einfach noch mal, vllt gehts dann ja... Wenn nicht würde ich dir empfehlen auf XDA hilfe zu suchen denn das Play forum hier ist einfach zu lehr..
     
  5. redman1986, 09.01.2012 #5
    redman1986

    redman1986 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Erst mal Danke für die Antwort. Kannst du bitte mal deine Systeminformationen mit meinen vergleichen und schauen ob da irgendwas anderst ist. Welche Version von Android hattest du vor der Installation von CyanogenMod??

    Android-Version 2.3.7
    Kernel-Version 2.6.32.9-FXP root@ubuntu 2
    Mod Version CyanogenMod-7.2.0-RC0-XperiaPlay-R800i-Kang
    Build-Nummer: GWK74
     
  6. IE-coRe, 10.01.2012 #6
    IE-coRe

    IE-coRe Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    34
    Registriert seit:
    24.02.2011
    Phone:
    Sony Ericsson Xperia Play
    Daran wirds wohl kaum liegen^^
    Installier sonst einfach wider die Standard ROM.
     
  7. redman1986, 11.01.2012 #7
    redman1986

    redman1986 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Habe jetzt eine Lösung für das Problem gefunden mann muss bevor mann den Cyanogenmod installiert den 2.3.4 nordic rom installieren. Geht auch wenn Cyanogenmod schon istalliert ist. Einfach den Nordic rom drüber machen und dannach den Cyanogenmod installieren. Simkarte wird erfolgreich erkannt.
     
  8. IE-coRe, 11.01.2012 #8
    IE-coRe

    IE-coRe Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    34
    Registriert seit:
    24.02.2011
    Phone:
    Sony Ericsson Xperia Play
    Du hattest vorher nicht die aktuelle software drauf? dann ist es natürlich klar das was nicht funzt, allein schon wegen dem baseband...
     

Diese Seite empfehlen