1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CyanogenMod und kein Netz

Dieses Thema im Forum "Root / Hacking / Modding für HTC Incredible S" wurde erstellt von MarcE, 19.07.2011.

  1. MarcE, 19.07.2011 #1
    MarcE

    MarcE Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    2
    Registriert seit:
    19.06.2011
    Hallo zusammen,

    hab mir soeben CyanogenMod (7.1.0 RC1) auf mein Incredible S installiert.

    Leider bekomme ich mit meiner D1-Karte kein Netz.

    Ausprobiert habe ich bisher folgende Radio-Roms:

    20.2804.30.085AU_3805.04.03.22
    20.2808.30.085AU_3805.06.03.03

    Seh ich hier den Wald vor lauter Bäumen nicht? Muß ich da noch irgendetwas einstellen?

    Gruß Marc
     
  2. skyboy, 19.07.2011 #2
    skyboy

    skyboy Android-Lexikon

    Beiträge:
    1,191
    Erhaltene Danke:
    122
    Registriert seit:
    14.08.2010
    Starte dein Handy neu. Sollte das nichts bringen Flash das rom noch mal, mit dem aktuellen Radio. Ich denke das ist nicht sauber geflasht. Und vorm flashen ne wipe machen.
     
  3. MarcE, 19.07.2011 #3
    MarcE

    MarcE Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    2
    Registriert seit:
    19.06.2011
    Argh - Asche auf mein Haupt.

    Ich habe die ganze Aktion mit offenem Akkuabdeckung gemacht.

    Wenn ich die Abdeckung draufsetze habe ich wieder Netz. Anscheinend ist da irgenwie die Antenne drin.

    Jetzt klappt alles.

    Trotzdem Danke...

    Gruß Marc
     
  4. FormelLMS, 20.07.2011 #4
    FormelLMS

    FormelLMS Android-Lexikon

    Beiträge:
    1,240
    Erhaltene Danke:
    185
    Registriert seit:
    08.02.2010
    Jupp - Antenne - Deckel

    Den Ärger hatte ich auch mal^^
     

Diese Seite empfehlen