Cyanogenmod und USB-Verbindung

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Arnondk, 26.12.2011.

  1. Arnondk, 26.12.2011 #1
    Arnondk

    Arnondk Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Hallo zusammen,

    vor kurzem habe ich mir den CyanogenMod-711162011-NIGHTLY-Optimus2X auf mein LGOS geflasht und ich bin hellauf begeistert von der Performance, es fühlt sich fast so an als wäre das Smartphone bisher mit angezogener Handbremse unterwegs gewesen.

    Was ich leider noch nicht zum laufen gebracht habe ist eine USB-Vergindung mit meinem Windows 7 PC. Beim einstecken kommt zwar das übliche Plopp-Geräusch, wenn ich allerdings den USB-Speicher "aktiviere" ist er nicht in meinem Windows Explorer auffindbar.

    Ich habe bereits den LGUnitedMobileDriver deinstalliert und es versucht, das hat auch nicht geholfen. Neuinstallation des Treibers auch nicht.

    In meinem Geräte-Manager habe ich einen Eintrag mit Android Phone > Android Composite ADB Interface mit gelbem "Warndreieck".

    Gibt es da spezielle Treiber für die Cyanogenmods?
     
  2. koboltzz, 26.12.2011 #2
    koboltzz

    koboltzz Fortgeschrittenes Mitglied

    Beiträge:
    325
    Erhaltene Danke:
    68
    Registriert seit:
    01.03.2011
    Es gibt jeweils einen Treiber für 32 bit und 64 bit Systeme. Ich gehe davon aus, du hast einfach den falschen erwischt. Hier im Forum findest du beide. :)
     
  3. Arnondk, 26.12.2011 #3
    Arnondk

    Arnondk Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Danke für den Hinweis. Ich habe die original LG Treiber wieder deinstalliert und DIESE installiert (Link von Apfelkind). Dann ging es einmal, jetzt nach einmal abstecken wieder nicht :confused2:.

    Komischerweise wird mir das Smartphone im Geräte-Manager immer mit Warnhinweis angezeigt, ob eingesteckt oder nicht (siehe angehängtes Bild).


    Kann mir bitte jemand den Link zu dem passenden Treiber zeigen?
     

    Anhänge:

    Zuletzt bearbeitet: 26.12.2011
  4. CiTeX, 29.12.2011 #4
    CiTeX

    CiTeX Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    29.12.2011
    Moin,
    hast du denn 32 oder 64 bit?
    Wenn du 32 hast, dann musst du eben warten bis ich wieder zuhause bin, dann lade ich es i-wo hoch oder such den Link nochmal raus.

    Mfg

    CiTeX
     
  5. Arnondk, 03.01.2012 #5
    Arnondk

    Arnondk Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Ich habe 64bit Windows 7.
    Ich habe verschiedenes versucht mit (de)installation von Treibern und neustarts und nichts wollte so richtig funktionieren. Irgendwann habe ich dann den Treiber von Apfelkind und den offiziellen Treiber von LG installiert und plötzlich ging es. Erklären kannich mir es nach wie vor nicht...
     
  6. PaddyG, 03.01.2012 #6
    PaddyG

    PaddyG Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    3
    Registriert seit:
    29.03.2011
    Hi,

    hatte heute genau das gleiche Problem, Lösung:
    USB-Debug Modus aktivieren, dann die LG United USB Treiber von der LG Seite installieren (andere vorher am besten löschen über Systemsteuerung), Handy verbinden --> Treiber wurden automatisch installiert.

    Klappte bei mir unter Win7 64Bit und 32Bit

    Gruß
    PaddyG
     

Diese Seite empfehlen