1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CyanogenMod7 installiert und nun kein Play Store.

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Freaky95, 12.07.2012.

  1. Freaky95, 12.07.2012 #1
    Freaky95

    Freaky95 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    08.06.2012
    Phone:
    Sony Xperia Z1
    Heyho!
    Ich habe heute alles gemacht.
    Gerootet,Clockwork und dann CyanogenMod7 Stable installiert.
    Ich habe wie erklärt erst den Mod installiert (zip.) und gleich danach die Gapps Datei.(was macht die eigentlich?)
    Nun läuft alles super nur hab ich halt die Google Playstore App nicht um Apps zu laden.
    Kennt jemand ne Lösung?
    Wenn ihr infos wollt, fragt.
    Danke schonmal für die Hilfe!
     
  2. afrolicious187, 12.07.2012 #2
    afrolicious187

    afrolicious187 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    22
    Registriert seit:
    18.03.2012
    Gapps sind Google apps. Die zip enthält apps wie email usw und normalerweise auch den playstore.
    Wenn er nicht dort drin enthalten ist suche bei Google einfach mal nach playstore. apk und lade die Datei herunter. Dann ziehst du sie auf die sd Karte, erlaubt die Installation von unbekannten Quellen in den Einstellungen. Und öffnest die apk über den dateimanager.
    Und zack hast du den playstore.

    Gesendet von meinem HTC Sensation mit Tapatalk 2
     
  3. MusicJunkie666, 12.07.2012 #3
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    ...vorausgesetzt der Rest der GApps ist richtig installiert.

    ...vom SII getapatalked...
     
  4. gigaspawn, 12.07.2012 #4
    gigaspawn

    gigaspawn Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    5
    Registriert seit:
    11.03.2012
    Phone:
    Huawei Ascend P6
    PlayStore kann man bei Chip.de herunterladen und dann einfach installieren :)

    Gesendet von meinem Optimus 2X mit der Android-Hilfe.de App
     
  5. Freaky95, 12.07.2012 #5
    Freaky95

    Freaky95 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    08.06.2012
    Phone:
    Sony Xperia Z1
    Ok ich habs nun installiert. Doch wenn ich es starte will er einen Account machen. Ich drücke auf Ja und dann geht er auf den Homescreen und nix passiert. Einen Account bei den Einstellungen (Konto&Sync.) manuell zu erstellen geht irgendwie nicht. Da steht" Verbindung zum Sercer kann nicht geöffnet werden". Doch Wlan ist an und mit dem Browser komm ich ins Inet.
    Kann mir jemand helfen?
     
  6. afrolicious187, 13.07.2012 #6
    afrolicious187

    afrolicious187 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    22
    Registriert seit:
    18.03.2012
    Hast die Rom nochmal neu installiert?


    Gesendet von meinem HTC Sensation mit Tapatalk 2
     
  7. Gkul, 13.07.2012 #7
    Gkul

    Gkul Gast

    Hast du den Play Store von Chip installiert?
    Du musst auf jeden Fall die gapps.zip flashen, ohne die geht das nicht.
     
  8. luk, 13.07.2012 #8
    luk

    luk Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    237
    Registriert seit:
    21.04.2011
    Lies dir einfach mal diese Anleitung durch, da erfärst du alles zum installieren von Custom Roms! Am Ende gibt es noch eine Erklärung zu den wichtigsten begriffen (wie z.B. Gapps)!
     
  9. Freaky95, 13.07.2012 #9
    Freaky95

    Freaky95 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    08.06.2012
    Phone:
    Sony Xperia Z1
    Ja ich habe erst Cyanogen installiert und dann die gapps.zip.
    Und ja die PlayStore apk ist von Chip.
    Wenn ich dan nochmal die gapps.zip vom CWM installiere, was muss ich nochmal machen? Muss ich wieder diesen reset und so machen, wie ich es beim Cyanogen machen musste?
     
  10. luk

    luk Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    237
    Registriert seit:
    21.04.2011
    welche gapps hast du den installiert?
     
  11. Freaky95, 13.07.2012 #11
    Freaky95

    Freaky95 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    08.06.2012
    Phone:
    Sony Xperia Z1
    Ja bei dem Cyanogenmod7 war halt eine gapps.zip Datei. Diese hab ich halt mit CWM installiert. Weis nicht welche drin waren.
     
  12. afrolicious187, 13.07.2012 #12
    afrolicious187

    afrolicious187 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    22
    Registriert seit:
    18.03.2012
    Ich würde nochmal einen fullwipe machen, cm7 neu installieren, neustarten, dann wieder ins recovery und Gapps für cm7 installieren.

    Gesendet von meinem HTC Sensation mit Tapatalk 2
     
  13. Freaky95, 13.07.2012 #13
    Freaky95

    Freaky95 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    08.06.2012
    Phone:
    Sony Xperia Z1
    Also ich habe es vorhin so gemacht:
    1. wipe/factory reset
    2. dann die cyanogen7 installiert
    3. reboot und neustart
    4. gapps installiert.
    5. reboot und neustart
    und nun hab ich immernoch kein Play Store und so auf dem handy.
    Ich weis nich ob da Apps erstellt wurden aber Play Store ist da nicht und besondere Apps die vorher nicht da waren scheinen mir auch nicht aufgefallen zu sein.
    Den Mod und Gapps hab ich von xda.
    Wisst ihr weiter?
    Danke!
     
  14. afrolicious187, 13.07.2012 #14
    afrolicious187

    afrolicious187 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    22
    Registriert seit:
    18.03.2012
    Such mal bei Google nach Gapps es gibt eine Seite auf der man diese runterladen kann. Es kann ja einfach sein das die zip beschädigt ist

    Gesendet von meinem HTC Sensation mit Tapatalk 2
     
  15. Stoan, 13.07.2012 #15
    Stoan

    Stoan Android-Experte

    Beiträge:
    711
    Erhaltene Danke:
    80
    Registriert seit:
    16.04.2011
    Phone:
    OnePlus 3
    Kannst auch die GApps-ZIP entpacken und alles nach /system/app kopieren. ;)
    Bzw. nur die Vending.apk, wenn dir nur Google Play fehlt.
    Gesendet von meinem Optimus 2X mit Tapatalk 2
     
  16. luk

    luk Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    237
    Registriert seit:
    21.04.2011
    nimm mal diese gapps, die funktionieren einwandfrei!
     
  17. Freaky95, 14.07.2012 #17
    Freaky95

    Freaky95 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    08.06.2012
    Phone:
    Sony Xperia Z1
    Hey danke dir luk, nachdem ich diese installiert hab ist nun auch Play Store dabei. Warscheinlich war die andere Datei beschädigt.
    btw. irgendwelche "Must Have" Apps fürn Root die ihr mir empfehlen könnt?
    Danke!
     
  18. afrolicious187, 14.07.2012 #18
    afrolicious187

    afrolicious187 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    22
    Registriert seit:
    18.03.2012
    Titanium Backup, setcpu, adaway, better battery stats.
    Bts und setcpu für xda member kostenlos.
    LG

    Gesendet von meinem HTC Sensation mit Tapatalk 2
     

Diese Seite empfehlen