1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Das 300TG rooten?

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Asus Transformer Pad TF300" wurde erstellt von ChrisSN86, 09.06.2012.

  1. ChrisSN86, 09.06.2012 #1
    ChrisSN86

    ChrisSN86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    08.07.2011
    Hallo ich habe heute mein neues Asus TF300TG erhalten,hat das schon jemand? Und noch viel Wichtiger hat es schon jemand gerootet bekommen?

    mfg Chris.
     
  2. Huskie, 09.06.2012 #2
    Huskie

    Huskie Android-Experte

    Beiträge:
    472
    Erhaltene Danke:
    34
    Registriert seit:
    26.01.2012
    Phone:
    Huawei Mate 8
    Tablet:
    Google Pixel C
    Wearable:
    Galaxy Gear S2
    Würde mich auch intressieren.
     
  3. rudl1220, 09.06.2012 #3
    rudl1220

    rudl1220 Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    1,141
    Registriert seit:
    18.04.2012
    Also meines Wissens nach,ist der Unterschied zwischen beiden Geräten das
    tf300t Wlan und der tf300tf 3g Modem hat ,aber sonst baugleich sind.......
    Aber ich denke ,warum soll da nicht auch der root funktionien ...
    Unterschied IST 3g und WLAN...ABER wenn ich mich da irre kann mich ja da wer ausbessern :winki:
    Gruß r
     
  4. ChrisSN86, 10.06.2012 #4
    ChrisSN86

    ChrisSN86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    08.07.2011
    Ja das ist sicherlich richtig,Nur was mich unsicher macht ist das es für das 300T auf der ASUS Site ein unlook tool gibt und für das 300TG eben nicht.
     
  5. Niggy, 10.06.2012 #5
    Niggy

    Niggy Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    6
    Registriert seit:
    10.11.2010
    Funktioniert denn das Unlock Tool für das T auch für das TG? Hat das mal jemand probiert?
    Oder mal probiert ob der OneClick root funktioniert mit der Auslieferungsfirmware?
     
  6. ChrisSN86, 10.06.2012 #6
    ChrisSN86

    ChrisSN86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    08.07.2011
    Also das unlook tool funktioniert das kann ich schonmal sagen... das problem ist ich hatte schon die aktuellste firmware drauf wo ich es erhalten habe.

    Der ursprüngliche Beitrag von 20:06 Uhr wurde um 20:27 Uhr ergänzt:

    Ich habe halt bedenken wegen dem Kernel flashen. Weil korrigiert mich aber sind da nicht auch unter anderem die Gerätetreiber drin? und woher soll er denn mit dem Kernel wissen das es ein 3G Modem hat ohne den Treiber?
     
  7. Niggy, 10.06.2012 #7
    Niggy

    Niggy Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    6
    Registriert seit:
    10.11.2010
    Also zumindest bei Samsung Geräten (die ich bisher nur hatte) war die Datei zum rooten kein vollständiger Kernel, da die Datei viel kleiner war, als ein Kernel. Aber mehr kann ich dazu auch nicht sagen, da ich bei Asus keinerlei Erfahrung habe!
     
  8. ChrisSN86, 12.06.2012 #8
    ChrisSN86

    ChrisSN86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    08.07.2011
    Hallo

    Also ich habe mein Gerät nach der Anleitung hier im Forum gerootet und siehe da, es Funktioniert. :)
     
  9. rudl1220, 12.06.2012 #9
    rudl1220

    rudl1220 Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    1,141
    Registriert seit:
    18.04.2012
    Gratuliere :smile:
     
  10. modbo, 30.06.2012 #10
    modbo

    modbo Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    25.06.2012
    Welche Anleitung meinst du denn hier?

    Mein TF300 TG hat die Firmware 9.4.4.28.1
    Wie müsste ich denn vorgehen? :confused:
     
  11. Trollhammar, 30.06.2012 #11
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
  12. modbo, 01.07.2012 #12
    modbo

    modbo Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    25.06.2012
    Danke - scheint aber nicht zu funktionieren.

    USB Treiber sind installiert und aktuell.
    Debugging, "unbekannte Herkunft" an.

    RootDebugfs.bat gestartet, 1 (root) gewählt.
    Es kommen mehrfach Ausgaben wie
    Wo sind diese beiden Werte zu finden?

    :confused:
     
  13. modbo, 02.07.2012 #13
    modbo

    modbo Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    25.06.2012
    Kann mir jemand sagen, was falsch läuft oder was ich falsch mache?
     
  14. Trollhammar, 03.07.2012 #14
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Die beiden Werte sind doch direkt in der Konsole zu finden. Sie dienen aber lediglich zur Überprüfung. Hast du denn nun Root drauf, oder nicht?

    Wenn Superuser richtig installiert ist, lad dir mal "adfree" runter und wenn die App SU-Rechte bekommt, weißt du, dass du root hast.
     
  15. modbo, 03.07.2012 #15
    modbo

    modbo Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    25.06.2012
    Ich konnte die Werte in der Konsole nicht entdecken.
    Was im Grunde wiederholt ausgegeben wird, hatte ich ja eingangs schon genannt.

    Leider konnte ich den Inhalt der Konsolenausgabe nicht kopieren, sonst hätte ich ihn hier gepostet.
     
  16. Trollhammar, 03.07.2012 #16
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Ich weiß nicht wo der Fehler liegt, die Werte müssten sofort ersichtlich sein.

    Hast du denn root, oder nicht? Wenn du dich an meine Anleitung hälst, sollte alles funktionieren.
     
  17. modbo, 03.07.2012 #17
    modbo

    modbo Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    25.06.2012
    Nein, kein root. Ad free installiert, bekommt aber keine Rootrechte.

    Ich habe den Treiber erneut installiert und bin nach Anleitung vorgegangen.

    Mehr als das Ende der Konsolenausgabe bekomme ich nicht kopiert.


    Der ursprüngliche Beitrag von 21:59 Uhr wurde um 22:40 Uhr ergänzt:

    Mit diesem XDA-Developer Tool hat es funktioniert:
    [TOOL]"1-Click Transformer Root"-Root/Unroot/cwm/stock rec-ICS-TF101(G)/300/201/SL101
    xda-developers - View Single Post - [TOOL]"1-Click Transformer Root"-Root/Unroot/cwm/stock rec-ICS-TF101(G)/300/201/SL101

    Mit dem Tool lässt sich auch unrooten.
     
    Zuletzt bearbeitet: 03.07.2012
    Trollhammar bedankt sich.
  18. Trollhammar, 04.07.2012 #18
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Okay, interessanter Hinweis. Ich kann natürlich nicht sagen wo der Fehler lag bei der Rootmethode, die bei den Meisten hier funktioniert hat, aber dass es eine Alternative gibt, ist beruhigend.
     
  19. ChrisSN86, 04.07.2012 #19
    ChrisSN86

    ChrisSN86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    08.07.2011
    Die in dem All in One thread. :)
     
  20. rudl1220, 04.07.2012 #20
    rudl1220

    rudl1220 Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    1,141
    Registriert seit:
    18.04.2012

Diese Seite empfehlen