Dateien auf SD unsichtbar am PC

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von geminga, 26.11.2010.

  1. geminga, 26.11.2010 #1
    geminga

    geminga Threadstarter Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    Hallo Leute,

    habt ihr auch manchmal das Problem, dass einige Dateien auf der SD ums Verrecken nicht sichtbar sind?
    Ich habe mir die framework-res von /system auf /sdcard kopiert, aber wenn ich die SD-Karte am PC mounte sehe ich die Datei einfach nicht.
    Bei Astro ist sie aber auf /sdcard vorhanden, und ich kann sie auch öffnen.
    Das Problem hab ich bei 8 von 10 Fällen und frage mich WTF los ist?!


    Gruß

    geminga
     
  2. Zipfelklatscher, 26.11.2010 #2
    Zipfelklatscher

    Zipfelklatscher Gast

    Schon mal die SD-Karte abgemeldet und neu gemountet?
     
  3. geminga, 26.11.2010 #3
    geminga

    geminga Threadstarter Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    Jep. Sollte ja eigentlich egal sein, wenn ich die Karte doch am PC mounte...
    Brauch ja davor nicht nochmal u-/ und remounten :confused:

    /EDIT: Jetzt geht garnix mehr. Bin jetzt auf Sd-Karte trennen gegangen, aber entweder reagiert der Button nicht, oder es zeigt nur "Trennen....." nach dem Draufdrücken an... -.-
     
  4. AnGeLo^, 26.11.2010 #4
    AnGeLo^

    AnGeLo^ Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    25
    Registriert seit:
    08.12.2009
    @geminga
    hast du zufällig oxygen drauf?
     
  5. geminga, 26.11.2010 #5
    geminga

    geminga Threadstarter Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    yes :D Hab ich was übersehen im Oxygen-Thread? :)
     
  6. AnGeLo^, 26.11.2010 #6
    AnGeLo^

    AnGeLo^ Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    25
    Registriert seit:
    08.12.2009
    Ne, aber hatte das Problem heute auch xD sollten wir wohl mal melden...

    Edit: Starte mal neu, danach war bei mir wieder alles "ok".
     

Diese Seite empfehlen