1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Dateien vom PC auf externe SD Card kopiert -> Nach dem Trennen plötzlich verschwunden

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von Krebsmann, 24.05.2011.

  1. Krebsmann, 24.05.2011 #1
    Krebsmann

    Krebsmann Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2011
    Hallo,
    Ich habe seit heute das LG P990 und bin so weit auch sehr zufrieden damit... abgesehen von einer Kleinigkeit.
    Wenn ich das Optimus Speed an den PC anschließe, kann ich Dateien auf die interne und externe SD Card des Geräts kopieren. So weit kein Problem.
    Sobald ich die Verbindung zum PC wieder trenne (Oder aus dem Massenspeichermodus herausgehe) sind jedoch fast alle Dateien, die ich auf die Externe geladen hatte, verschwunden. Die Ordner sind noch alle da, aber die einzelnen Dateien (Bei mir Musik) sind zu 90% weg.
    D.h., ich kann sie weder über den Explorer noch über ein Musikprogramm finden, und wenn ich das P990 wieder an den PC anschließe, sind die Dateien genausowenig aufzufinden - einfach gelöscht.
    Kopiere ich meine Musik hingegen auf den internen Speicher, so funktioniert alles wie es soll. Übertrage ich die Musik nun per Explorer App auf die externe SD, so bleibt die Musik dort auch, bis ich das Handy ausschalte. Danach sind nur noch wenige Dateien da, das Meiste ist weg.

    Kennt man das Problem hier, oder ist es unbekannt? Derzeit gehe ich von einem Defekt der Speicherkarte aus, wüsste aber gerne mehr bevor ich gleich eine neue bestelle. Wenn es hilft:
    Es handelt sich um eine Kingston 16GB SD Card.

    Danke!
     
  2. Morkeleb, 24.05.2011 #2
    Morkeleb

    Morkeleb Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    31
    Registriert seit:
    04.03.2011
    Hi.

    Ich fände es schon seltsam wenn das ein hardware defekt ist, da ja ein teil bestehen bleibt.
    Für mich klingt das nach einem caching problem:
    Es kann sein daß du zwar dem betriebsystem sagtst kobier die daten drauf, daß es das aber intern noch nicht fertig gemacht (flush ist hier der exakte term) wurde.

    Vielleicht hilft es wenn du bevor du das gerät trennst beim speicherkartenlauferk rechts-clickst und dann Auswerfen auswählst.
    Das sollte ein kontrolliertes trennen auslösen und noch nicht geschriebene daten fertig-schreiben.

    Wenn das nichts hilft, schau mal ob es einen unterschied macht wenn du nach dem kopieren noch wartest bevor du das handy trennst.

    Da das aber nicht mit deiner internen karte passiert ist es durchaus möglich daß das nicht das problem ist.

    Ich würde probeweise die karte mal neu formatieren (im android speicherkarten menü sollte es irgendwo ne option dafür geben).

    Wenn das alles nicht hilft würde ich probieren ob es einen unterschied macht wenn du die karte direkt an den pc anschließt, und nicht über handy (micro-sd karten kommen meist mit sd-karten adapter - enweder du hast ein sd lesegerät oder du besorgt dier einen adapter von usb auf sd (oder micro sd)).

    Meine erste 32gb karte ist leider schon eingegangen (die wird aber garnicht mehr als speicher erkannt), die jetzige funktioniert aber tadellos.

    Viel glück!
     
  3. Gesry, 24.05.2011 #3
    Gesry

    Gesry Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    7
    Registriert seit:
    10.04.2011
    Ich würde noch vorschlagen, - falls möglich, - die Karte am PC direkt zu beschreiben und Scandisk drüberlaufen zu lassen.
    Vielleicht liegt das Problem ja doch am Kartenslot/Controller im Smartphone?
     
  4. pfl4um3, 24.05.2011 #4
    pfl4um3

    pfl4um3 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    10
    Registriert seit:
    11.04.2011
    Ich würde mal von nem Kumpel ne SD-Karte ausleihen und die mal reinschieben - muss ja nicht groß sein. Wenn das dabei genauso ist, kann man den Defekt der Speicherkarte schonmal ausschließen.
    Dadurch, dass die Dateien (sofern alle per Phone Explorer auf das Handy kopiert wurden) nach einem Neustart auch gelöscht werden, würde ich eher sagen dass es am Handy liegt. Somit würde ja auch das Beschreiben direkt am PC nichts bringen.
    Also ich würde entweder den LG-Support kontaktieren oder das Handy zurück schicken, als DOA sozusagen.
    Obwohl LG wahrscheinlich sagen wird "Machs über unsere tolle tolle K...-Software und ruf dann nochmal an".
     
    Zuletzt bearbeitet: 24.05.2011
  5. Krebsmann, 24.05.2011 #5
    Krebsmann

    Krebsmann Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2011
    Danke für die Antworten!

    Mit 'Auswerfen' habe ich es bereits versucht, nützt nichts. Leider habe ich kein andres Gerät, welches micro SDs frisst. Mal schauen ob ich was auftreiben kann.

    Hab gerade das ganze nochmal mit einer anderen SD Card vom gleichen Hersteller getestet -> Wird überhaupt nicht erkannt. Da beide Karten zusammen gekauft wurden, hege ich noch leichte Hoffnungen, dass ich das Gerät doch nicht umtauschen muss...
     
  6. pfl4um3, 24.05.2011 #6
    pfl4um3

    pfl4um3 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    10
    Registriert seit:
    11.04.2011
    Ja tausch es um, wird das Beste sein. Falls du das Gerät nicht bestellt hast, würde ich dir empfehlen, das Gerät vor Ort zu testen. Kumpel von mir hat in einem Shop eines großen deutschen Mobilfunkanbieters :)D) mal ein Gerät ausgetauscht bekommen, welches den selben Fehler aufwies - ging da um ein HD2 mit Ensperrbug, tritt anfangs oft nur sporadisch auf und verschlimmert sich. Im Laden eben eingeschaltet und auf der Heimfahrt eingerichtet, dann gesperrt in die Ecke gelegt, 2 Stunden später wieder angefasst und zack, selber Fehler.
     
  7. Melonos, 25.05.2011 #7
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    953
    Erhaltene Danke:
    179
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Das hatte ich auch.

    Bei mir war einfach die SD-Card defekt.
     
  8. Krebsmann, 25.05.2011 #8
    Krebsmann

    Krebsmann Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2011
    So, hab jetzt doch noch ne weitere SD Card aufgetrieben, und siehe da: Funktioniert alles.

    Man bin ich erleichtert :D

    Danke an Alle...
     

Diese Seite empfehlen