1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. ClausHH, 11.05.2012 #1
    ClausHH

    ClausHH Threadstarter Neuer Benutzer

    Hallo!

    Als alter Sack habe ich lange gezögert, mein Telefon gegen ein Smartphone zu tauschen :smile:. Aber nun habe ich ein Huawei Ideos X3 und bin recht zufrieden. Auslöser war übrigens Car2Go, weil ich kein eigenes Auto habe und so - per Smartphone - schnell eines finden kann, wenn ich es brauche.

    Meistens sind WLAN, GPS und Datendienste ausgeschaltet. Wenn dies für länger der Fall ist und ich die Datendienste wieder einschalte, egal ob über den "Vorhang" oder über Einstellungen-Drahtlos&Netzwerke -Mobilfunknetzwerke, behauptet das Gerät, dass Datendienste an sind, aber eine Verbindung kommt nicht zustande, auch die Symbole für Datenverbindung erscheinen nicht auf der Kopfleiste. Nach Neustart des Geräts funktioniert es wieder.

    Wann genau dieses Problem auftritt, kann ich nicht sagen. Wenn die Datenverbindung nur kurz aus war, funktioniert es gut. Wie lange genau das "Aus" sein muss, damit es nicht mehr geht, kann ich nicht sagen.

    Irgendwelche Ideen??

    Ach ja, SIM von Maxxim, Netz O2.

    Danke im Voraus

    Claus
     
  2. KatyB, 11.05.2012 #2
    KatyB

    KatyB Ehrenmitglied

    Puh gute Frage. Evtl. kein Netzempfang wenn du auf nur 2G oder nur 3G gestellt hast. Oder nutzt du beides?

    Statt neu starten kannst du ja mal ausprobieren ob es was bringt wenn du kurz den Flugzeugmodus aktivierst und danach wieder deaktivierst.
     
    ClausHH bedankt sich.
  3. ClausHH, 11.05.2012 #3
    ClausHH

    ClausHH Threadstarter Neuer Benutzer

    Hallo MorphX,

    Dank für die schnelle Antwort.

    Am Netz liegt es nicht. 2G und 3G nutze ich beides und habe auch bei "Always-On" Mobildaten einen Haken gesetzt, von dem ich nicht genau weiß, was er tut :confused:.
    Die Idee mit Flugmodus werde ich testen.

    Claus
     
  4. kufleisch, 11.05.2012 #4
    kufleisch

    kufleisch Android-Experte

  5. mikeee, 11.05.2012 #5
    mikeee

    mikeee Android-Experte

    Ich hab das auch.
    Sowohl bisher mit blau (e+) als auch jetzt mit netzclub (o2).
    Das grün bleibt an, auch wenn Datenverbindung getrennt ist.
    Ich drück dann im Vorhang trotzdem auf den button dafür . Und es verbindet sich wieder.

    Mikeee
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. datendienste

    ,
  2. datendienste aktivieren

    ,
  3. android datendienste aktivieren

    ,
  4. datendienste android aktivieren,
  5. datendienste aktivieren samsung,
  6. android datendienste,
  7. datendienst aktiv,
  8. android datendienst aktivieren,
  9. datendienste aktivieren android,
  10. datendienst android,
  11. smartphone datendienst einschalten,
  12. datendienst,
  13. datendienste android,
  14. wie aktiviere ich die Datendienste,
  15. samsung galaxy datendienste aktivieren