1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Datenratensymbole im G1 - G / E / 3G....

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von shocker03, 31.05.2010.

  1. shocker03, 31.05.2010 #1
    shocker03

    shocker03 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2010
    Hallo
    Sagt mal, sollte mir mein G1 eigentlich bei verfügbarem HSDPA oder HSUPA ein H oben im Display anzeigen?
    Ich habe noch nie das H bei den beiden Pfeilen gesehen, ich sehe dort ausschliesslich max. das 3G.

    Könnte dieser Zustand an meinem Radio oder Cyanogen Mod liegen oder ist es normal ?

    Gruss
    Christian

    PS: habe in Germany O2, kann sein, dass man da kein H sehen kann aber in Schweden habe ich Telenor und Tre benutzt und beide bieten HSDPA und HSUPA an...
     
    Zuletzt bearbeitet: 31.05.2010
  2. iLoveMyAndroid, 31.05.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    36
    Registriert seit:
    25.08.2009
    Phone:
    T-Mobile G1
    Also bei mir ist es ROM abhängig. Habe CSDIRemix drauf da habe ich G, E, 3G. Bei anderen Roms, habe ich auch das H Symbol schon gesehen aber da gab es dann kein 3g Symbol.

    Habe auch O2
     
  3. herbstleyd, 01.06.2010 #3
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.02.2010
    Ich hab CM 5.0.7 drauf.
    Ich hab das "H" schon gesehen. Das war bisher aber nur in Berlin 500km weit weg.
     
  4. iLoveMyAndroid, 01.06.2010 #4
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    36
    Registriert seit:
    25.08.2009
    Phone:
    T-Mobile G1
    @herbstley und sonst hast du ein 3G Symbol.?
     
  5. herbstleyd, 01.06.2010 #5
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.02.2010
    Naja.. Da wir in Deutschland wohnen und Breitbandausbau eine Fremdwort ist .. NEIN :D habe ich nicht.
    Dazu muss ich auch mindestens 20km fahren um in den genuss von 3G zu kommen..


    Aber prinzipiell hast du schon recht :D
    Ja in den (sogenannten) Ballungsbebieten hier auf dem Land habe ich nur 3G ;)

    Wie schon gesagt: Breitbandwüste Deutschland!!
     
  6. shocker03, 01.06.2010 #6
    shocker03

    shocker03 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2010
    Habe cyanogen 4.x und wie gesagt weder in berlin noch irgendwoander je das H gesehen.
    Besteht denn die moeglichkeit, dass es da sein muesste aber aufgrund eines falschen Radios halt nicht angezeigt wird bzw funktioniert? Bin die tage wieder in schweden und werde es nochmal beobachten.

    ich denke dort geht es am besten denn die haben einfach ein hammernetz.
     
  7. Denowa, 01.06.2010 #7
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    CM 4.x kennt das H Symbol noch nicht.
     
  8. decoderone, 01.06.2010 #8
    decoderone

    decoderone Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    44
    Registriert seit:
    25.06.2009
    Ich glaub in CM 5.07 Test3 oder so ähnlich war ein neuer Treiber enthalten der auch das H für HSDPA anzeigen konnte (es geht nur ums anzeigen nutzen konnte man es schon immer). Wurde aber wieder ausgebaut, weil viele auf einmal Verbindungsprobleme bekommen haben. Somit wieder bye bye H-Symbol :) hatte was mit libril.so oder so zu tun.
     

Diese Seite empfehlen