1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Datenroaming deaktiviert sich

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von tplus, 08.05.2011.

  1. tplus, 08.05.2011 #1
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    Hallo,

    bei mir ist Datenroaming immer freigegeben, trotzdem fragt er nach Grenzübertritt immer wieder nach. Nervt.

    Schlimmer ist: Nach einiger Zeit baut das Defy keine Datenroamingverbindung mehr auf. Ich muss erst das Datenroaming manuell deaktivierten (Häkchen weg), dann wieder aktivieren (Häkchen wieder an) und dann läuft es wieder.

    Gibt es 'ne Lösung für dauerhaftes Datenroaming?

    Grüße
    Torsten
     
  2. tplus, 07.10.2012 #2
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    Ich hatte hier noch vorher gefragt, ob beim Atrix das gleiche Problem wie beim Defy auftritt:

    Trotz "Datenroarming erlaubt" kommt nach jedem Netzverlust oder Providerwechsel eine Warnung die erst bestätigt werden muss. Also: in manchen Gegenden alle 5 Minuten einmal bestätigen. Wenn man das nicht merkt (Atrix in der Tasche) bleibt das Display mit der Warnung so lange aktiv, bis der Akku leergesoffen ist.

    Unglaublich. Eine Lösung kennt wohl keiner.
     
  3. rubbelkatz, 07.10.2012 #3
    rubbelkatz

    rubbelkatz Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    13.05.2012
    Vielleicht erklärste mal worums überhaupt geht? En détail?
     
  4. Onkelmichi, 08.10.2012 #4
    Onkelmichi

    Onkelmichi Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    03.10.2012
    Also dieser Fehler ist mir bei meinem Urlaub in Griechenland nicht begegnet. Defy und Atrix benutzen allerdings auch unterschiedliche Androidversionen (2.2 zu 2.3).
     
  5. Melkor, 08.10.2012 #5
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    NAchdem im Defy Forum auch niemand geantwortet ht, hab ich den Beitrag ins Atrix Forum verschoben, damit alle wissen wovon du sprichst.

    Der Bug war mir noch nicht bekannt!
     
  6. TheJakal, 08.10.2012 #6
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    hatte dieses problem dieses jahr in italien auch nicht ... nottachtrix android 2.3.4

    ka, aber eventuell tatsächlich nen android 2.2 problem?
     
  7. Melkor, 08.10.2012 #7
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    @thejakel
    gute Frage: Welche Version hast du, tplus? 2.2?
    Ansonsten ist natürlich ein CustomROM auf AT&T Basis kein guter Vergleich ;)
     
  8. tplus, 08.10.2012 #8
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    Sorry, es ist ein 4 Wochen altes Atrix,

    Systemversion
    45.31.20.MB860.Vodafone.en.EU

    Android
    2.3.4

    Wenn man googelt, sind von dem Problem sind aber reichlich Motorolas aller Typen betroffen.
     
  9. TheJakal, 08.10.2012 #9
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    joa, damit hast du natürlich recht ;)

    dennoch wunderts mich, da sich mir der sinn des fehlers entzieht ... und damit meine ich auch, dass es ggf bei at&t nicht und bei eu version auftritt ... ?! ... kurios :confused:

    kann nur sagen, dass mir das problem unbekannt ist ... mein atrix lief so wie es ist im roaming 1a - selbst auf 2000m.
     
  10. tplus, 09.10.2012 #10
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    Mit einem Custom ROM kann das natürlich anders aussehen. Aber dann habe ich keinen Fingerabdruckleser mehr, oder?
     
  11. Melkor, 09.10.2012 #11
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,592
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Der geht immer noch wenn du ein Blur-Rom nimmst (z.B. nottachtrix).
    auch die CM7 Roms nutzen meines Wissens den Fingerabdrucksensor
     
  12. TheJakal, 09.10.2012 #12
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    cm7 hat fingerprint ... jop!
     

Diese Seite empfehlen