1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. cocodile, 21.10.2011 #1
    cocodile

    cocodile Threadstarter Android-Experte

    Hallo miteinander,

    ich hab seit gestern das S2 und bin bisher leider noch gar nicht zufrieden.

    Vorab: Das Handy hatte eine polnische Verpackung und war voreingestellt auf polnisch (sehr komisch, da von einem deutschen Händler) - naja egal, auf Deutsch umstellen ging auch so, ich kenn die Menüs ja ;)

    Wie dem auch sei - meine Internetverbindung ist ätzend langsam! Egal ob ich E, G, 3G, H oder H+ angezeigt bekomme.
    Der Market und der Internetexplorer haben regelmäßig Timeouts oder Meldungen, dass keine Verbindung besteht.
    Wenn ich es mal geschafft habe eine App anzuklicken zum Download, dann dauerts auch ewig. Letzte App: 4MB mit H+ über 20Minuten!
    PS: Provider ist Vodafone

    Das kann doch nicht normal sein?!

    Nachtrag: und auch der allgemeine Mobilfunknetzempfang ist recht besch*** - an Orten wo ich mit meinem Milestone vollen Empfang hatte hab ich jetzt nur noch 1-2 Striche. Manchmal gar kein Empfang :(

    2.3.5 ist vorinstalliert und Modem ist das KI3

    EDIT:

    nochmal ich - ich glaub ich werd zum Hirsch, hat das S2 etwa das gleiche Problem mit der Antenne wie das Iphone4?
    Wenn ich das S2 in der Hand hab bricht der Empfang (Mobilfunktnetz & Datenempfang) zusammen. - Wenn ich das ding vor mir liegen hab und bediene hab ich ungelogen 2-3 Striche Empfang mehr
     
    Zuletzt bearbeitet: 21.10.2011
  2. once upon a time, 21.10.2011 #2
    once upon a time

    once upon a time Android-Guru

    Hallo,

    bitte nicht alle paar Minuten ein neues Posting absetzen, man kann die Beiträge sehr gut mit der "Ändern-Funktion" editieren!

    Jetzt warte bitte mal ein paar User-Reaktionen ab, die werden schon noch reinkommen.

    Zwischenzeitlich kannst Du schon einmal die *#1234# in den Dialer eingeben und das Ergebnis hier posten.

    Weiterhin empfehle ich die Benutzung der Suchfunktion des Forum.

    Bitte auch mal bei Vodafone nach eventuellen Störungen nachfragen.

    Gruß

    Klaus
     
  3. cocodile, 21.10.2011 #3
    cocodile

    cocodile Threadstarter Android-Experte

    nachricht ist angekommen ;)

    PDA/PHONE/CSC: I9100XXKI3
    Build Info: The Sep 15 13:53:07 KST 2011

    Signalstärke in der Übersicht schwankt auf dem Tisch liegend von -95dBm 9ASU auf -111dBm 1ASU wenn ich es in die Hand nehme!
     
    Zuletzt bearbeitet: 21.10.2011
  4. coolmax, 21.10.2011 #4
    coolmax

    coolmax Android-Hilfe.de Mitglied

    Lies das mal , bei mir hatte es geholfen und wenn sich danach nichts ändert, machst du es einfach wieder rückgängig.

    Verbindungsproblem
     
    CP1H bedankt sich.
  5. cocodile, 21.10.2011 #5
    cocodile

    cocodile Threadstarter Android-Experte

    hat leider nichts geholfen :(

    edit: wenn ich den Netzmodus von Automatisch auf NUR GSM umstelle habe ich deutlich besseren empfang, egal ob das Handy auf dem Tisch liegt, oder in der Hand. So kann ichs aber ja nicht lassen.
    Sobald ichs wieder auf GSM/WCDMA umstelle bricht es wieder zusammen wenn ichs in die Hand nehm.
     
    Zuletzt bearbeitet: 21.10.2011
  6. BlackDeath1899, 21.10.2011 #6
    BlackDeath1899

    BlackDeath1899 Android-Hilfe.de Mitglied

    Hatte das selbe Problem aber irgendwann war es automatisch weg ... Bei mir war das noch schlimmer ich hab für 0.95mb sage und schreibe 6 1/2 stunden gebraucht ... Also absolut inakzeptabel

    Nachtrag:es war erst nach dem update auf 2.3.4 weg!!!

    Sent from my Samsung Galaxy S2 using Tapatalk.
     
  7. cocodile, 21.10.2011 #7
    cocodile

    cocodile Threadstarter Android-Experte

    bei mir ist ja schon 2.3.5 auslieferungszustand :bored:
     
    Zuletzt von einem Moderator bearbeitet: 21.10.2011
  8. once upon a time, 21.10.2011 #8
    once upon a time

    once upon a time Android-Guru

    Hallo,

    ich würde mich mal beim Provider nach eventuellen Störungen in Deinem Empfangsgebiet erkundigen!

    Gruß

    Klaus
     
  9. cocodile, 21.10.2011 #9
    cocodile

    cocodile Threadstarter Android-Experte

    mach ich, aber jetzt mal rein technisch gesehen - Störungen im Empgangsgebiert können doch keinen solchen Effekt haben, dass der Empfang um fast 20db einbricht wenn ich das Handy in die Hand nehme?! (und wie gesagt nur, wenn ich WCDMA aktiviert habe)
     
    Zuletzt von einem Moderator bearbeitet: 21.10.2011
  10. Randall Flagg, 21.10.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Wenn es nicht am VF Netz liegt, dann hast ja immer noch die Möglichkeit, es durch den Support prüfen zu lassen.
     
  11. cocodile, 21.10.2011 #11
    cocodile

    cocodile Threadstarter Android-Experte

    VF bestätigt, dass es keine Probleme in meinem Gebiet gibt.
    N Kollege von mir der einen Meter neben mir sitzt hat auch Vodafone, bei ihm ist alles i.O.
     
  12. danmnc, 21.10.2011 #12
    danmnc

    danmnc Android-Hilfe.de Mitglied

    Ehrlichgesagt wenn alles auf polnisch gewesen wäre, hätte ich das Teil zurückgegeben / - geschickt...

    Ich vermute einen Hardwarefehler.
     
  13. HaPe1968, 21.10.2011 #13
    HaPe1968

    HaPe1968 Android-Guru

    du bist aber nicht zufällig schon über deinem Frei-Limit und hängst in der Drosselung?
     
  14. cocodile, 21.10.2011 #14
    cocodile

    cocodile Threadstarter Android-Experte

    nein, dann würde auch nicht H oder H+ angezeigt werden, wenn ich bereits gedrosselt bin.
    Ich vermute eher, dass das Problem wo anderst liegt.
     
  15. HaPe1968, 21.10.2011 #15
    HaPe1968

    HaPe1968 Android-Guru

    Das ist falsch, bei Drosselung hast du durchaus H, aber es kommen einfach die Daten langsam.
    H oder H+ ist keine Geschwindigkeitsangabe, sondern ein Verbindungstyp. Und dieser sagt per se noch nichts über Datenraten aus. Manchmal (wenn auch selten) kann GSM-Edge schneller sein als eine vollkommen überlastete UMTS-Zelle, die du dir mit vielen teilst.
     
  16. cocodile, 21.10.2011 #16
    cocodile

    cocodile Threadstarter Android-Experte

    ok - um das auszuschließen - ich habe vorhin einen speedtest gemacht auf speedmeter.de

    einmal warens mit H+ 24kb/s down 6kb/s up - dann liegend auf dem Tisch ebenfalls mit H+ 2,13MB/s down! upstream weiß ich nicht mehr - kurz danach nochmal, ebenfalls auf dem Tisch liegend war die Datenverbindung wieder komplett tot


    viel mehr sorgen mache ich mir darüber, dass ich bei WCDMA schomal grundsätzlich ein um knapp 10dB schlechteres Signal hab und dann noch hinzukommt, dass dieses bereits schlechte Singal nochmal um 15-20db fällt wenn ich das Gerät in die Hand nehme!

    GSM only: ~ca. -83dB egal ob auf Tisch oder in der Hand
    Mixed: ~ca. -93dB auf dem Tisch und -111db in der Hand (kompletter Verbindungsabriss)
     
  17. HaPe1968, 21.10.2011 #17
    HaPe1968

    HaPe1968 Android-Guru

    wie ist denn die Versorgung bei dir insgesamt? Wie ist es in einem anderen Zimmer (evt Fenster in andere Richtung) und wie ist es draußen?
     
  18. cocodile, 21.10.2011 #18
    cocodile

    cocodile Threadstarter Android-Experte

    da ich das S2 erst seit gestern habe kann ich das noch nicht wirklich umfassend beantworten.
    Ich kann nur sagen, dass ich hier an meinem Platz mit meinem alten Milestone immer HSDPA Empfang hatte mit vollem Empfang. HSDPA habe ich ja wie gesagt jetzt auch, aber der Empfang geht gegen 0 und bricht daher auch ständig die Übertragung ab.
     
  19. danmnc, 21.10.2011 #19
    danmnc

    danmnc Android-Hilfe.de Mitglied

    ...und sieht es mit meiner Theorie aus, dass das Mobilfunktelefon (hasse das Wort Handy) defekt ist?
     
  20. cocodile, 21.10.2011 #20
    cocodile

    cocodile Threadstarter Android-Experte

    möglich wärs natürlich, wäre aber für mich die ungünstigste aller Möglichkeiten ;) - daher hoffe ich mal noch auf irgendwelche falsche Einstellungen :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobile Datenverbindung zu langsam

    ,
  2. samsung s2 tablet seite langsam mit h