1. moto2802, 30.06.2012 #1
    moto2802

    moto2802 Threadstarter Android-Hilfe.de Mitglied

    hallo zusammen!

    ich habe ein problem wenn mein one x im standby ist geht die mobielfunkverbindung und wlan weg das ist aber erst seit kurzem!


    hat jemand noch dieses problem und/oder kann mir da einer helfen???
    handy ist gerootet ist aber original rom drauf!


    über hilfe würde ich mich freuen!!:rolleyes2::rolleyes2:
     
  2. bflex2010, 30.06.2012 #2
    bflex2010

    bflex2010 Fortgeschrittenes Mitglied

    Ich kenne das nur, dass das nachts alle Verbindungen kappt (ultra nervig) ist das bei dir auch tagsüber?
     
  3. Crossfire_X, 30.06.2012 #3
    Crossfire_X

    Crossfire_X Fortgeschrittenes Mitglied

    wlan optionen.... standbyrichtlinien ändern.... fertig ;D
     
  4. neandertaler19, 30.06.2012 #4
    neandertaler19

    neandertaler19 Ehrenmitglied

    Ja, aber das ist für WLAN...

    One (X), to rule them all!
     
  5. moto2802, 30.06.2012 #5
    moto2802

    moto2802 Threadstarter Android-Hilfe.de Mitglied

    Ich hab die Einstellungen so das WLAN nie trennt und trotzdem werd ich da rausgeworfen.

    Und ich habe dann auch kein datennetz in der Mobilfunkverbindung

    Ja meistens nachts aber auch öfter am Tag.
     
  6. moto2802, 01.07.2012 #6
    moto2802

    moto2802 Threadstarter Android-Hilfe.de Mitglied

    Ich habe das Probleme gelöst durch eine kleine app die nennt sich smartsync disabler es soll auch die Trennung vom WLAN verhindern dazu kann ich aber im mom nichts sager da ich am bett zur Zeit kein WLAN habe.könnt ihr ja mal testen wen es interessiert.

    Ich sag erstmal danke und closed!!!
     
  7. [Nick], 02.07.2012 #7
    [Nick]

    [Nick] Junior Mitglied

    Ich hatte das vor drei Tagen auch, danach aber nicht mehr. Kann das am Provider liegen (bei mir O2)?
     
  8. neandertaler19, 02.07.2012 #8
    neandertaler19

    neandertaler19 Ehrenmitglied

  9. TimeTurn, 02.07.2012 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Bei mir war in der Nacht von Sa auf So auch die Datenverbindung weg - aber nur weil draußen die Welt unteging (und es parallel sogar das DSL-Modem meiner FRITZ!box gemeuchelt hat) :) Das im Standby immer auf Mobilfunk umgeschaltet wird ist ein bekannter Bug.
     
  10. Mklgr, 04.07.2012 #10
    Mklgr

    Mklgr Neuer Benutzer

    also bei mir sieht des so aus:
    manchmal ist nach dem standby der empfang komplett weg -> kein dienst
    und erst wieder da wenn ich in kurz den flugzeugmodus ein und wieder ausschalte.
    Woran kann das liegen? Bei wlan ist das nicht so.
    Ist aber auch mitten in der stadt so wo ich eigentlich vollen empfang habe und plötlich 0.
     
  11. TimeTurn, 04.07.2012 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Hast Du ein RO Mauf 2.05er-Basis drauf? Da wurde in einigen Unterforen geschrieben das das wohl Probleme habe - bei ARHD 7.1 ist mir allerdings kein Problem aufgefallen. Wenn Du root rast kannst Du ja mal testweise das Radio neu flashen.
     
  12. Mklgr, 04.07.2012 #12
    Mklgr

    Mklgr Neuer Benutzer

    Wenn du mich meinst bei mir ist alles standart
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. galaxy s4 trennt mobilfunk im standby android 5