1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

datenverbindung im standby weg

Dieses Thema im Forum "HTC One X Forum" wurde erstellt von moto2802, 30.06.2012.

  1. moto2802, 30.06.2012 #1
    moto2802

    moto2802 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    3
    Registriert seit:
    08.05.2012
    hallo zusammen!

    ich habe ein problem wenn mein one x im standby ist geht die mobielfunkverbindung und wlan weg das ist aber erst seit kurzem!


    hat jemand noch dieses problem und/oder kann mir da einer helfen???
    handy ist gerootet ist aber original rom drauf!


    über hilfe würde ich mich freuen!!:rolleyes2::rolleyes2:
     
  2. bflex2010, 30.06.2012 #2
    bflex2010

    bflex2010 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    57
    Registriert seit:
    01.09.2010
    Ich kenne das nur, dass das nachts alle Verbindungen kappt (ultra nervig) ist das bei dir auch tagsüber?
     
  3. Crossfire_X, 30.06.2012 #3
    Crossfire_X

    Crossfire_X Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    12
    Registriert seit:
    17.05.2012
    Phone:
    Samsung Galaxy s6 Edge 32 GB
    wlan optionen.... standbyrichtlinien ändern.... fertig ;D
     
  4. neandertaler19, 30.06.2012 #4
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Ja, aber das ist für WLAN...

    One (X), to rule them all!
     
  5. moto2802, 30.06.2012 #5
    moto2802

    moto2802 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    3
    Registriert seit:
    08.05.2012
    Ich hab die Einstellungen so das WLAN nie trennt und trotzdem werd ich da rausgeworfen.

    Und ich habe dann auch kein datennetz in der Mobilfunkverbindung

    Ja meistens nachts aber auch öfter am Tag.
     
  6. moto2802, 01.07.2012 #6
    moto2802

    moto2802 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    3
    Registriert seit:
    08.05.2012
    Ich habe das Probleme gelöst durch eine kleine app die nennt sich smartsync disabler es soll auch die Trennung vom WLAN verhindern dazu kann ich aber im mom nichts sager da ich am bett zur Zeit kein WLAN habe.könnt ihr ja mal testen wen es interessiert.

    Ich sag erstmal danke und closed!!!
     
  7. [Nick], 02.07.2012 #7
    [Nick]

    [Nick] Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2010
    Ich hatte das vor drei Tagen auch, danach aber nicht mehr. Kann das am Provider liegen (bei mir O2)?
     
  8. neandertaler19, 02.07.2012 #8
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
  9. TimeTurn, 02.07.2012 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Bei mir war in der Nacht von Sa auf So auch die Datenverbindung weg - aber nur weil draußen die Welt unteging (und es parallel sogar das DSL-Modem meiner FRITZ!box gemeuchelt hat) :) Das im Standby immer auf Mobilfunk umgeschaltet wird ist ein bekannter Bug.
     
  10. Mklgr, 04.07.2012 #10
    Mklgr

    Mklgr Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    Phone:
    HTC One X
    also bei mir sieht des so aus:
    manchmal ist nach dem standby der empfang komplett weg -> kein dienst
    und erst wieder da wenn ich in kurz den flugzeugmodus ein und wieder ausschalte.
    Woran kann das liegen? Bei wlan ist das nicht so.
    Ist aber auch mitten in der stadt so wo ich eigentlich vollen empfang habe und plötlich 0.
     
  11. TimeTurn, 04.07.2012 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du ein RO Mauf 2.05er-Basis drauf? Da wurde in einigen Unterforen geschrieben das das wohl Probleme habe - bei ARHD 7.1 ist mir allerdings kein Problem aufgefallen. Wenn Du root rast kannst Du ja mal testweise das Radio neu flashen.
     
  12. Mklgr, 04.07.2012 #12
    Mklgr

    Mklgr Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    Phone:
    HTC One X
    Wenn du mich meinst bei mir ist alles standart
     

Diese Seite empfehlen