1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Datenverbindung oft weg und keine Anrufe, wenn "nur 2G"..

Dieses Thema im Forum "Android Allgemein" wurde erstellt von Pixelex, 25.03.2012.

  1. Pixelex, 25.03.2012 #1
    Pixelex

    Pixelex Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2011
    Hallo,

    okay etwas längere Geschichte. Ich habe mir vor einer Weile ein Motorola Pro+ zugelegt. Absolut geniales Handy mit Android, wenn man auf physische Tastaturen steht. Gibts ja nicht mehr allzuviele im Android Bereich.

    Problem ist nur, ich habe o2 und sehr schlechten Empfang zuhause, dies gilt aber nicht nur für das Pro+, sondern auch für meine anderen Smartphones, (deshalb poste ich das auch hier).. allerdings kommt es nur beim Pro+ vor, dass ab und an die Datenverbindung, also Internet komplett weg ist. Oben in der Statusleiste steht aber noch das H und die Balken (meist so 3 Balken), trotzdem geht nur der Upload-Pfeil nach oben, allerdings nie der nach unten. Zu beheben ist dies lediglich mit Flugmodus ein-/ausschalten oder Datenverbindung manuell aus-/einschalten. Dann kommt die Verbindung wieder. Das heißt, das Handy reconnected sich nicht von allein zurück ins Internet schätze ich mal. Dies ist extrem nervig wenn man z.B. Whatsapp benutzt und man merkt ja nicht wann das Internet ausfällt und in der Zeit kann man darüber auch keine Nachrichten mehr empfangen. Wenn ich das Internet stetig benutze passiert eigentlich nichts, nur wenn das Handy eine zeitlang liegt. Ich habe aber auch nirgends eine Internetdeaktivierung nach Inaktivität eingeschaltet oder ähnliches, das Ding ist auf Leistungsmodus gestellt, also sollte Internet immer da sein.

    Nun bin ich mal in dieses Menü gegangen per Code (*#*#4636#*#*) und dort ist in Telefoninformationen mein bevorzugter Netzwerktyp auf "WDCMA preferred" eingestellt. Soweit so gut ich habe in anderen Foren gelesen, dass man mal "GSM auto (PRL)" einstellen soll. Natürlich hat sich danach das H zum E gewandelt, was für mich kein Problem wäre, da auch Edge für selten Internet und Whatsapp völlig ausreicht. Zu meiner Überraschung hatte ich mit "GSM auto (PRL)" stetig 5 Balken. Internet blieb stetig da und ich dachte mir, das isses, so läufts perfekt. Nur irgendwann schrieb mir ein Kollege, dass man mich nicht mehr anrufen kann. Und ich konnte auch nicht mehr telefonieren, trotz E und 5 Balken. Haha, wie dumm ist das denn.

    Ich also mal testweise eingestellt in den normalen Androideinstellungen von "automatisches Netz" auf "nur 2G". Danach war im Codemenü *#*#4636#*#* das bevorzugte Netz auf "GSM only". Und wieder E und 5 Balken. Aber keinerlei Telefonate möglich und auch keine Anrufe. Wie kann es sein, dass sobald man auf "nur 2G" stellt, dass man nicht mehr Telefonieren kann? Ich habe eine neue o2 UMTS-SimKarte. Können UMTS-SimKarten etwa nicht mehr im 2G-Netz telefonieren?

    Nun habe ich es wieder in den normalen Androideinstellungen auf Netz "automatisch" und im Code-Menü auf "WDCMA preferred" stehen. Telefonieren funktioniert wieder, aber oftmals mit Gesprächsabbrüchen und auch Internet verschwindet ab und zu wieder.

    Zudem: Unter *#*#4636#*#* kann man auch einen Pingtest ausführen. Wenn Internet da ist, dann bekommen ich 2 mal "PASS". Wenn das Internet mal wieder weg ist, obwohl H und 3 Balken da sind, dann bekomme ich beim Pingtest die Meldung "IP adress not reachable".

    Nun meine Frage an euch.. was kann ich da noch tun. Am besten war echt GSM Auto, da stetig Internet und 5 Balken, aber wieso zum Teufel kann ich dann nicht mehr Telefonieren und keine Anrufe empfangen?

    Bitte um Hilfe. :(
     

Diese Seite empfehlen