1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Datenverbindung/SMS Versand - Probleme (RIL?)

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von FoxMulder1987, 26.07.2012.

  1. FoxMulder1987, 26.07.2012 #1
    FoxMulder1987

    FoxMulder1987 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2010
    Hallo,

    ich hatte als o2-Vertragsnutzer ganz normal die von KIES gelieferte XXLP7 mit LPS Modem und CF-Root installiert. Habe mich an eine AOKP ROM von XDA-Developers (mit LPX Modem) gewagt, diese wurde auch anstandslos geflasht...aber ich hatte plötzlich keinen 3G-Empfang mehr und Gesprächsabbrüche quasi in der ersten Gesprächsminute. Habe die APN von o2 neu angefordert, auch manuell eingegeben, mir eine neue Karte von o2 geben lassen...es ging für banale Sekunden, dann nicht mehr. Nach viel Hickhack und Geflashe habe ich das 3G-Signal wieder, wenn auch es Ausfallmomente gegeben hat. Aber SMS kann ich auf Biegen und brechen nicht versenden, jedoch empfangen.
    GetRIL hat mir angezeigt, ich habe jetzt LPS als Baseband, es ist aber laut der App keine RIL installiert und alles was er mir anbieten kann ist die für LPX und LPW! Ist das Fehlen der RIL/eine falsche RIL verantwortlich für alle diese Merkwürdigkeiten? Was kann ich tun?

    Ich habe mit Odin mehrmals auf die ursprüngliche LP7 geflasht, falls das jemand vorschlagen würde.
     

Diese Seite empfehlen