Dauerhafte Internetverbindung bricht immer wieder ab

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von DrJag, 12.08.2010.

  1. DrJag, 12.08.2010 #1
    DrJag

    DrJag Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2010
    Hallo,

    um das HTC Mail Widget vernünftig nutzen zu können hab ich "jederzeitigen Datenempfang" bei den mobilen Netzwerkeinstellungen aktiviert. Mit dieser Einstellung sollte die Internetverbindung doch dauerhaft gehalten werden, richtig? Tut´s aber nicht. HSDPA hab ich zur Sicherheit aktiviert, die Internetverbindung steht dann auch eine gewisse Zeit. E-Mails werden permanent alle 15 Minuten abgerufen aber grad Nachts kommen keine Mails auf dem Handy an weil die Internetverbindung nicht aktiv bleibt. Das Mail Widget ist scheinbar auch nicht fähig alle 15 Minuten die Internetverbindung zu öffnen. Lass ich das Handy also ein paar Stunden liegen kommt keine Mail durch, nehm ich es in die Hand und aktiviere den Bildschirm sehe ich auch das keine Internetverbindung steht aber nach 1-2 Sekunden erscheint plötzlich das H für HSDPA und die Verbindung steht, dann kann man auch manuell die Mails abrufen.
    Ebenso verhält es sich mit den Wetter Widget´s oder sonstigem, lasse ich das Handy liegen aktualisiert sich garnichts weil die Internetverbindung wohl immer wieder abfällt wenn das Handy im Standby ist. Das darf doch nicht sein, das muss doch alles im Hintergrund weiterlaufen oder nicht?
    Jemand ne Idee was ich falsch mache oder woran das liegen könnte?
     
  2. xtrashyx, 13.08.2010 #2
    xtrashyx

    xtrashyx Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    28
    Registriert seit:
    30.05.2010
    Ich meine in der Anleitung gelesen zu haben. dass man das einstellen muss, dass die Internetverbindung auch im Standby Modus weiter läuft.
    Ab Werk ist das glaube ich aus, bin mir aber nicht zu 100% sicher.

    Oh, sorry. Überlesen dass du das wohl schon getan hast.
     
    Zuletzt bearbeitet: 13.08.2010
  3. DrJag, 13.08.2010 #3
    DrJag

    DrJag Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2010
    Langsam versteh ich´s echt nicht mehr. Also ich hab jetzt ausgewählt das nur GSM verwendet werden soll. In meiner Wohnung hab ich kein EDGE Netz, telefonieren kann ich, aber Internetverbindung lässt sich nicht aufbauen. Aber es ist doch so, wenn das kleine E neben der Empfangsstärkenanzeige nicht erscheint aber ich telefonieren kann, dann muss doch zumindest GPRS zu Verfühgung stehen oder nicht? Oder ist EDGE das Mindeste was benötigt wird um mit dem Wildfire Daten auszutauschen? Laut Anleitung gibs ja statt dem E neben der Empfangsstärkenanzeige auch die Möglichkeit das dort ein G für GPRS eingeblendet wird, das war bei mein Handy seit ich es hab noch nie der Fall. Entweder E oder garnichts.
    Naja, wie auch immer. Verlasse ich nun das Haus und gehe in ein Gebiet wo wieder EDGE Netz ist und ich lasse das Handy unberührt dann stellt es nicht automatisch die Verbindung wieder her, keine Mails kommen durch, da kann ich bis zum Sankt Nimmerleinstag warten. Nehm ich das Handy dann in die Hand und aktiviere es und löse die Tastensperre erscheint nach wenigen Sekunden wieder das kleine E und die Testmail die ich mir vorher immer schicke ist binnen 20 Sekunden da (also bei der GMAIL App). Ist es so das das Handy im Standby ein einmal verlorenes Netz nicht wiedersucht? Da ich in einem schlecht versorgten Gebiete wohne wäre das fatal. Ich möchte eigentlich das EMails zu jeder Zeit sobald Netz vorhanden ist auf dem Handy landen wie ne SMS, egal ob ich das Handy zwischendurch aktiviere oder nicht. Ist das von mir beschriebene Verhalten normal, wohnt ihr alle in Gebieten wo immer EDGE da ist und sich die Frage somit nicht stellt oder ist mein Wildfire kaputt?
     
    Zuletzt bearbeitet: 13.08.2010

Diese Seite empfehlen