1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

debugging deaktivieren

Dieses Thema im Forum "Android Allgemein" wurde erstellt von HamburgerJunge, 04.01.2012.

  1. HamburgerJunge, 04.01.2012 #1
    HamburgerJunge

    HamburgerJunge Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2011
    Moin zusammen,

    um mit dem PhoneExplorer auf das HTC ICS zugreifen zu können, hatte ich USB-Debugging aktiviert. Inzwischen bin ich auf Android 2.3 und wollte das USB-Debugging deaktivieren um auf die SD-Karte zugreifen zu können. Es lässt sich aber nicht mehr deaktivieren, bei jedem neu verbinden ist es wieder da.
    Jemand einen guten Tip?

    Beste Grüße aus dem Norden!
    Lars
     
  2. Hidden-Mars, 04.01.2012 #2
    Hidden-Mars

    Hidden-Mars Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2012
    Ich tippe da eher auf deinen Computer.. ich vermute das die Anwendung (falls das überhaupt möglich sein sollte) die Einstellung automatisch einrichtet, sprich USB Debugging an usw.

    Falls das nichts bringen sollte ist der schnellste und einfachste Weg die Werkseinstellung wieder herzustellen. Versuch soviele Daten wie möglich auf deiner SD-Karte zu sichern.. Falls dein Handy gerootet ist empfehle ich TitaniumBackup..
     
  3. Hidden-Mars, 04.01.2012 #3
    Hidden-Mars

    Hidden-Mars Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2012
    EDIT: Vergiss was ich wegen der Werkseinstellungen schrieb und sag mir mal was passiert wenn du das Häkchen im verbundenen Zustand entfernst.

    Und Infos zu deiner Android- Version wären nicht schlecht...
     
  4. HamburgerJunge, 05.01.2012 #4
    HamburgerJunge

    HamburgerJunge Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2011
    Moin Hidden-Mars,

    an meinen PC denke ichliegt es nicht, ich habe mal gegoogelt und es gibt scheinbar noch anderem die dieses Problem haben.
    Wenn ich im laufenden Betrieb den Haken raus nehme, sagt trennt der HTC-Sync das Gerät und sagt "kein Gerät verbunden".
    Meine Version ist wie beschrieben die 2.3, ich glaube mit ner 5 hinten dran (momentan teste ich gerade mit nem Motorola).

    Vielen Dank schon einmal!
     

Diese Seite empfehlen